fedora_atomic_wg
LOGS
17:03:15 <dustymabe> #startmeeting fedora_atomic_wg
17:03:16 <zodbot> Meeting started Wed Sep 27 17:03:15 2017 UTC.  The chair is dustymabe. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:16 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:03:16 <zodbot> The meeting name has been set to 'fedora_atomic_wg'
17:03:19 <jbrooks> ah
17:03:20 <dustymabe> #topic roll call
17:03:21 <jbrooks> .fas jasonbrooks
17:03:22 <zodbot> jbrooks: jasonbrooks 'Jason Brooks' <JBROOKS@REDHAT.COM>
17:03:27 <dustymabe> .hello dustymabe
17:03:28 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dustymabe@redhat.com>
17:03:39 <rubao> .hello rubao
17:03:40 <zodbot> rubao: rubao 'rubao' <rubao.net@hotmail.com>
17:03:54 <miabbott> .hello miabbott
17:03:55 <zodbot> miabbott: miabbott 'Micah Abbott' <miabbott@redhat.com>
17:04:57 <dustymabe> no jberkus today :(
17:06:29 <dustymabe> ok let's get started
17:06:53 * dustymabe looking for the log from last week
17:07:37 <dustymabe> sigh. mail client is acting up
17:08:58 <miabbott> https://meetbot.fedoraproject.org/fedora-meeting-1/2017-09-20/fedora_atomic_wg.2017-09-20-17.00.log.html
17:09:02 <dustymabe> * jbrooks to submit asciibinder pkg for review
17:09:04 <dustymabe> * jberkus to follow up on partial container images from Flock
17:09:06 <dustymabe> there we go
17:09:08 <dustymabe> had to go find it on meetbot
17:09:18 <dustymabe> tbird is being bad today
17:09:35 <jbrooks> dustymabe, I haven't done that yet, I'm blocked on something that I don't know how to work around
17:09:47 <dustymabe> jbrooks: what are you blocked on? can others help?
17:10:03 <jbrooks> dustymabe, https://github.com/rubygems/rubygems/issues/2007
17:10:37 <jbrooks> rubygems is messing up where it's putting or expecting to put binaries -- there must be a way to work around in the spec file, but I don't know how
17:11:08 <dustymabe> jbrooks: so would we need to change the link in the asciibinder rpm or in the rubygems rpm?
17:11:13 <jbrooks> I can get a package building in el7, but not fedora, due I think to this newer rubygems
17:11:43 <jbrooks> I'm hoping there's someway to work around it in the spec file for asciibinder
17:12:05 <jbrooks> Fixing rubygems to be able to package this seems absurd, but maybe
17:12:23 <jbrooks> It looks like asciibinder is rh-affiliated, and yet, they don't offer an rpm
17:12:30 <dustymabe> jbrooks: seems like all you need to do is just delete the symlink and re-add it in the spec file
17:13:30 <dustymabe> #info jbrooks has been blocked on asciibinder rpm by https://github.com/rubygems/rubygems/issues/2007
17:13:33 <jbrooks> dustymabe, I've tried that, but there's some kind of automagic
17:13:43 <dustymabe> #action jbrooks to submit asciibinder pkg for review
17:13:48 <dustymabe> jberkus is not here so
17:13:57 <dustymabe> #action jberkus to follow up on partial container images from Flock
17:14:08 <dustymabe> moving on
17:14:31 <dustymabe> #topic [Test Day] Proposed Dates for F27 Atomic Test Day
17:14:36 <dustymabe> #link https://pagure.io/atomic-wg/issue/322
17:14:52 <dustymabe> #info FYI test day this friday the 29th
17:15:04 <dustymabe> hopefully everyone can join in
17:15:20 <dustymabe> jbrooks: I know you asked me a few questions about the kube tests, where they should live, etc
17:15:23 <dustymabe> did you get that sorted out ?
17:15:47 <jbrooks> dustymabe, I think so. I'm going to put them on a wiki page
17:16:02 <dustymabe> ok - any other questions about test day?
17:16:57 <dustymabe> #topic Urgent: need talking points for F27 beta Atomic Host
17:17:04 <dustymabe> #link https://pagure.io/atomic-wg/issue/342
17:17:15 <dustymabe> we really need jberkus for this one
17:18:12 <dustymabe> i'll send him an email
17:18:16 <dustymabe> and cc jbrooks
17:18:50 <dustymabe> #topic gluster/ceph rpms
17:18:56 <dustymabe> #link https://pagure.io/atomic-wg/issue/333
17:19:25 <dustymabe> so it turns out gluster/ceph can't be run from a side-car container in kube yet (being worked on)
17:19:35 <dustymabe> we are going to add them both back in for now
17:19:47 <dustymabe> we had already agreed to add gluster back in, this now includes ceph
17:20:08 <dustymabe> PRs are linked from the last comment in the issue: https://pagure.io/atomic-wg/issue/333#comment-468756
17:20:15 <dustymabe> any discussion on that?
17:21:20 <jbrooks> +1
17:21:39 <dustymabe> :) - anyone else rubao miabbott
17:22:23 <dustymabe> #topic open floor
17:22:31 <dustymabe> anyone with anything for open floor?
17:23:07 * rubao still reading the link for gluster/ceph
17:25:42 <dustymabe> i'll wait a few minutes and then shut down if no one has anything. We miss our indian community members this week due to holiday :(
17:26:21 * sayan is lurking
17:26:42 <dustymabe> :)
17:26:46 <dustymabe> #endmeeting