fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:06)
  2. Schedule (geppetto, 16:09:23)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/4WKJS4LQHF2KJRCBOX7JAWKTV3POWFM7/ (geppetto, 16:09:25)

  3. #654 glibc file triggers (geppetto, 16:10:23)
    1. ldconfig -Nr %{buildroot} … seems like it should be the command to run. (geppetto, 16:26:28)

  4. #696 Packages not following the Guidelines for bundled libraries (geppetto, 16:28:45)
    1. ACTION: Update for Guidelines on bundled libs. (+1:5, 0:0, -1:0) (geppetto, 16:34:25)

  5. Open Floor (geppetto, 16:34:41)


Meeting ended at 16:41:10 UTC (full logs).

Action items

  1. Update for Guidelines on bundled libs. (+1:5, 0:0, -1:0)


People present (lines said)

  1. geppetto (42)
  2. zodbot (10)
  3. orionp (10)
  4. limburgher (5)
  5. mbooth (4)
  6. racor (3)


Generated by MeetBot 0.1.4.