fedora-qadevel
MINUTES

#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 14:02:33 UTC (full logs).

Meeting summary

  1. roll call (tflink, 14:02:37)
  2. Announcements and Information (tflink, 14:04:12)
    1. started working on Phab to Pagure migration - Diffs and Tickets now can be exported to html/json 'snapshots' - jskladan (jskladan, 14:06:12)

  3. phabricator migration (tflink, 14:10:06)
    1. https://secure.phabricator.com/T4571 (jskladan, 14:20:22)
    2. ACTION: tflink to look into a read-only mode for phabricator (tflink, 14:23:48)

  4. libtaskotron's ansiblize branch (tflink, 14:32:49)
    1. taskotron-stg upgrade to f25 will happen this thursday (tflink, 15:04:05)
    2. taskotron-prod upgrade to f25 will happen next monday (tflink, 15:04:15)
    3. changeover of dev or stg to ansiblize will be soon, date TBD (tflink, 15:04:39)

  5. Open Floor (tflink, 15:07:18)
    1. http://kittenrescue.org/wp-content/uploads/2017/03/KittenRescue_KittenCareHandbook.jpg (jskladan, 15:07:45)
    2. http://www.warrenphotographic.co.uk/photography/bigs/03003-Ginger-cat-with-grey-foster-kittens-white-background.jpg (jskladan, 15:08:05)


Meeting ended at 15:09:22 UTC (full logs).

Action items

  1. tflink to look into a read-only mode for phabricator


Action items, by person

  1. tflink
    1. tflink to look into a read-only mode for phabricator


People present (lines said)

  1. tflink (111)
  2. kparal (56)
  3. jskladan (53)
  4. roshi (10)
  5. lbrabec (7)
  6. zodbot (5)


Generated by MeetBot 0.1.4.