fedora_atomic_wg
MINUTES

#fedora-meeting-1: fedora_atomic_wg

Meeting started by dustymabe at 17:03:19 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 17:03:28)
  2. Fedora OSBS RFE: install go-md2man to buildroot image (dustymabe, 17:06:20)
    1. https://pagure.io/atomic-wg/issue/284 (dustymabe, 17:06:28)
    2. https://pagure.io/atomic-wg/issue/256 (dustymabe, 17:10:56)
    3. https://pagure.io/atomic-wg/issue/256#comment-436537 (dustymabe, 17:11:31)
    4. ACTION: maxamillion to add summary to ticket https://pagure.io/atomic-wg/issue/284 (dustymabe, 17:17:11)

  3. action items from last meeting (dustymabe, 17:17:28)
    1. ACTION: dustymabe to propose a VFAD for wiki and docs discussion (dustymabe, 17:18:18)
    2. ACTION: jberkus to update wg on final approval of PRD (dustymabe, 17:18:38)
    3. ACTION: jberkus to create new issues, specs for docs.projectatomic.io publication (dustymabe, 17:18:48)
    4. dustymabe did create the SIG page for the wiki https://fedoraproject.org/wiki/Atomic_WG (dustymabe, 17:19:39)
    5. maxamillion updated the container guidelines to enforce ENV and label for https://pagure.io/atomic-wg/issue/277 (dustymabe, 17:19:57)

  4. Atomic Host images omit many common locales that all other flavors include (dustymabe, 17:21:12)
    1. https://pagure.io/atomic-wg/issue/282 (dustymabe, 17:21:20)

  5. talk/workshop proposals for Flock (dustymabe, 17:23:36)
    1. https://pagure.io/atomic-wg/issue/279 (dustymabe, 17:23:40)

  6. Set architecture label in the base container image (dustymabe, 17:25:34)
    1. https://pagure.io/atomic-wg/issue/276 (dustymabe, 17:25:42)

  7. fedimg: don't use 'builder' instance for uploading AMIs (dustymabe, 17:37:29)
    1. https://pagure.io/atomic-wg/issue/269 (dustymabe, 17:37:34)

  8. clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:38:39)
    1. https://pagure.io/atomic-wg/issue/228 (dustymabe, 17:38:53)

  9. open floor (dustymabe, 17:40:34)
    1. testday went well, no notable issues found. Good work! (roshi, 17:43:28)


Meeting ended at 17:50:02 UTC (full logs).

Action items

  1. maxamillion to add summary to ticket https://pagure.io/atomic-wg/issue/284
  2. dustymabe to propose a VFAD for wiki and docs discussion
  3. jberkus to update wg on final approval of PRD
  4. jberkus to create new issues, specs for docs.projectatomic.io publication


Action items, by person

  1. dustymabe
    1. dustymabe to propose a VFAD for wiki and docs discussion
  2. maxamillion
    1. maxamillion to add summary to ticket https://pagure.io/atomic-wg/issue/284
  3. UNASSIGNED
    1. jberkus to update wg on final approval of PRD
    2. jberkus to create new issues, specs for docs.projectatomic.io publication


People present (lines said)

  1. dustymabe (112)
  2. maxamillion (34)
  3. roshi (22)
  4. zodbot (16)
  5. jbrooks (6)
  6. jds2001 (5)
  7. sayan (2)
  8. dgilmore (2)
  9. miabbott (1)
  10. nirik (1)
  11. mnguyen (1)
  12. rubao (1)
  13. ksinny (1)


Generated by MeetBot 0.1.4.