fedora-fr
LOGS
18:35:06 <Renault> #startmeeting  Fedora-fr
18:35:06 <zodbot> Meeting started Mon Jun 19 18:35:06 2017 UTC.  The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:35:06 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:35:06 <zodbot> The meeting name has been set to 'fedora-fr'
18:35:21 <Renault> #chair Nicosss jibec_
18:35:21 <zodbot> Current chairs: Nicosss Renault jibec_
18:35:35 <Renault> #topic  Association Borsalinux-fr
18:35:45 <Nicosss> .fas nicosss
18:35:46 <zodbot> Nicosss: nicosss 'Nicolas BERREHOUC' <nberrehouc@free.fr>
18:35:54 <jibec_> .fas jibec
18:35:59 <zodbot> jibec_: jibec 'Holcroft' <jb.holcroft@gmail.com> - jibecfedora 'Jean-Baptiste' <jb@holcroft.fr> - jibecfed 'Jean-Baptiste Holcroft' <jean-baptiste@holcroft.fr> - jibectest 'jean-baptiste test' <jibectest@holcroft.fr>
18:36:09 <Renault> RAS cette semaine
18:37:22 <Renault> tu as combien de comptes FAS jibec_ ?
18:37:53 <Renault> bon, sujet suivant
18:37:58 <Renault> #topic  Fedora-Fr.org
18:38:09 <Renault> les noms de domaine sont toujours à renouveler
18:38:17 <jibec_> ben je sais pas, je suis un peu stupéfait...
18:38:36 <Renault> ;)
18:38:43 <Renault> je pense qu'on peut avancer
18:39:00 <Renault> #topic Marketing
18:39:02 <Nicosss> !
18:39:09 <Renault> Nicosss: vas-y
18:39:29 <Nicosss> Arf c'était pour avant... j'voulais revenir sur la migration du Forum entre autre.
18:39:47 <Nicosss> Des nouvelles ?.
18:40:06 <Renault> je n'en ai pas
18:40:13 <Renault> je vais en demander à Guillaume
18:40:23 <Renault> #action demander avancement à Guillaume pour le site
18:40:48 <Renault> sinon, à propos du Marketing
18:41:20 <Renault> comme Emmanuel l'a annoncé, en attente du logo pour poursuivre les chiffons micro-fibres, et en attente d'un écran pour le Fedorator (donc pas tout de suite)
18:42:04 <jibec_> quel est le soucis pour l'écran du Fedorator?
18:42:10 <Renault> me concernant, annonce de la Fedora Beta, finitions de la F26 (il me faut les captures d'écran)
18:42:53 <Renault> jibec_: en fait si j'ai bien suivi, le modèle choisi par le concepteur original du Fedorator ne peut pas fonctionner avec une Fedora
18:42:57 <Renault> pas en l'état
18:43:02 <jibec_> :( ok
18:43:06 <Renault> du coup il a cherché un modèle compatible
18:43:23 <Renault> mais qui est en rupture de stock
18:43:57 <Renault> dans les trucs à faire, il faut que je prépare l'annonce pour linuxfr.org, fedora-fr, prendre les captures d'écran
18:44:16 <Renault> et j'ai l'annonce de la journée de tests de demain (cloud) dans les tuyaux
18:44:34 <Renault> voili voilou
18:44:42 <Renault> des questions / remarques / ajouts ?
18:45:08 <jibec_> ras
18:45:20 <Renault> aller, go
18:45:24 <Renault> #topic Documentation
18:45:39 <Renault> donc, la semaine dernière première atelier sur la doc
18:46:14 <Renault> avec Nicosss et quelques autres par la suite nous avons commencé le dépoussiérage, en premier lieu avec du catalogage des travaux à faire (voir https://doc.fedora-fr.org/wiki/Nettoyage_wiki)
18:46:30 <Renault> ce soir on devrait commencer le travail de rédaction à proprement parler
18:46:57 <Renault> j'ai fait aussi annonce sur forum + planet sur cette activité
18:47:14 <jibec_> (vu, bravo)
18:47:22 <Renault> Nicosss: tu veux ajouter quelque chose ?
18:48:26 <Nicosss> Non tout n'est pas à jour mais fallait dégrossir pour commencer le travail.
18:48:43 <Renault> oui, c'était bien le but :)
18:48:53 <Renault> aller, on avance
18:48:59 <Renault> #topic Traduction
18:49:02 <Renault> jibec_ ?
18:49:24 <jibec_> c'est le calme plat, les modifications des sites sont pas encore arrivées
18:49:35 <jibec_> le nouveau système de documentation n'est pas encore arrivé
18:50:03 <jibec_> et son site de tests http://budget.fedoraproject.org/ ne gère pas encore le multilingue
18:50:16 <Renault> tu as fait un bilan de la semaine de trad ? Je n'ai aps le souvenir d'avoir vu ça apsser
18:50:35 <jibec_> c'est un bilan par mois ! mais non, faudrait
18:51:01 <Renault> ne te mets pas la pression non plus ;)
18:51:11 <jibec_> sinon, le translate toolkit a été intégré sur Fedora http://toolkit.translatehouse.org/
18:51:41 <jibec_> et j'ai réussi à faire passer po4a sur Weblate  https://hosted.weblate.org/projects/po4a
18:51:48 <jibec_> ce sont des outils pour les traducteurs
18:51:52 <jibec_> EOF
18:52:00 <Renault> ok, merci
18:52:20 <Renault> aller, sujet suivant
18:52:23 <Renault> #topic  Projet Fedora
18:52:34 <Renault> #info Fedora 26 Beta est sortie !
18:52:48 <Renault> finale pour le 11 juillet à ce stade
18:53:39 <Renault> #info nouvelles images de Fedora Atomic / Cloud également
18:53:50 <Renault> je crois que c'est tout
18:54:08 <jibec_> RF26?
18:54:16 <Renault> prochain sujet
18:54:20 <Renault> #topic  Rencontres Fedora 26
18:54:28 <Renault> jibec_ ?
18:54:52 <jibec_> ben l'annonce est faite, mais pas l'affiche/flyers et les ateliers me semblent encore à caler
18:55:44 <Renault> dans l'annonce ?
18:55:55 <jibec_> non, entre nous déjà
18:56:51 <Renault> ok je vois, tu peux envoyer un courriel ce soir qu'on fixe ça d'ici demain soir ?
18:57:35 <jibec_> ok
18:57:41 <Renault> merci :)
18:57:45 <Renault> autre chose ?
18:58:08 <jibec_> n
18:58:20 <Renault> ok
18:58:31 <Renault> #topic  RMLL 2017
18:58:44 <Renault> pas de nouvelles d'Emmanuel, l'annonce a bien été relayée
18:58:59 <Renault> du coup, je pense qu'on peut avancer
18:59:07 <Renault> #topic Premier samedi à la Cité des Sciences
18:59:13 <Renault> cf RF26
18:59:23 <Renault> #topic Discussions Libres
18:59:54 <Nicosss> ?
19:00:00 <jibec_> Renault++
19:00:17 <Renault> Nicosss: ??
19:00:23 <Nicosss> Emmanuel a eu des retours pour l'accompagner lors des RMLL ?
19:00:33 <Renault> pas que je sache
19:00:53 <Renault> tu veux le faire ? ;)
19:01:13 <Nicosss> Je vais essayer de voir si je peux me libérer pour être présent une journée... ou plus si possible.
19:01:50 <Renault> ok, contacte-le alors :)
19:02:11 <Renault> si tu peux choisir le jour, il y a une journée où Emmanuel tient une conférence donc ce serait le bon moment
19:02:22 <Renault> mais je ne sais pas quel jour c'est
19:03:18 <Nicosss> C'est quoi son sujet ?
19:04:45 <Renault> je crois que c'est la même qu'au FOSDEM
19:05:05 <Renault> sur son projet Perl de lister les différences de schémas de BDD entre deux versions de Bugzilla
19:05:43 <Nicosss> https://prog2017.rmll.info/programme/programmation-quels-moyens-pour-quelles-fins/schema-documenter-le-schema-d-une-base-de-donnees?lang=fr
19:05:56 <Nicosss> Donc Jeudi :-)
19:06:58 <Renault> ok
19:07:03 <Renault> ce sera tout pour ce soir
19:07:06 <Renault> #endmeeting