server_working_group_weekly_meeting_(2017-05-30)
MINUTES

#fedora-meeting-1: Server Working Group Weekly Meeting (2017-05-30)

Meeting started by sgallagh at 20:00:32 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 20:00:32)
  2. Testing F26 Server Beta RC (sgallagh, 20:05:07)
    1. All Server SIG members are politely asked to watch for the RC compose to complete in a few hours and then test everything they can think of using it. (sgallagh, 20:05:38)
    2. Most of the Server-specific blocker criterion tests are covered by automation (sgallagh, 20:06:33)
    3. Known gaps in automation include: All Active Directory client functionality and FreeIPA upgrades from earlier releases (sgallagh, 20:07:10)
    4. Additional known gaps include non-x86_64 hardware (sgallagh, 20:08:26)
    5. ACTION: nirik to test some armv7hl support (sgallagh, 20:13:27)
    6. ACTION: mhayden to test ppc64 (sgallagh, 20:13:34)
    7. ACTION: mjwolf to test ppc64[le] (sgallagh, 20:13:46)
    8. ACTION: sgallagh to run the Active Directory client tests (sgallagh, 20:13:57)
    9. https://fedoraproject.org/wiki/Category:Fedora_26_PowerPC_Test_Results (mjwolf, 20:14:06)
    10. mjwolf reports that PowerPC testing is looking good overall and is being tested regularly (sgallagh, 20:17:34)

  3. Open Floor (sgallagh, 20:19:32)


Meeting ended at 20:21:14 UTC (full logs).

Action items

  1. nirik to test some armv7hl support
  2. mhayden to test ppc64
  3. mjwolf to test ppc64[le]
  4. sgallagh to run the Active Directory client tests


Action items, by person

  1. mhayden
    1. mhayden to test ppc64
  2. mjwolf
    1. mjwolf to test ppc64[le]
  3. nirik
    1. nirik to test some armv7hl support
  4. sgallagh
    1. sgallagh to run the Active Directory client tests


People present (lines said)

  1. sgallagh (40)
  2. zodbot (11)
  3. adamw (9)
  4. mjwolf (6)
  5. nirik (4)
  6. mhayden (4)
  7. vvaldez (2)
  8. smooge (0)
  9. dperpeet (0)
  10. jds2001 (0)


Generated by MeetBot 0.1.4.