fedora-qadevel
MINUTES

#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 14:03:02 UTC (full logs).

Meeting summary

  1. roll call (tflink, 14:03:02)
  2. Announcements and Information (tflink, 14:05:16)
    1. i386 repo issues should be fixed now (related to i386 being an alternate arch since F26) -- kparal (tflink, 14:05:22)
    2. https://phab.qa.fedoraproject.org/T876 (tflink, 14:05:22)
    3. task-modularity-testing-framework should be now working fine on dev -- kparal, tflink, mkrizek, puiterwijk (tflink, 14:05:22)

  3. Test Invocation (tflink, 14:09:32)
    1. https://fedoraproject.org/wiki/Changes/InvokingTestsAnsible (tflink, 14:10:35)
    2. https://phab.qa.fedoraproject.org/T939 (tflink, 14:10:42)
    3. ACTION: tflink to follow up with ci folks on why localhost-only is a requirement for ansible-based tests (tflink, 14:23:03)
    4. https://en.wikipedia.org/wiki/SOAP (tflink, 14:27:07)

  4. ResultsDB performance/usage (tflink, 14:41:36)
  5. Open Floor (tflink, 14:47:52)


Meeting ended at 14:51:49 UTC (full logs).

Action items

  1. tflink to follow up with ci folks on why localhost-only is a requirement for ansible-based tests


Action items, by person

  1. tflink
    1. tflink to follow up with ci folks on why localhost-only is a requirement for ansible-based tests


People present (lines said)

  1. tflink (92)
  2. mkrizek (24)
  3. roshi (23)
  4. zodbot (4)
  5. garretraziel (1)
  6. lbrabec (1)


Generated by MeetBot 0.1.4.