fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:01:12 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:01:12)
  2. Open Floor (geppetto, 16:05:11)
    1. ACTION: Rathann Dust off firefox extension draft (geppetto, 16:16:50)


Meeting ended at 16:17:03 UTC (full logs).

Action items

  1. Rathann Dust off firefox extension draft


Action items, by person

  1. Rathann
    1. Rathann Dust off firefox extension draft


People present (lines said)

  1. geppetto (23)
  2. zodbot (9)
  3. Rathann (7)
  4. tibbs (6)
  5. mbooth (2)
  6. limburgher (2)
  7. kloczek (1)
  8. orionp (1)


Generated by MeetBot 0.1.4.