atomic_wg
MINUTES

#fedora-meeting-1: atomic_wg

Meeting started by dustymabe at 17:00:19 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 17:01:10)
  2. agenda (dustymabe, 17:03:18)
  3. previous meeting action items (dustymabe, 17:04:02)
    1. https://pagure.io/atomic-wg/issue/253 (yzhang, 17:05:21)
    2. https://github.com/release-engineering/koji-containerbuild/blob/master/koji_containerbuild/plugins/builder_containerbuild.py#L65 (maxamillion, 17:10:16)
    3. https://pagure.io/atomic-wg/issue/261 (dustymabe, 17:11:42)

  4. announcements (dustymabe, 17:23:42)
    1. We had a new F25AH release yesterday! (dustymabe, 17:23:59)
    2. http://www.projectatomic.io/blog/2017/03/fedora_atomic_mar28/ (dustymabe, 17:24:14)
    3. Fedora 26 is getting more stable (dustymabe, 17:25:04)
    4. https://pagure.io/atomic-wg/issue/261 (dustymabe, 17:25:33)

  5. containerized kubernetes on FAH (dustymabe, 17:26:04)
    1. https://jebpages.com/2017/03/17/test-containerized-kube-and-system-container-based-flannel-and-etcd/ (dustymabe, 17:26:38)
    2. containerized kube summary: some concern about being a bit of an island for 'fedora delivered' kube and openshift, livefs package layering might help us move away from baked kube, containerized kube is coming along (ready for f26??) (dustymabe, 17:47:20)
    3. ACTION: yzhang to look at jbrooks' work on containerized kube and help polish it https://jebpages.com/2017/03/17/test-containerized-kube-and-system-container-based-flannel-and-etcd/ (dustymabe, 17:53:16)

  6. open floor (dustymabe, 17:55:24)


Meeting ended at 18:01:54 UTC (full logs).

Action items

  1. yzhang to look at jbrooks' work on containerized kube and help polish it https://jebpages.com/2017/03/17/test-containerized-kube-and-system-container-based-flannel-and-etcd/


Action items, by person

  1. jbrooks
    1. yzhang to look at jbrooks' work on containerized kube and help polish it https://jebpages.com/2017/03/17/test-containerized-kube-and-system-container-based-flannel-and-etcd/
  2. yzhang
    1. yzhang to look at jbrooks' work on containerized kube and help polish it https://jebpages.com/2017/03/17/test-containerized-kube-and-system-container-based-flannel-and-etcd/


People present (lines said)

  1. dustymabe (147)
  2. jbrooks (48)
  3. maxamillion (38)
  4. yzhang (37)
  5. zodbot (14)
  6. roshi (11)
  7. walters (10)
  8. miabbott (7)
  9. jlebon (5)
  10. trishnag (3)
  11. sayan (1)
  12. bowlofeggs (1)


Generated by MeetBot 0.1.4.