atomic_wg
MINUTES

#fedora-meeting-1: atomic_wg

Meeting started by dustymabe at 17:00:32 UTC (full logs).

Meeting summary

  1. action items from last meeting (dustymabe, 17:06:41)
    1. https://public.etherpad-mozilla.org/p/atomic-host-docs (trishnag, 17:10:10)
    2. ACTION: jberkus to schedule a meeting about support policy, rolling upgrades (dustymabe, 17:11:51)
    3. ACTION: maxamillion to follow-up on fixing ami permissions, links with dgilmore (dustymabe, 17:12:25)

  2. Label/comment for primary RPM? (dustymabe, 17:13:22)
    1. https://pagure.io/atomic-wg/issue/254 (dustymabe, 17:13:30)
    2. https://pagure.io/atomic-wg/issue/254#comment-431590 (maxamillion, 17:23:31)

  3. lower case vs Initial Cap in Labels (dustymabe, 17:31:12)
    1. https://pagure.io/atomic-wg/issue/253 (dustymabe, 17:31:20)
    2. ACTION: maxamillion to verify if we can change case in koji etc., or fix it if we can't (jberkus, 17:38:22)

  4. Container Guidelines: Layered Images used as a base for other Layered Builds (dustymabe, 17:51:43)
    1. https://pagure.io/atomic-wg/issue/248 (dustymabe, 17:51:50)

  5. clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:55:07)
    1. https://pagure.io/atomic-wg/issue/228 (dustymabe, 17:55:13)

  6. documentation (dustymabe, 17:59:30)
    1. https://github.com/projectatomic/atomic-host-docs (jberkus, 18:00:17)


Meeting ended at 18:07:03 UTC (full logs).

Action items

  1. jberkus to schedule a meeting about support policy, rolling upgrades
  2. maxamillion to follow-up on fixing ami permissions, links with dgilmore
  3. maxamillion to verify if we can change case in koji etc., or fix it if we can't


Action items, by person

  1. jberkus
    1. jberkus to schedule a meeting about support policy, rolling upgrades
  2. maxamillion
    1. maxamillion to follow-up on fixing ami permissions, links with dgilmore
    2. maxamillion to verify if we can change case in koji etc., or fix it if we can't


People present (lines said)

  1. dustymabe (106)
  2. jberkus (87)
  3. maxamillion (34)
  4. zodbot (18)
  5. yzhang (16)
  6. trishnag (15)
  7. roshi (9)
  8. jbrooks (9)
  9. walters (3)
  10. miabbott (3)
  11. bowlofeggs (3)
  12. jdoss (2)
  13. jlebon (1)


Generated by MeetBot 0.1.4.