fedora-qadevel
MINUTES

#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 14:00:54 UTC (full logs).

Meeting summary

  1. roll call (tflink, 14:01:03)
  2. Announcements and Information (tflink, 14:03:45)
    1. taskotron-dev works again - mkrizek (mkrizek, 14:04:33)
    2. deployment of atomic/cloud checks is in progress - mkrizek, roshi (mkrizek, 14:05:07)
    3. we have nested virt on dev \o/ (mkrizek, 14:05:52)
    4. working on overview documentation for how data flows through taskotron - roshi (roshi, 14:06:47)
    5. phab updated to a version with working search (tflink, 14:08:47)

  3. Deploying New Features (tflink, 14:09:33)
  4. Documentation, Guides and Examples (tflink, 14:18:11)
  5. Phabricator (tflink, 14:31:25)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1418940 (tflink, 14:33:22)
    2. ACTION: tflink to move the conversation around phab and pagure to qadevel@ (tflink, 14:54:06)

  6. open floor (tflink, 14:54:10)


Meeting ended at 14:55:49 UTC (full logs).

Action items

  1. tflink to move the conversation around phab and pagure to qadevel@


Action items, by person

  1. tflink
    1. tflink to move the conversation around phab and pagure to qadevel@


People present (lines said)

  1. tflink (95)
  2. roshi (43)
  3. kparal (30)
  4. mkrizek (18)
  5. jskladan (5)
  6. zodbot (5)
  7. tenk (1)


Generated by MeetBot 0.1.4.