rust-sig
MINUTES

#fedora-meeting-1: Rust SIG (2017-02-15)

Meeting started by ignatenkobrain at 21:00:14 UTC (full logs).

Meeting summary

  1. Agenda (ignatenkobrain, 21:00:26)
    1. https://docs.pagure.org/fedora-rust.sig/meetings/2017-02-15.html (ignatenkobrain, 21:00:30)
    2. (1) Roll Call (ignatenkobrain, 21:00:32)
    3. (2) Per-target dependencies (ignatenkobrain, 21:00:35)
    4. (3) Initial patching of crate (ignatenkobrain, 21:00:38)
    5. (4) Open Floor (ignatenkobrain, 21:00:41)

  2. Roll Call (ignatenkobrain, 21:00:43)
  3. Per-target dependencies (ignatenkobrain, 21:02:14)
    1. https://pagure.io/fedora-rust/rust2rpm/issue/2 (ignatenkobrain, 21:02:22)
    2. AGREED: we will just drop all non-fedora target dependencies manually from Cargo.toml (ignatenkobrain, 21:22:31)

  4. Initial patching of crate (ignatenkobrain, 21:22:42)
    1. https://pagure.io/fedora-rust/rust2rpm/issue/20 (ignatenkobrain, 21:22:46)
    2. http://git.savannah.nongnu.org/cgit/quilt.git/tree/ (Pharaoh_Atem, 21:51:54)
    3. ACTION: ignatenkobrain to experiment with approaches, compare them and choose the best (ignatenkobrain, 21:54:06)

  5. Open Floor (ignatenkobrain, 21:54:48)
    1. test and leave karma for rust updates (ignatenkobrain, 21:56:31)


Meeting ended at 22:00:14 UTC (full logs).

Action items

  1. ignatenkobrain to experiment with approaches, compare them and choose the best


Action items, by person

  1. ignatenkobrain
    1. ignatenkobrain to experiment with approaches, compare them and choose the best


People present (lines said)

  1. ignatenkobrain (116)
  2. jistone (56)
  3. luke_nukem (32)
  4. Pharaoh_Atem (28)
  5. zodbot (8)


Generated by MeetBot 0.1.4.