server_working_group_weekly_meeting_(2017-01-17)
MINUTES

#fedora-meeting-1: Server Working Group Weekly Meeting (2017-01-17)

Meeting started by sgallagh at 21:00:27 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 21:00:27)
  2. agenda (sgallagh, 21:05:47)
    1. Agenda Item: Release-blocking Media (sgallagh, 21:05:53)
    2. Agenda Item: Bikeshed on a marketing-friendly name for the modular Server (sgallagh, 21:05:53)

  3. Release-blocking Media (sgallagh, 21:07:04)
    1. https://fedoraproject.org/wiki/Fedora_Program_Management/ReleaseBlocking/Fedora26#Server (sgallagh, 21:07:04)
    2. AGREED: Add Fedora Server qcow2 x86_64 and AMI x86_64 images as produced media, but treat them as non-blocking for Fedora 26. (sgallagh, 21:20:26)
    3. ACTION: sgallagh to update the release-blocking media page (sgallagh, 21:20:39)

  4. Bikeshed on a marketing-friendly name for the modular Server (sgallagh, 21:20:57)
    1. AGREED: Entrusted by the alliance with the ancient secret of how to assemble, Boltron: Defender of Fedora is born. (sgallagh, 21:39:33)

  5. Open Floor (sgallagh, 21:39:58)
    1. No meeting on 2017-01-24 (sgallagh, 21:47:15)
    2. ACTION: langdon To bring up the Boltron name with Fedora Council. (sgallagh, 21:51:52)


Meeting ended at 21:55:00 UTC (full logs).

Action items

  1. sgallagh to update the release-blocking media page
  2. langdon To bring up the Boltron name with Fedora Council.


Action items, by person

  1. langdon
    1. langdon To bring up the Boltron name with Fedora Council.
  2. sgallagh
    1. sgallagh to update the release-blocking media page


People present (lines said)

  1. sgallagh (82)
  2. langdon (42)
  3. smooge (26)
  4. nirik (18)
  5. dperpeet (14)
  6. zodbot (11)
  7. mjwolf (5)
  8. misc (1)
  9. mhayden (1)
  10. adamw (0)
  11. jds2001 (0)
  12. vvaldez (0)


Generated by MeetBot 0.1.4.