fedora-qadevel
MINUTES

#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 15:00:56 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 15:00:56)
  2. Announcements and Information (tflink, 15:04:05)
    1. taskotron stg rebuild complete - tflink, mkrizek (tflink, 15:04:14)
    2. libtaskotron 0.4.18 released and deployed to dev and stg - mkrizek (tflink, 15:04:14)
    3. fix for taskotron-trigger CLI posted for review - mkrizek (tflink, 15:04:14)
    4. https://phab.qa.fedoraproject.org/D1081 (tflink, 15:04:14)
    5. started working on the dashboards - lbrabec, jskladan (jskladan, 15:05:47)

  3. Rebuilding Taskotron Production (tflink, 15:07:44)
    1. AGREED: for taskotron production redeployment, schedule a long outage for resultsdb migration and try to minimize disruption. this is a once-in-a-long-while migration and isn't worth spending days to make it faster (tflink, 15:40:20)

  4. Task Dashboards (tflink, 15:41:53)
    1. https://lists.fedoraproject.org/archives/list/qa-devel@lists.fedoraproject.org/message/CV2W5Q5VOTZTZSMLQPG5IYMU3MMUBZGG/ (tflink, 15:42:00)

  5. tasking (tflink, 15:49:41)
    1. https://phab.qa.fedoraproject.org/D1012 (tflink, 15:52:25)

  6. Open Floor (tflink, 15:56:11)


Meeting ended at 15:59:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (86)
  2. jskladan (40)
  3. kparal (26)
  4. zodbot (6)
  5. mkrizek (5)
  6. garretraziel (2)
  7. linuxmodder (2)
  8. roshi (1)
  9. robyduck (0)


Generated by MeetBot 0.1.4.