fedora-qadevel
MINUTES

#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 15:01:21 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 15:01:22)
  2. Announcements and Information (tflink, 15:05:36)
    1. taskotron stg rebuild to f24/f25 process started, many snags are being hit - tflink, mkrizek (tflink, 15:05:45)
    2. new qa.fp.o instance with phabricator FINALLY deployed with working auth - tflink (tflink, 15:05:46)
    3. roshi is back (kparal, 15:06:03)
    4. discussion started on qa-devel ML about running tasks on koji scratch builds - mkrizek (mkrizek, 15:07:40)

  3. Phabricator Maintenance (tflink, 15:09:15)
    1. https://pagure.io/phabricator-extension-ipsilonoauth/ (tflink, 15:12:59)
    2. https://pagure.io/phabphourphedora (tflink, 15:13:41)

  4. Rebuilding Taskotron instances (tflink, 15:19:46)
  5. Documentation (tflink, 15:25:57)
  6. Dist-Git Task Storage Proposal (and test case docs) (tflink, 15:30:17)
    1. https://phab.qa.fedoraproject.org/w/taskotron/new_distgit_task_storage_proposal/ (tflink, 15:30:31)

  7. git hosting (tflink, 15:38:22)
    1. AGREED: move all of our projects over to pagure so that things are all on pagure (tflink, 15:43:45)

  8. tasking (tflink, 15:45:30)
    1. https://phab.qa.fedoraproject.org/T725 (tflink, 15:46:40)

  9. Open Floor (tflink, 15:51:03)


Meeting ended at 15:56:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (95)
  2. kparal (34)
  3. roshi (21)
  4. zodbot (8)
  5. mkrizek (5)
  6. lbrabec (3)
  7. garretraziel (2)
  8. puiterwijk (1)


Generated by MeetBot 0.1.4.