server_working_group_weekly_meeting_(2017-01-03)
MINUTES

#fedora-meeting-1: Server Working Group Weekly Meeting (2017-01-03)

Meeting started by sgallagh at 21:00:30 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 21:00:31)
  2. Agenda (sgallagh, 21:04:19)
    1. Agenda Item: Bikeshed on a marketing-friendly name for the modular Server (sgallagh, 21:04:26)
    2. Agenda Item: Check-in on the NFS Server Role (sgallagh, 21:04:26)
    3. Agenda Item: Feedback on the Domain Controller Role first draft (sgallagh, 21:04:26)
    4. Agenda Item: Official media support for Fedora Server (sgallagh, 21:04:27)
    5. Agenda Item: Fedora Server base image for cloud providers (sgallagh, 21:04:27)
    6. Agenda Item: Banner images in the installer (sgallagh, 21:04:28)
    7. Agenda Item: WG Membership Check-in (sgallagh, 21:04:29)

  3. Check-in on the NFS Server Role (sgallagh, 21:15:59)
    1. https://docs.google.com/document/d/1jLyKsECdHdlKltmHGgf_-iOKj-hj4Qjbh5Zgm7a-eMc/edit (jds2001, 21:21:53)
    2. ACTION: sgallagh to schedule a meeting between NFS shareholders in the near future (sgallagh, 21:35:42)
    3. ACTION: nirik to investigate Ansible on python 3 (sgallagh, 21:36:10)
    4. ACTION: Server SIG to provide feedback on use-cases and user stories for the NFS role (sgallagh, 21:36:32)

  4. Fedora Server base image for cloud providers (sgallagh, 21:38:19)
    1. ACTION: dustymabe and mhayden will create a first draft of a user-story document describing the needs of users in public and private clouds. (sgallagh, 22:03:42)


Meeting ended at 22:07:52 UTC (full logs).

Action items

  1. sgallagh to schedule a meeting between NFS shareholders in the near future
  2. nirik to investigate Ansible on python 3
  3. Server SIG to provide feedback on use-cases and user stories for the NFS role
  4. dustymabe and mhayden will create a first draft of a user-story document describing the needs of users in public and private clouds.


Action items, by person

  1. dustymabe
    1. dustymabe and mhayden will create a first draft of a user-story document describing the needs of users in public and private clouds.
  2. mhayden
    1. dustymabe and mhayden will create a first draft of a user-story document describing the needs of users in public and private clouds.
  3. nirik
    1. nirik to investigate Ansible on python 3
  4. sgallagh
    1. sgallagh to schedule a meeting between NFS shareholders in the near future


People present (lines said)

  1. sgallagh (109)
  2. dustymabe (52)
  3. jds2001 (37)
  4. nirik (33)
  5. zodbot (14)
  6. mhayden (13)
  7. vvaldez (11)
  8. smooge (9)
  9. adamw (4)
  10. linuxmodder (2)
  11. geppetto (1)
  12. dperpeet (0)
  13. mjwolf (0)


Generated by MeetBot 0.1.4.