fedora_atomic_wg
MINUTES

#fedora-meeting-1: fedora_atomic_wg

Meeting started by trishnag at 17:00:37 UTC (full logs).

Meeting summary

  1. Roll Call (trishnag, 17:00:41)
    1. ACTION: kushal will write to list for the agenda of the features meeting for Atomic group (kushal, 17:05:26)

  2. Action items from last meeting (trishnag, 17:07:07)
    1. https://pagure.io/atomic-wg/issue/176 (jbrooks, 17:07:37)

  3. Fedora Cloud Base Vagrant Boxes Don't Allow Vagrant User To su To Other Users https://pagure.io/atomic-wg/issue/173 (trishnag, 17:31:42)
    1. ACTION: trishnag will create an issue on tunirtests for https://pagure.io/atomic-wg/issue/173 (trishnag, 17:35:29)

  4. Finish new Fedora Cloud PRD https://pagure.io/atomic-wg/issue/170 (trishnag, 17:36:07)
  5. Spec for IRC bot to notify about blockers https://pagure.io/atomic-wg/issue/169 (trishnag, 17:37:55)
  6. Ship fedora-motd in F24 atomic image https://pagure.io/atomic-wg/issue/160 (trishnag, 17:39:51)
  7. Proposed website changes for Cloud Base → Atomic Host switch https://pagure.io/atomic-wg/issue/158 (trishnag, 17:42:27)
  8. make Fedora Atomic download page clearer https://pagure.io/atomic-wg/issue/154 (trishnag, 17:45:30)
  9. design, deploy and document Fedora OpenShift Playground (FOSP) https://pagure.io/atomic-wg/issue/153 (trishnag, 17:47:44)
  10. vagrant boxes fixups https://pagure.io/atomic-wg/issue/136 (trishnag, 17:50:38)
    1. https://github.com/redhat-imaging/imagefactory/pull/392 (jbrooks, 17:55:06)

  11. Open Floor (trishnag, 17:57:46)


Meeting ended at 18:01:04 UTC (full logs).

Action items

  1. kushal will write to list for the agenda of the features meeting for Atomic group
  2. trishnag will create an issue on tunirtests for https://pagure.io/atomic-wg/issue/173


Action items, by person

  1. kushal
    1. kushal will write to list for the agenda of the features meeting for Atomic group
  2. trishnag
    1. trishnag will create an issue on tunirtests for https://pagure.io/atomic-wg/issue/173


People present (lines said)

  1. trishnag (55)
  2. dustymabe (44)
  3. jbrooks (32)
  4. kushal (23)
  5. maxamillion (19)
  6. zodbot (15)
  7. scollier (10)
  8. walters (3)
  9. sayan (2)
  10. bowlofeggs (1)
  11. rtnpro (1)


Generated by MeetBot 0.1.4.