fedora-qadevel
MINUTES

#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 14:00:35 UTC (full logs).

Meeting summary

  1. roll call (tflink, 14:00:39)
  2. Announcements and Information (tflink, 14:07:01)
    1. got CI to generate docs and releases in stg - tflink (tflink, 14:07:38)
    2. https://qa.stg.fedoraproject.org/docs/ (tflink, 14:07:39)
    3. https://qa.stg.fedoraproject.org/releases/ (tflink, 14:07:39)
    4. created task-rpmdeplint to replace task-depcheck - mkrizek (tflink, 14:07:39)
    5. https://phab.qadevel.cloud.fedoraproject.org/D1008 (tflink, 14:07:39)
    6. resultsdb_frontend and execdb packages approved - mkrizek (tflink, 14:07:40)
    7. AGREED: while the reviewer for execdb does have a point about any future python3 migration, we don't think maintaining both python2 and python3 versions of execdb are likely and the risk of having problems with that is something we're willing to deal with (tflink, 14:16:53)

  3. Docker Testing Status (tflink, 14:18:33)
  4. Trigger Re-Write Status (tflink, 14:25:19)
    1. https://phab.qadevel.cloud.fedoraproject.org/D963 (tflink, 14:25:55)

  5. Dist-Git Task Storage Proposal (tflink, 14:27:15)
    1. https://phab.qadevel.cloud.fedoraproject.org/w/taskotron/new_distgit_task_storage_proposal/ (tflink, 14:27:32)

  6. CI Generated Document URLs (tflink, 14:33:45)
  7. Packaging Status (tflink, 14:35:20)
  8. Resultsdb 2.0 (tflink, 14:42:51)
    1. https://phab.qadevel.cloud.fedoraproject.org/D999 (tflink, 14:42:52)

  9. Open Floor (tflink, 14:44:12)


Meeting ended at 14:51:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (83)
  2. kparal (23)
  3. mkrizek (14)
  4. garretraziel (9)
  5. zodbot (5)


Generated by MeetBot 0.1.4.