fedora_cloud_wg
LOGS
17:00:24 <sayan> #startmeeting fedora_cloud_wg
17:00:24 <zodbot> Meeting started Wed Sep 14 17:00:24 2016 UTC.  The chair is sayan. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:24 <zodbot> The meeting name has been set to 'fedora_cloud_wg'
17:00:25 <jberkus> .hello jberkus
17:00:26 <zodbot> jberkus: jberkus 'Josh Berkus' <josh@agliodbs.com>
17:00:33 <sayan> #topic Roll Call
17:00:34 <trishnag> .hello trishnag
17:00:35 <kushal> .hellomynameis kushal
17:00:35 <zodbot> trishnag: trishnag 'Trishna Guha' <trishnaguha17@gmail.com>
17:00:35 <tflink> .hello tflink
17:00:39 <zodbot> kushal: kushal 'Kushal Das' <mail@kushaldas.in>
17:00:41 <zodbot> tflink: tflink 'Tim Flink' <tflink@redhat.com>
17:00:44 <sayan> .hello sayanchowdhury
17:00:45 <zodbot> sayan: sayanchowdhury 'Sayan Chowdhury' <sayan.chowdhury2012@gmail.com>
17:01:52 <sayan> #chair trishnag kushal tflink jberkus
17:01:52 <zodbot> Current chairs: jberkus kushal sayan tflink trishnag
17:02:00 <dustymabe> .hellomynameis dustymabe
17:02:01 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dustymabe@redhat.com>
17:02:03 <jbrooks> .hello jasonbrooks
17:02:04 <zodbot> jbrooks: jasonbrooks 'Jason Brooks' <JBROOKS@REDHAT.COM>
17:02:09 <sayan> #chair jbrooks dustymabe
17:02:09 <zodbot> Current chairs: dustymabe jberkus jbrooks kushal sayan tflink trishnag
17:02:40 <rtnpro> .fas rtnpro
17:02:42 <zodbot> rtnpro: rtnpro 'Ratnadeep Debnath' <rtnpro@gmail.com>
17:02:48 <sayan> #chair rtnpro
17:02:48 <zodbot> Current chairs: dustymabe jberkus jbrooks kushal rtnpro sayan tflink trishnag
17:02:51 <sayan> #topic Action items from last meeting
17:03:04 <sayan> * rtnpro to write testcases for testing fedora-motd on F24 atomic image
17:03:04 * dustymabe will brb
17:03:05 <sayan> and push to git for others to review
17:03:07 <sayan> * kushal to test new cloud-init on openstack
17:03:29 <maxamillion> .hello maxamillion
17:03:30 <zodbot> maxamillion: maxamillion 'Adam Miller' <maxamillion@gmail.com>
17:03:52 <sayan> #chair maxamillion
17:03:52 <zodbot> Current chairs: dustymabe jberkus jbrooks kushal maxamillion rtnpro sayan tflink trishnag
17:04:01 <sayan> rtnpro: kushal any update?
17:04:05 <kushal> I tested the latest rawhide images (and hoped that they have right version of cloud-init)
17:04:08 <rtnpro> sayan, the work around suggested by kushal worked and I have written working test cases for fedora-motd, however I will need to commit the changes
17:04:10 * jdetiber is lurking
17:04:10 <kushal> they worked well
17:04:41 <sayan> great
17:05:29 <sayan> moving to tickets
17:06:00 <sayan> #topic vagrant boxes fixups https://fedorahosted.org/cloud/ticket/136
17:06:33 <sayan> imcleod isn't here so should we move to next ticket?
17:06:44 <kushal> yes
17:06:45 <imcleod> I'm here.
17:06:49 <kushal> he is
17:06:50 <kushal> :)
17:06:52 <sayan> imcleod: welcome :)
17:06:53 <kushal> imcleod, welcome :)
17:06:54 <imcleod> Apologies.  Trying to do two things at once.  Let me read.
17:06:56 <kushal> #chair imcleod
17:06:56 <zodbot> Current chairs: dustymabe imcleod jberkus jbrooks kushal maxamillion rtnpro sayan tflink trishnag
17:07:51 <imcleod> This is something that recent versions of Factory can do.  Assuming the fedora koji environment is new enough, this should just involve a change to the Vagrant build config.
17:08:01 <imcleod> Which is embedded in some script somewhere that I cannot remember.
17:08:13 <imcleod> I'll update the ticket with the needed options.
17:08:32 <sayan> sure
17:08:34 <jberkus> imcleod: btw, we'll need instructions on running atomic under vagrant with vagrantfiles for the new getfedora pages
17:08:43 <jberkus> would this be something you could easily do?
17:09:06 <jbrooks> jberkus, I can do that
17:09:10 <imcleod> jberkus: Are Fedora Atomic vagrant boxes already being built?  It's the building that I'm most familiar with.
17:09:12 <imcleod> jbrooks: Cheers.
17:09:20 <jbrooks> You just mean bringing up an atomic host w/ vagrant?
17:09:28 <jberkus> yes.  some basic instructions
17:09:43 <jberkus> do we have vagrantfiles somewhere?
17:10:03 <jbrooks> it's here: http://www.projectatomic.io/blog/2016/07/download-and-get-involved-with-fedora-atomic-24/
17:10:12 <jbrooks> vagrant init fedora/24-atomic-host && vagrant up
17:10:14 <jbrooks> that's it
17:11:27 <maxamillion> imcleod: they are being built for both virtualbox and libvirt backends as part of the nightly compose
17:11:36 <maxamillion> imcleod: they are tested in autocloud also
17:12:02 <imcleod> maxamillion: Awesome.  I'm sure you told me this at some point and it's simply been pushed out of stable storage.  Apologies.
17:12:18 <jberkus> jbrooks: ok, we just need to turn that into a doc, then ...
17:12:24 <maxamillion> imcleod: no worries
17:12:39 <kushal> imcleod, like you can see the test runs at https://apps.fedoraproject.org/autocloud/jobs/220
17:12:45 <jbrooks> jberkus, OK, I'll do that
17:12:58 <jberkus> cool
17:13:19 <jberkus> jbrooks: put text on the wiki page I started.  The designer needs to turn it into a page
17:13:25 <jbrooks> ack
17:14:22 <maxamillion> imcleod: oh and dustymabe uploads them to whatever vagrant's index service thing is ... like docker hub but for vagrant boxes
17:15:03 <jbrooks> It's not even an upload, he just inputs the url to the boxes into atlas, and ppl get directed to our servers
17:15:21 <dustymabe> yep
17:15:23 <jberkus> jbrooks: probably it should just cover getting up and running, and then link off to the getting started guides on projectatomic.io
17:15:23 <sayan> jberkus: this wiki page: https://fedoraproject.org/wiki/Cloud/getfedora_update ?
17:15:27 <dustymabe> just an index with a pointer :)
17:15:29 <jberkus> sayan: yes
17:15:31 <jbrooks> That's why all that not rewriting download locations stuff matters
17:15:51 <jbrooks> jberkus, cool
17:16:13 <sayan> Ok, so moving on to the next ticket
17:16:33 <sayan> #topic  Don't overwrite download location for 2 week atomic images https://fedorahosted.org/cloud/ticket/147
17:17:12 <sayan> maxamillion: jbrooks: updates on this one?
17:17:38 <maxamillion> This should be closed, the code is merged and this should be handled next time we release
17:17:54 <maxamillion> we will maintain N and N-1 stable releases available
17:19:03 <sayan> ok, closing the ticket
17:19:13 <maxamillion> thanks :)
17:19:22 <dustymabe> thanks maxamillion
17:19:30 <sayan> maxamillion: thanks :)
17:19:33 <jberkus> yay
17:19:34 <maxamillion> sure thing
17:19:37 <jberkus> maxamillion++
17:19:38 <zodbot> jberkus: Karma for maxamillion changed to 12 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:19:42 <maxamillion> :D
17:19:47 <sayan> #topic design, deploy and document Fedora OpenShift Playground (FOSP) https://fedorahosted.org/cloud/ticket/153
17:20:04 <jberkus> is scollier around?
17:20:04 <maxamillion> jberkus: hey! I was at PostgresOpen yesterday and this morning and Brock (I think I spelled that right) says hello :)
17:20:12 <maxamillion> jberkus: from Crunchy Data
17:20:18 <jberkus> maxamillion: howdy back
17:20:20 <jberkus> you have fun?
17:20:41 <jberkus> maxamillion: FYI, I'm coming to Austin for ContianerDays in Oct
17:20:45 <jberkus> we're sponsoring
17:20:46 * sayan waves back to Brock
17:20:47 <maxamillion> jberkus: I did, it was really cool ... I had to leave early though because I needed to get to work on some things
17:20:57 <maxamillion> jberkus: oh cool, I'll see if I can make the drive down there
17:21:13 <jberkus> maxamillion: if you can, that would be great, if not, I know how long that drive is
17:21:24 <jberkus> maxamillion: if you can go, let me know if you need hotel coverage
17:21:38 <maxamillion> jberkus: I absolutely would if you can help with that it would be great, I'll ping off meeting
17:21:45 <jberkus> ok
17:21:53 <kushal> meeting item?
17:22:01 <jberkus> right
17:22:28 <sayan> Moving to next ticket here
17:22:46 <sayan> #topic make Fedora Atomic download page clearer https://fedorahosted.org/cloud/ticket/154
17:22:52 <jberkus> re: FOSP: there was an HW avail delay, won't have progress until Sept. 23
17:23:57 <sayan> jberkus: can you update the FOSP ticket?
17:24:03 <jberkus> sayan: just did
17:24:03 <kushal> jberkus, when you think you are ready for the page change, we need to push that out to websites team
17:24:10 <jberkus> sayan: so I posted to the list
17:24:11 <kushal> They will work on the ideas.
17:24:16 <kushal> Along with the design team
17:24:22 <jberkus> they need the content from us
17:24:37 <jberkus> the idea of that wiki page was to get contributions from everyone
17:24:45 <jberkus> for example, do people agree on the priority of downloads?
17:25:10 <jberkus> which "features" of atomic do we want to list?
17:26:12 <kushal> jberkus, can we somehow put the word containers a few times more? :)
17:26:21 <jberkus> kushal: maybe?
17:26:34 <kushal> like somehow putting the idea that we are focusing on containers as a technology.
17:26:44 <kushal> We will also need the link to the base image page
17:26:45 <jberkus> containers containers containers!  Containers?  containers CONTAINERS containers.
17:26:54 <kushal> jberkus, sounds good.
17:26:54 * jberkus channels Being John Malkovich
17:27:09 <jberkus> kushal: cloud base image or docker base image?
17:27:22 <jbrooks> jberkus, this may take us too far afield, but if we're going to message this as the best platform for kube... we need to start shipping an up to date kube
17:27:40 <jberkus> jbrooks: hence system containers and running kube in a contianer
17:27:57 <jbrooks> jberkus, using the debian-based upstream containers?
17:28:09 <jbrooks> Because if they're fedora-based, they rely on rpms
17:28:17 <jberkus> jbrooks: is that what we're using?  maybe we need them to be fedora-based ...
17:28:18 <jbrooks> and we don't have up to date kube rpms
17:28:30 <jberkus> jbrooks: sounds like it's time to open another ticket
17:28:46 <jbrooks> I did one w/ the centos rpm ones (1.2), one w/ the rawhide ones (1.3), and one w/ the upstream ones
17:28:48 <kushal> jberkus, Cloud base image.
17:29:07 <jberkus> kushal: so, per PRD discussion etc., cloud base image now belongs to Server, no?
17:29:09 <jbrooks> The upstream method is by far the best
17:29:25 <jberkus> also, see "unresolved questions" on the wiki pae
17:29:26 <jberkus> page
17:29:31 <kushal> jberkus, I just want the users to be able to find them.
17:29:54 <jberkus> kushal: yeah, so somebody higher up on getfedora.org design needs to answer that I think
17:29:56 <kushal> jberkus, jbrooks we want fedora containers
17:29:59 <jberkus> I don't know how to resolve that
17:29:59 <jbrooks> jberkus, I could make fedora based ones that use a non-rpm kubernetes
17:30:13 <jbrooks> Just rebuild the upstream containers on fedora
17:30:20 <jberkus> jbrooks: yah, but let's open a ticket for the rpms too
17:30:29 <jbrooks> But no rpm-based kube there
17:30:29 <jberkus> that way when someone complains, you can say "ticket is here"
17:30:33 <kushal> jbrooks, jberkus may be having rawhide containers
17:30:58 <jbrooks> kushal, even the rawhide ones are based on origin, basing our rpms on origin makes us slow, every time
17:31:06 <kushal> But we know that not many upstream actually test on Fedora :(
17:31:24 <kushal> jbrooks, understood, I will ping you about this after meeting.
17:31:34 <jbrooks> sounds good
17:32:16 <kushal> jbrooks, I hope you will have some free time.
17:32:25 <jberkus> jbrooks: obviously, we could decide not to emphasize kubernetes
17:32:48 <jbrooks> kushal, yes
17:32:58 <jberkus> but that would be a big write-off; the kubernetes community is like 20X the size of OpenShift, so emphasizing OpenShift only means we've shrunk our audience considerably.
17:33:16 <jbrooks> jberkus, yeah, or we could just say that we do emphasize kube, via origin
17:33:32 <jbrooks> But that's also committing to be a bit behind, always
17:33:42 <jberkus> jbrooks: yah, and also it rules out experimental uses
17:33:45 <jbrooks> 1.4 beta is already out
17:33:48 <kushal> jberkus, jbrooks yes, jubernetes is big that way :)
17:33:51 <jbrooks> And we have no 1.3
17:33:58 <kushal> oops
17:34:04 <jberkus> so, let's add a ticket?
17:34:05 <kushal> kubernetes
17:34:21 <kushal> jberkus, Yes
17:34:25 <sayan> jberkus: would create an action item for the same :)
17:34:41 <jbrooks> jberkus, OK, and this is a ticket in our trac?
17:35:03 <jbrooks> do we switch to pagure issues at some point? thinking about the fedorahosted eol
17:35:06 <kushal> Yes
17:35:17 <kushal> i was supposed to test it out last week, will do that this week.
17:35:19 <sayan> jbrooks: yes, we need to
17:35:20 <kushal> I will send it mails
17:35:33 <kushal> #action Kushal will work on moving to Pagure from Trac
17:35:39 <jberkus> seems like this wold be a good first paguire issue
17:35:53 <kushal> jberkus, We will need to move all our old tickets first
17:36:05 <kushal> We can discus this during open floor
17:36:09 <sayan> kushal: you can use the pagure-importer
17:36:13 <sayan> Moving to next ticket
17:36:25 <sayan> #topic Decide on post-GA update cadence for various deliverables https://fedorahosted.org/cloud/ticket/155
17:37:01 <sayan> maxamillion: jbrooks: any update on the same?
17:37:34 <jbrooks> the releng folks remain silent on maxamillion's thread
17:38:42 <maxamillion> yeah, I'll try to re-bump the thread
17:39:29 <sayan> #topic Need complete Kickstart docs for Atomic Host https://fedorahosted.org/cloud/ticket/156
17:39:41 <sayan> jberkus: ^^
17:40:09 <jberkus> sayan: Walters pointed out an error, so I need to rebuild the microcluster to retest.  that will happen in the next couple days.
17:40:30 <kushal> OT: Openshift Origin 1.3 will release today.
17:40:33 <sayan> Okay
17:41:23 <maxamillion> kushal: +=
17:41:26 <maxamillion> +1*
17:41:34 <maxamillion> 'oc cluster up' is going to be awesome
17:41:40 <sayan> #topic Ship fedora-motd in F24 atomic image https://fedorahosted.org/cloud/ticket/160
17:42:01 <sayan> rtnpro just updated on this so maybe move to the next one
17:42:11 <kushal> rtnpro, when do you think we can include it in our images?
17:43:11 <kushal> sayan, I think he slept, we can move on.
17:43:26 <jberkus> maxamillion: it still only does single-server mode, though, no?
17:43:28 <sayan> sure
17:43:40 <sayan> #topic Decide a process about failed tests for Autocloud https://fedorahosted.org/cloud/ticket/167
17:43:53 <maxamillion> jberkus: correct
17:44:04 <sayan> kushal: your turn
17:44:08 <maxamillion> jberkus: but it'll be a really easy way to get people up and running in a VM on their laptop
17:44:22 <kushal> So, right now we have failed tests, which in turn blocked our 2WA release.
17:44:40 <kushal> https://bugzilla.redhat.com/show_bug.cgi?id=1265295 and https://bugzilla.redhat.com/show_bug.cgi?id=1353688
17:45:07 <kushal> If they do not get fixed in tomorrow's images, we will have to ping in the bugzilla bugs.
17:45:19 <kushal> trishnag, manually verified them today morning
17:45:23 <trishnag> yeah
17:45:23 <kushal> they still exists :(
17:45:24 <maxamillion> kushal: +1
17:45:29 <maxamillion> bummer :(
17:45:29 <sayan> and they are still failing
17:45:52 <kushal> sayan, yes, so we will wait for tomorrow's builds, and then comment in the bugs.
17:46:08 <sayan> kushal: ok
17:46:16 <dustymabe> so -- are we blocking the release on them?
17:46:50 <kushal> Yes
17:47:09 <kushal> maxamillion's release tool blocked them successfully.
17:47:25 <sayan> maxamillion++
17:47:26 <zodbot> sayan: Karma for maxamillion changed to 13 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:48:00 <dustymabe> but should we be blocking on these exact tests
17:48:02 <dustymabe> is the question
17:48:08 <kushal> logs are important.
17:48:13 <jberkus> kushal: wait, so was this always a problem?
17:48:23 <jberkus> or did it start happening with the release from 2 weeks ago?
17:48:25 <kushal> jberkus, nope, it came in few months back.
17:48:37 <jberkus> then why are we blocking the current 2-week release on it?
17:48:43 <kushal> jberkus, our tool was not ready back then.
17:48:47 <jberkus> if the one we have available for download also has the bug?
17:49:01 <kushal> It by mistake released, which was not supposed to happen.
17:49:04 <dustymabe> yeah that was my thought
17:49:12 <dustymabe> these bugs have been in for a while now
17:49:13 <kushal> jberkus, because we want them to be fixed.
17:49:28 <trishnag> dustymabe: yes
17:49:31 <dustymabe> sure - but they will get fixed when they get fixed
17:49:37 <jberkus> kushal: and they don't get fixed unless they're release blockers?
17:50:04 <kushal> jberkus, they are yet to get fixed as I can see, so i will wait one more day to answer that.
17:50:23 <jberkus> ok.  if they're still not fixed, I'm going to push to release an update anyway
17:50:41 <kushal> We released with wrong things, does not mean we should release with bad things now.
17:50:55 <trishnag> kushal: +1
17:50:56 <kushal> Other wise all bugs will get into this state.
17:51:07 <dustymabe> I guess it depends on how you look at it
17:51:26 <kushal> dustymabe, True, I am looking at it this way :)
17:51:28 <dustymabe> we can't just stand on our head whenever a bug comes up and not release anything
17:51:42 <dustymabe> but at the same time it shouldn't take us standing on our head to get something fixed
17:52:00 <kushal> dustymabe, yes, so we all decide to release with this bug.
17:52:03 <dustymabe> so there is some middle ground we should play
17:52:16 <kushal> maxamillion, do you have any --force option to release manually?
17:52:19 <dustymabe> kushal: I think we should look at each potential "blocker"
17:52:26 <kushal> dustymabe, Understood.
17:52:27 <dustymabe> and then decide as a working group
17:52:38 <sayan> I see that the issue has an open PR but not merged https://github.com/ostreedev/ostree/pull/511
17:52:38 <dustymabe> can we review the potential blockers?
17:53:15 <maxamillion> kushal: yes - we can set a release as "good" manually that is actually bad according to AutoCloud, and we can set a release as "bad" that AutoCloud says is good
17:53:34 <maxamillion> kushal: there's even docs of how to do it https://pagure.io/mark-atomic-bad
17:53:41 <kushal> maxamillion, Thanks :)
17:53:45 <kushal> Party :)
17:53:46 <trishnag> I think walters is here.
17:54:09 <sayan> I remember maxamillion doing it before :)
17:54:13 <walters> yeah i am
17:54:35 <walters> i don't think we should block releases on this, but anyways i did finally debug it
17:54:49 <dustymabe> walters++
17:54:49 <zodbot> dustymabe: Karma for walters changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:55:04 <sayan> Okay moving to the next one then
17:55:19 <trishnag> walters: thanks :)
17:55:23 <dustymabe> should we put it to a vote ?
17:55:25 <sayan> #topic Put OpenShift Origin in Container with Fedora Base https://fedorahosted.org/cloud/ticket/168
17:55:31 <kushal> dustymabe, I think yes
17:55:37 <dustymabe> ok we can do it at the end
17:55:46 <kushal> dustymabe, let us do that in ticket
17:56:18 <sayan> since scollier isn't here moving to next
17:56:38 <sayan> #topic Spec for IRC bot to notify about blockers https://fedorahosted.org/cloud/ticket/169
17:56:48 <kushal> 3:25 minutes left
17:57:07 * dustymabe has something for open floor
17:57:16 <jberkus> sayan: per last note on ticket, this is being deferred until new release system is done
17:57:31 <sayan> jberkus: yes, was about to type that
17:57:38 <sayan> should I move to Open Floor?
17:57:40 <walters> hopefully when i do the bodhi update someone will karma it
17:57:43 <kushal> sayan, remove the meeting keyword from that
17:58:00 <kushal> walters, please do let us know how to test, we will karma it.
17:58:01 <maxamillion> walters: ping me the update, I'll find people to test and karma
17:58:11 <sayan> #topic Open Floor
17:58:57 <dustymabe> ok - so for F25 should we consider moving to docker with an overlayfs backend?
17:58:59 <sayan> I have few announcements to make, first is that fedimg is deployed and properly running
17:59:05 <kushal> dustymabe, +1 to that.
17:59:12 <sayan> dustymabe: +1
17:59:29 <jbrooks> mmmm
17:59:36 <maxamillion> dustymabe: it has selinux support now, yes?
17:59:39 <jbrooks> it works?
17:59:44 <dustymabe> concerns are that it is brand new - but will be nice to get away docker docker-storage-setup shenanigans
17:59:44 <walters> dustymabe, we can promote it as an option but the selinux stuff is still really new
17:59:45 <sayan> maxamillion: afaik yes
17:59:55 <maxamillion> sayan: +1
17:59:57 <jberkus> dustymabe: overlayfs is all good now?  I thought it had lots of problems
18:00:12 <walters> what we really need is a storage landing page
18:00:20 <walters> with up to date and useful info
18:00:22 <dustymabe> you mean for Atomic ?
18:00:36 <walters> for docker in general but yes Atomic Host would be a specific focus
18:00:41 <dustymabe> ok
18:00:59 <dustymabe> so we think that it is "too soon" to move to overlayfs as default for F25 ?
18:01:03 <walters> (incidentally my open floor item: i'm working on https://pagure.io/atomic-ws in 7% time, it uses docker with overlayfs by default)
18:01:20 <maxamillion> dustymabe: I don't, I'm game to go for it
18:01:33 <dustymabe> maxamillion: YOLO
18:01:38 <jbrooks> I'm +1 if it's working
18:01:42 <kushal> Last time I tested, it failed with selinux issues, will test again tomorrow with the latest build.
18:01:43 <walters> it's in a useful state now for people willing to dive in
18:01:48 <maxamillion> dustymabe: F25 is going Wayland by default ... why not overlayfs?
18:02:00 <kushal> maxamillion, :)
18:02:06 <jberkus> dustymabe: I don't have a technical judgement on that
18:02:14 <dustymabe> maxamillion: the cloud/server peeps probably don't care too much about wayland :)
18:02:19 <kushal> Everything moves super fast in this container world.
18:02:22 <jberkus> dustymabe: if others think that it's stable enough, sure
18:02:30 <jbrooks> It may make sense as the fedora default, even if it doesn't as the atomic default
18:02:30 <kushal> I think we should use that.
18:02:35 <dustymabe> ok I'll send an email to the list with concerns
18:02:40 <maxamillion> dustymabe: +1
18:02:43 <sayan> dustymabe: +1
18:02:44 <jbrooks> Because the loopback situation is crap for us
18:02:54 <dustymabe> we like the idea, but do have concerns about stability given it is brand new
18:03:02 <kushal> jbrooks, atomic is our focus now :)
18:03:05 <jbrooks> Atomic doesn't really have a storage setup problem, it's already set up
18:03:07 <kushal> dustymabe, True.
18:03:08 <jbrooks> Yeah
18:03:35 <sayan> btw, Fedora Notifications has Autocloud filters so you can setup to get emails/irc notification for different stages of Autocloud testing
18:03:46 <kushal> Yay to that :)
18:03:51 <jbrooks> kushal, yeah, but it's not like there's a docker-not-on-atomic sig, is there?
18:04:03 <dustymabe> walters: re: atomic workstation - yay!
18:04:17 <kushal> jbrooks, yeah, I just don't want to start that part of the discussion :)
18:04:23 <jbrooks> fair enough
18:04:23 <trishnag> sayan: awesome :)
18:04:44 <sayan> We are 4 minutes over time. Should we go ahead and close the meeting?
18:04:49 <walters> i did want to propose that, given the move of Kube out of AH, and having this workstation also promote docker as a tool for development, it can use the "Atomic" brand
18:05:04 <dustymabe> kushal: can you email the list the ticket we are supposed to vote on?
18:05:11 <maxamillion> sayan: yeah, I think so
18:05:19 <kushal> dustymabe, I will create the ticket, and mail
18:05:22 <kushal> one minute
18:05:35 <kushal> #action kushal will create the vote ticket, and update the list :)
18:05:39 <jberkus> walters: sure.  who needs to approve that, if anyone?
18:05:44 <sayan> Okay closing meeting in
18:05:48 <sayan> 5
18:05:48 <walters> jberkus, i nominate you! =)
18:05:49 <sayan> 3
18:05:52 <sayan> 2
18:05:54 <sayan> 1
18:05:57 <jberkus> walters: in Fedora, it will ultimately belong to Workstation, though ... but let's switch channels
18:05:57 <sayan> #endmeeting