fedora-fr
LOGS
18:32:10 <eseyman> #startmeeting Fedora-fr
18:32:10 <zodbot> Meeting started Mon Sep 12 18:32:10 2016 UTC.  The chair is eseyman. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:32:10 <zodbot> The meeting name has been set to 'fedora-fr'
18:32:21 <eseyman> présentez vous au log, svp
18:32:26 <eseyman> .fas eseyman
18:32:26 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:32:28 <nobrakal> .fas nobrakal
18:32:29 <zodbot> nobrakal: nobrakal 'Alexandre Moine' <nobrakal@gmail.com>
18:32:32 <eseyman> #chair nobrakal misc
18:32:32 <zodbot> Current chairs: eseyman misc nobrakal
18:32:50 <eseyman> tiens, un jibec
18:32:52 <nobrakal> Salut jean Baptiste ;)
18:32:58 <jibec> coucou
18:33:00 <eseyman> #chair jibec
18:33:00 <zodbot> Current chairs: eseyman jibec misc nobrakal
18:33:06 <jibec> j'ai un soucis avec empathy
18:33:16 <eseyman> un seul ? c'est déjà bien...
18:33:20 <misc> .fasinfo misc
18:33:21 <zodbot> misc: User: misc, Name: None, email: misc@zarb.org, Creation: 2010-02-02, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
18:33:24 <zodbot> misc: Approved Groups: proventesters cla_fedora cla_done fedorabugs cla_fpca gitfedorareview +packager fi-apprentice
18:33:39 <jibec> .fasinfo jibecfed
18:33:40 <zodbot> jibec: User: jibecfed, Name: Jean-Baptiste Holcroft, email: jean-baptiste@holcroft.fr, Creation: 2015-08-22, IRC Nick: jibec, Timezone: Europe/Paris, Locale: en, GPG key ID: None, Status: active
18:33:43 <zodbot> jibec: Approved Groups: +cvsl10n cla_done cla_fpca
18:34:25 <eseyman> #topic Association Borsalinux-fr
18:34:51 <eseyman> j'ai envoyé les deux colis de goodies à number80 et pingou
18:35:09 <nobrakal> Super !
18:35:14 <misc> cool
18:35:17 <eseyman> ils m'ont tous les deux confirmer les avoir reçu aujourd'hui
18:35:38 <eseyman> sinon, RAS
18:36:09 <eseyman> #topic Fedora-Fr.org
18:36:14 <eseyman> qq'1 ?
18:36:21 <misc> nope
18:36:36 <eseyman> next, alors
18:36:40 <eseyman> #topic Marketing
18:37:13 <eseyman> le prochain gros évènement est POSS 2016
18:37:26 <misc> (Paris Open Source Summit)
18:37:35 <nobrakal> Merci :)
18:37:46 <eseyman> #action eseyman Créer une page wiki pour POSS
18:38:03 <eseyman> on m'a confirmé notre stand
18:38:20 <misc> quel taille ?
18:39:03 <eseyman> 3x2, sauf changement de dernière minute
18:39:29 <misc> ok, y a besoin de trucs ? (je sais pas si je peux ramener des laptops)
18:39:56 <eseyman> c'est plus le kakemono et la nappe qui m'intéressent
18:40:14 <eseyman> je passerai les prendre le premier samedi de novembre
18:40:35 <eseyman> je pense avoir tout ce qu'il faut
18:41:04 <misc> ok
18:41:09 <eseyman> next ?
18:41:31 <eseyman> #topic Traduction
18:41:37 <eseyman> jibec ?
18:41:48 <jibec> on est en train de terminer le vFAD
18:42:04 <jibec> pour l'équipe francophone, on doit surtout finir la relecture d'Anaconda
18:42:28 <jibec> puis on attaquera storaged dès que celui-ci sera mis à jour par le projet (les chaînes datent d'il y a plus d'un an)
18:42:54 <jibec> je vais relancer les trois projets restants sur les méthodes de saisie (ibus-*)
18:43:27 <jibec> concernant l'équipe internationale, j'ai bien modifié le wiki pour clarifier ce qu'est un Team Coordinator
18:43:43 <jibec> j'attaque désormais les pilliers de la traduction (grosso modo les administrateurs)
18:43:57 <eseyman> ok
18:44:17 <jibec> la prochaine étape est de revoir le processus d'arrivée, qui est une plaie pour tout le monde
18:44:21 <jibec> eof
18:44:58 <eseyman> bravo pour tout ce travail, en tout cas
18:45:04 <eseyman> #topic Projet Fedora
18:45:24 <eseyman> pas beaucoup d'actus, cette semaine, il me semble
18:46:02 <eseyman> next ?
18:46:11 <jibec> +1
18:46:29 <eseyman> misc ?
18:47:28 <misc> rien
18:47:38 <eseyman> ok
18:47:42 <misc> ah oups, on a changé de topic
18:47:55 <misc> mais c'etait y a plus d'une semaine, non ?
18:48:19 <eseyman> oui, le dernier PSL, c'était celui des RF24
18:48:44 <eseyman> bon, next
18:48:51 <eseyman> #topic Discussion libre
18:49:19 <jibec> j'aimerais lancer les appstream-lib sur un miroir
18:49:34 <jibec> misc, est-ce que tu serais un peu disponible prochainement pour tester ?
18:50:00 <jibec> je crois que richard hugues utilise cette bibliothèque pour extraire les statistiques de traduction : https://github.com/hughsie/appstream-glib
18:50:35 <nobrakal> J'attends toujours une relecture de mon article sur le community blog par la team commops...
18:50:35 <misc> jibec: ouais
18:50:49 <misc> jibec: mais le miroir tourne sur une mageia :)
18:51:06 <misc> ceci dit, je peux aussi faire ça sur un miroir interne et bouffer la BP
18:51:12 <jibec> misc: tu veux que je contacte richard pour qu'il nous aide à lancer correctement le script ? je ne suis pas sûr qu'il l'a documenté
18:51:36 <misc> jibec: on peut tenter sans lui et le contacter si besoin
18:52:21 <jibec> misc: ok, mais j'avoue que j'ai une plus-value assez limité...
18:53:11 <jibec> misc: dis moi ce que je peux faire ok ?
18:53:27 <misc> jibec: me dire ce que tu veux serait deja bien :)
18:53:47 <jibec> l'objectif serait d'écrire un script extrayant l'ensemble des statistiques de traduction des paquets, une fois par mois
18:54:12 <jibec> je ne sais pas comment l'exploiter pour l'instant, mais bon, faut commencer par quelque part ;)
18:54:53 <jibec> cette bibliothèque c'est sensé générer des fichiers appstream de cette tête : https://alt.fedoraproject.org/pub/alt/screenshots/f24/fedora-24.xml.gz
18:55:13 <jibec> il faudrait générer la même chose, même s'il n'y a pas de fichier appdata dedans
18:55:24 <jibec> s/dedans/dans le paquet/
18:57:49 <jibec> eof
18:57:54 <misc> on peut voir aprés le meeting ?
18:58:02 <misc> (j'ai mis du temps à retrouver ce canal)
18:58:26 <jibec> biensûr
18:59:01 <eseyman> dans ce cas, on va arrêter là
18:59:06 <eseyman> #endmeeting