serversig
MINUTES

#fedora-meeting-1: Server Working Group Weekly Meeting (2016-08-23)

Meeting started by sgallagh at 15:00:55 UTC (full logs).

Meeting summary

  1. Roll Call (sgallagh, 15:01:15)
  2. Agenda (sgallagh, 15:05:12)
    1. Agenda Item: Open Seats (sgallagh, 15:05:12)
    2. Agenda Item: New Meeting Time (sgallagh, 15:05:12)
    3. Agenda Item: Fedora 25 Talking Points (sgallagh, 15:05:12)
    4. Agenda Item: Server SIG PRD (sgallagh, 15:05:12)

  3. Open Seats (sgallagh, 15:06:36)
    1. danofsatx and hanthana did not respond to queries to retain their seat on the Server Working Group (sgallagh, 15:07:26)
    2. AGREED: smooge (Stephen Smoogen) is elected to serve on the Server Working Group (+5, 0, -0) (sgallagh, 15:16:48)
    3. https://fedorahosted.org/dell-config-cluster/ and https://fedorahosted.org/dell-satellite-sync/ though Dell has now taken them both over (vvaldez, 15:21:02)
    4. https://github.com/vvaldez (vvaldez, 15:22:22)
    5. AGREED: vvaldez (Vinnie Valdez) is elected to serve on the Server Working Group (+5, 0, -0) (sgallagh, 15:27:54)

  4. New Meeting Time (sgallagh, 15:28:04)
    1. Proposal: Server SIG meeting time moves to Tuesdays at 4pm US/Eastern (following US DST) (sgallagh, 15:31:53)
    2. AGREED: Server SIG meeting time moves to Tuesdays at 4pm US/Eastern (following US DST) (+6, 0, -0) (sgallagh, 15:36:27)
    3. This meeting time goes into effect on 2016-08-30 (sgallagh, 15:36:50)

  5. Fedora 25 Talking Points (sgallagh, 15:37:14)
    1. Talking Point: Fedora Server 25 now ships Node.js 6.x (sgallagh, 15:42:02)
    2. https://fedoraproject.org/wiki/Fedora_24_talking_points#Fedora_Server says no (sgallagh, 15:43:25)
    3. Cockpit in Fedora 25 now has an SELinux Troubleshooter module (sgallagh, 15:44:29)
    4. Cockpit in Fedora 25 can display host SSH keys in the system dashboard (sgallagh, 15:44:54)
    5. Cockpit in Fedora 25 will include support for network teaming, docker volume and storage management as well as the creation of systemd timer units (sgallagh, 15:46:35)
    6. DOCKAH DOCKAH DOCKAH (adamw, 15:46:38)
    7. Cockpit will also support multi-step (incl. 2FA) authentication in Fedora 25 (sgallagh, 15:47:05)
    8. http://dockah.dockah.dockah.com/ (mhayden, 15:47:14)
    9. Fedora 25 will ship with Docker 1.12 (sgallagh, 15:49:59)
    10. Non-server-specific: Fedora 25 will remove support for weaker (1024-bit) certificate authorities (sgallagh, 15:50:42)
    11. FreeIPA may or may not deliver version 4.4 in Fedora 25. Needs discussion as it missed Alpha. (sgallagh, 15:51:25)

  6. Server SIG PRD (sgallagh, 15:56:47)
    1. Out of time in the meeting, will be discussed on the server@lists.fp.o mailing list (sgallagh, 15:57:02)

  7. Open Floor (sgallagh, 15:57:06)


Meeting ended at 16:00:28 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (102)
  2. zodbot (19)
  3. vvaldez (19)
  4. mhayden (15)
  5. adamw (14)
  6. mjwolf (9)
  7. nirik (8)
  8. bconoboy_ (3)
  9. smooge (0)
  10. dperpeet (0)
  11. jds2001 (0)
  12. danofsatx (0)
  13. hanthana (0)


Generated by MeetBot 0.1.4.