fedora-fr
LOGS
18:30:49 <Renault> #startmeeting Fedora-fr
18:30:49 <zodbot> Meeting started Mon Aug 22 18:30:49 2016 UTC.  The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:30:49 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:30:49 <zodbot> The meeting name has been set to 'fedora-fr'
18:30:53 <Renault> .fasinfo renault
18:30:55 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
18:30:58 <zodbot> Renault: Approved Groups: qa +gitmuffin cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca
18:31:04 <Renault> #chair misc eseyman jibec
18:31:04 <zodbot> Current chairs: Renault eseyman jibec misc
18:31:11 <Renault> #topic  Association Borsalinux-fr
18:31:42 <Renault> RAS de mon côté
18:31:47 <jibec> on se rencontre lors des RF24 ?
18:31:57 <eseyman> +1
18:32:09 <eseyman> on peut faire ça à la fin des RF
18:32:32 <jibec> tu peux diffuser un petit courriel "officiel"?
18:32:34 <Renault> oui (c'est à la fin de l'ODJ)
18:32:39 <eseyman> action eseyman contacter la préfecture de police de Paris
18:32:51 <eseyman> j'aimerais savoir ou on en est
18:32:56 <eseyman> #action eseyman contacter la préfecture de police de Paris
18:33:03 <Renault> oui, c'est vrai qu'on a pas le rtour là dessus
18:33:13 <eseyman> et ça commence à m'embéter*
18:33:30 <jibec> quel est le soucis ?
18:33:31 <Renault> souviens toi l'année dernière, on a eu la réponse en août également
18:33:44 <eseyman> les serveurs de Parinux étant à nouveau sur pied, je peux y consacrer un peu de temps
18:34:21 <eseyman> next ?
18:34:28 <Renault> ok
18:34:33 <Renault> #topic  Fedora-Fr.org
18:34:38 <Renault> RAS je pense
18:34:53 <Renault> du coup, la suite
18:34:53 <eseyman> oui
18:34:59 <Renault> #topic Marketing
18:35:24 <eseyman> je dois encore envoyer des goodies à number80
18:35:37 <eseyman> et je n'ai pas de réponse de pingou
18:35:39 <Renault> Je n'ai pas pu avancer cette semaine, normalement là jai le temps pour la couverture du Flock (j'ai noté et lu les liens ;))
18:35:50 <Renault> vacances pour P-Y ?
18:36:05 <eseyman> Renault: sans doute
18:36:20 <Renault> je suis prêt pour la sortie de l'Alpha aussi
18:36:43 <jibec> Renault: je peux faire la relecture ?
18:36:46 <Renault> jibec: en tout cas bon travail de ton côté ;)
18:37:06 <Renault> pas de soucis, je mettrais ça sur le wiki
18:37:12 <jibec> ok
18:37:24 <jibec> concernant l'article sur le Flock, on a toute la matière
18:37:38 <jibec> les vidéos sont publiées, ainsi que les supports, ainsi que tous les articles
18:37:45 <jibec> il faut faire l'effort de résumer
18:37:50 <Renault> oui :)
18:38:03 <jibec> te sens tu toujours capable de le faire ?
18:38:28 <Renault> oui, là ça va mieux niveau temps
18:38:57 <Renault> du coup, je pense qu'on peut avancer
18:39:01 <jibec> génial, fais moi signe pour compléter, je pense que misc pourra compléter aider les sujets techniques
18:39:08 <Renault> pas de soucis
18:39:20 <jibec> misc: enfin, si t'es d'accord ;)
18:39:28 <misc> qué ?
18:39:59 <misc> résumer, c'est pas mon truc, je rappelle que j'ai fait 2h rien que moi qui parle sans préparation
18:40:20 <jibec> misc: répondre à quelques questions et voir s'il y a des trous sur un sujet ;)
18:40:40 <Renault> non, je le fais, il voulait que tu donnes ton avis / émettre des idées
18:40:54 <misc> jibec: ok
18:41:01 <Renault> aller, go
18:41:06 <misc> rust
18:41:09 <Renault> #topic Traduction
18:41:13 <Renault> misc: pas mal
18:41:17 <Renault> jibec, à toi
18:41:26 <jibec> deux sujets en cours
18:41:35 <jibec> le 1er est sur la traduction de Ibus : https://lists.fedoraproject.org/archives/list/trans-fr@lists.fedoraproject.org/thread/VZL7RRSPQLRZQ47I2ZKZHQ7DNFY66GOQ/
18:42:14 <jibec> on tente de couvrir les quelques projets pour que la fonctionnalité liée à input-typing-booster puisse être 100% complète en français, je suis confiant sur l'atteinte de l'objectif
18:42:28 <jibec> si pas de question, je passe au suivant
18:42:54 <Renault> je pense que c'est très bien, continue
18:43:12 <jibec> le deuxième et peut-être le plus important, nous avons jusqu'au 6 septembre pour traduire les chaînes de Fedora, il y a une liste de priorité et plein de travail à faire : https://lists.fedoraproject.org/archives/list/trans-fr@lists.fedoraproject.org/thread/H53LYO5L46I32R2SYJTNMSJSJ67PBT4S/
18:43:45 <Renault> ok
18:43:49 <jibec> si pas de question, j'en ai d'autres
18:43:56 <Renault> (bon on peut traduire après mais sans garantie d'inclusion)
18:44:16 <jibec> je me suis invité pour contribuer à cette démarche que je trouve intéressante : https://github.com/bzg/traduction-collaborative (information eu via linuxfr)
18:44:42 <jibec> et ai demandé qu'Alexandre Franke du projet GNOME soit également interrogé, peut-être qu'il sera ok
18:45:18 <Renault> ok
18:45:28 <jibec> et enfin, la traduction des appdata reste en vigueur, mais j'avoue ne pas avoir le temps
18:45:30 <jibec> https://jibecfed.fedorapeople.org/l10n/appdata-fr/
18:45:58 <Renault> ne t'en fais pas, tout ne peut pas avancer en même temps
18:46:05 <jibec> car j'ai deux propositions d'objectifs pour la traduction internationale qui sont en cours de relecture
18:46:28 <jibec> PI : https://fedoraproject.org/wiki/User:Jibecfed/Localization_proposal-Help_languages et https://fedoraproject.org/wiki/User:Jibecfed/Localization_proposal-Horizontal_distribution
18:46:28 <Renault> du coup, si c'est tout, on peut passer au sujet suivant
18:46:44 <jibec> misc: tu as contribué à l'une d'elles d'ailleurs ;)
18:46:47 <jibec> yep, terminé
18:47:02 <Renault> merci en tout cas
18:47:07 <Renault> #topic  Projet Fedora
18:47:24 <Renault> #info la F25 Alpha a été retardée d'au moins une semaine, décision finale jeudi
18:48:04 <Renault> pour Wayland, on est d'accord que son activation par défaut n'est que durant le développement, F25 finale restera avec X.org par défaut, non ?
18:48:30 <eseyman> non
18:48:47 <eseyman> "FESCo agrees to go ahead with Wayland by default provided that release notes and common bugs are clear about how to switch back to X11 if needed. "
18:48:49 <jibec> pareil que seyman
18:49:01 <eseyman> et c'est bien pour F25
18:49:06 <eseyman> https://fedorahosted.org/fesco/ticket/1615
18:49:23 <Renault> d'accord, j'avais cru que c'était juste pour poursuivre la phase de tests intensivement
18:49:42 <Renault> (car notamment décidée après la période de gel des fonctionnalités)
18:49:48 <jibec> il faut faire attention à bien anticiper les questions : verrouillage du pointeur pour les jeux, copier/coller à la souris et support nvidia
18:50:29 <Renault> (et d'autres, les notifs de GNOME avec champ de saisi ne fonctionnent pas par exemple)
18:50:36 <Renault> mais ok, c'est noté
18:51:09 <Renault> si personnen'a rien d'autre, on peut avancer
18:51:16 <jibec> ?
18:51:30 <Renault> #topic Premier samedi à la Cité des Sciences
18:51:30 <jibec> quelqu'un a suivi pour la documentation et F25 ?
18:51:39 <Renault> ah, désolé x)
18:51:43 <eseyman> jibec: pas du tout
18:51:55 <Renault> pas du tout non plus
18:52:05 <jibec> je suis vraiment bloqué, je fais de mon mieux pour suivre et je ne sais pas quoi faire en termes de traduction
18:52:20 <eseyman> pour le Premier Samedi, les gens de Parinux sont au courant qu'on arrive
18:52:29 <Renault> super
18:52:39 <eseyman> et qu'on a besoin de la salle Agora pour les conférences
18:53:05 <eseyman> (la salle Agora étant la salle de conférences du Carrefour Numérique, pour ceux qui suivent)
18:53:14 <eseyman> j'apporte les goodies
18:53:19 <Renault> o/
18:53:51 <eseyman> une bonne partie de notre matériel est déjà la-bas (nappe, kakemono, ...)
18:54:14 <eseyman> et je crois que c'est tout ce que j'ai à dire
18:54:18 <eseyman> eof
18:54:56 <jibec> concernant le contact des écoles/universités, j'ai contacté jflory, mais pas de réponse, j'ai revu sa présentation au flock, et en fait il faisait le constat que tout est à faire
18:55:16 <jflory7> Hi! Is there anything I'm needed for?
18:55:17 <jibec> eof
18:55:44 <jibec> jflory7: well :D is it an automated answer or are you the real one ? ;)
18:56:08 <jflory7> jibec: Maybe, depends if you think I'm a robot or not! ;)
18:57:02 <jibec> we want to reach french universities/schools and are looking for slides or already existing content
18:57:34 <jibec> can we please discuss this after this meeting ?
18:58:06 <Renault> jibec: en soi, c'est fini, ou presque :P
18:58:24 <Renault> si personne n'a à ajouter, je propose de conclure
18:58:29 <jibec> +1
18:58:51 <Renault> #topic Discussions Libres
18:59:52 <Renault> bon, je pense que c'est fini pour ce soir !
19:00:00 <Renault> #endmeeting