diversity
MINUTES

#fedora-meeting-1: Fedora Diversity Team (2016-08-09)

Meeting started by jflory7 at 14:29:45 UTC (full logs).

Meeting summary

  1. Roll Call / Q&A (jflory7, 14:29:58)
  2. Announcements (jflory7, 14:36:36)
    1. === What happened in the last 24 hours === (jflory7, 14:36:50)
    2. Since yesterday, the Diversity team now has a FAS group, Fedocal, Pagure group, and Pagure repo. This fits into a larger discussion we will need to have regarding the tooling we use as a team and building solutions that help us meet the needs of the community and our own agenda items. (jflory7, 14:37:36)
    3. https://admin.fedoraproject.org/accounts/group/view/diversity-team (jflory7, 14:37:40)
    4. https://apps.fedoraproject.org/calendar/diversity-team/ (jflory7, 14:37:45)
    5. https://pagure.io/group/fedora-diversity (jflory7, 14:37:50)
    6. https://pagure.io/fedora-diversity (jflory7, 14:37:55)
    7. === Current meeting time === (jflory7, 14:38:00)
    8. The current meeting time in Fedocal is set for 14:30 UTC (i.e. 10:30am US EST) every 14 days. A reminder will also be sent to the mailing list one day before our meetings to help remind everyone of the meeting time. (jflory7, 14:38:46)
    9. === Diversity Panel at Flock 2016 === (jflory7, 14:39:31)
    10. http://tatica.org/en/2016/08/09/flocktofedora-diversity/ (jflory7, 14:39:39)
    11. The Diversity Panel at Flock 2016 (organized by Amita) produced a lot of interest from attendees. Special thanks to the panelists who helped form the panel and to audience members who provided helpful / useful feedback for going forward. (jflory7, 14:40:17)

  3. Open discussion (jflory7, 14:44:35)
    1. IDEA: Having on-boarding steps for new members who want to become involved with the Diversity Team (e.g. 1,2,3 steps) (jflory7, 14:47:02)
    2. ACTION: diversity_team Begin working on creating on-boarding steps for the Diversity Team and bringing new members in (jflory7, 14:49:01)
    3. ACTION: jflory7 File a ticket for Diversity Team member in fedbadges Trac (jflory7, 14:49:20)
    4. ACTION: tatica Create badge artwork assets for Diversity Team member badge (once filed) (jflory7, 14:49:33)
    5. https://pagure.io/fedora-diversity/issue/1 (jflory7, 14:54:42)
    6. IDEA: Using Pagure repo for creating tickets and keeping tabs on ongoing tasks for the Diversity Team (jflory7, 14:56:32)
    7. IDEA: Using Pagure "private" issues for Fedora community members reporting issues / problems in the community that they want to share privately with FPL / FCL / Diversity Adviser (jflory7, 15:01:38)
    8. IDEA: What about people who don't have FAS accounts? (jflory7, 15:01:49)
    9. IDEA: Having ticket-based meetings based on tickets filed in public / private Pagure repos (jflory7, 15:13:36)
    10. ACTION: diversity_team If not created already, please log into Pagure with your FAS account and ping in #fedora-diversity when you have done so (jflory7, 15:14:37)
    11. https://pagure.io/login/?next=https://pagure.io/ (jflory7, 15:14:39)
    12. ACTION: jflory7 File ticket for discussing Diversity Team on-boarding (jflory7, 15:16:01)
    13. https://www.google.com/diversity/ (tatica, 15:17:00)
    14. IDEA: Creating clear guidelines for how someone contacts Diversity Team / Adviser to streamline process (with helpful information for identifying and solving the issue quickly) (jflory7, 15:25:42)
    15. IDEA: Improving communication that the CoC needs to be followed in order to contribute to Fedora (jflory7, 15:26:03)
    16. IDEA: Having multiple wranglers for issues / tickets filed by the community (jflory7, 15:26:32)
    17. IDEA: Improving communication about how and where to report CoC violations (who to contact? what info to include? where to report relevant info? what is helpful for reviewing violations?) (jflory7, 15:29:06)
    18. ACTION: start a draft about cases we can work on to prepare members on how to adress them (tatica, 15:39:29)
    19. ACTION: get a meeting with the council to discuss how far is our reach into how to deal with the cases that arrive to us (tatica, 15:40:19)

  4. openfloor (tatica, 15:41:29)


Meeting ended at 15:43:34 UTC (full logs).

Action items

  1. diversity_team Begin working on creating on-boarding steps for the Diversity Team and bringing new members in
  2. jflory7 File a ticket for Diversity Team member in fedbadges Trac
  3. tatica Create badge artwork assets for Diversity Team member badge (once filed)
  4. diversity_team If not created already, please log into Pagure with your FAS account and ping in #fedora-diversity when you have done so
  5. jflory7 File ticket for discussing Diversity Team on-boarding
  6. start a draft about cases we can work on to prepare members on how to adress them
  7. get a meeting with the council to discuss how far is our reach into how to deal with the cases that arrive to us


Action items, by person

  1. diversity_team
    1. diversity_team Begin working on creating on-boarding steps for the Diversity Team and bringing new members in
    2. diversity_team If not created already, please log into Pagure with your FAS account and ping in #fedora-diversity when you have done so
  2. jflory7
    1. jflory7 File a ticket for Diversity Team member in fedbadges Trac
    2. jflory7 File ticket for discussing Diversity Team on-boarding
  3. tatica
    1. tatica Create badge artwork assets for Diversity Team member badge (once filed)
  4. UNASSIGNED
    1. start a draft about cases we can work on to prepare members on how to adress them
    2. get a meeting with the council to discuss how far is our reach into how to deal with the cases that arrive to us


People present (lines said)

  1. jflory7 (124)
  2. tatica (84)
  3. meskarune (36)
  4. zodbot (13)
  5. Amita (13)
  6. potty (9)
  7. mailga (6)
  8. nirik (3)
  9. bconoboy (3)
  10. MooDoo (2)
  11. bee2502 (1)
  12. diversity_team (0)


Generated by MeetBot 0.1.4.