marketing
LOGS
20:59:00 <jflory7> #startmeeting Fedora Marketing meeting (2016-07-20)
20:59:00 <zodbot> Meeting started Wed Jul 20 20:59:00 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:59:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:59:00 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-07-20)'
20:59:01 <jflory7> #meetingname marketing
20:59:01 <zodbot> The meeting name has been set to 'marketing'
20:59:07 <jflory7> #topic Agenda
20:59:09 <jflory7> #link https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-07-20
20:59:13 <ryanlerch> .hello ryanlerch
20:59:14 <zodbot> ryanlerch: ryanlerch 'ryan lerch' <rlerch@redhat.com>
20:59:14 <jflory7> #topic Roll Call
20:59:20 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
20:59:24 <jflory7> Hey, ryanlerch!
20:59:26 <jflory7> #chair ryanlerch
20:59:26 <zodbot> Current chairs: jflory7 ryanlerch
20:59:44 <jflory7> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity, Join, etc.
20:59:51 <x3mboy> .fas x3mboy
20:59:54 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
21:00:01 <ryanlerch> #info Ryan Lerch; UTC+10; Magazine, Design, Fedora Apps
21:00:05 <jflory7> Hey Eduard!
21:00:08 <jflory7> #chair x3mboy
21:00:08 <zodbot> Current chairs: jflory7 ryanlerch x3mboy
21:00:13 <x3mboy> jflory7, o/
21:00:19 <ryanlerch> heyhey x3mboy!
21:00:26 <x3mboy> ryanlerch, o/
21:01:00 <jflory7> I have a lingering hunch bkp is caught up in other places today.
21:01:57 <jflory7> The agenda is a little short today, but I'd like to take some time to flesh out new tasks in the upcoming tasks part of the agenda.
21:02:24 <x3mboy> Ok
21:02:47 <jflory7> Oh, ryanlerch, since you're here, we're trying to pick a new time for meetings to bring some more people in. If you want to paint your times, you can do so here: http://whenisgood.net/fedora/marketing/2016/fallmeeting
21:02:48 <x3mboy> I'm a little busy, i read in 10 lines's lots
21:03:50 <jflory7> Hoping to get a few more responses before officially selecting a new time. :)
21:04:15 <jflory7> In the meanwhile, we can move on to announcements.
21:04:22 <jflory7> #topic Announcements
21:04:28 <jflory7> #info === Fedora July 2016 Elections now open ===
21:04:32 <jflory7> #link https://admin.fedoraproject.org/voting/
21:04:37 <jflory7> #link https://communityblog.fedoraproject.org/2016-july-elections-interviews/
21:04:43 <jflory7> #info The July 2016 Elections for the Fedora Council (1) and Fedora Engineering Steering Committee (4) are now open. Anyone with cla_done can vote for the Council, anyone with CLA+1 can vote for FESCo. Voting closes at 23:59:00 UTC on July 25th. Interviews with most candidates are published on the Community Blog. Get your votes in soon!
21:04:50 <jflory7> #info === "New guidelines for Fedora Ambassadors and Design" ===
21:04:57 <jflory7> #link https://communityblog.fedoraproject.org/new-guidelines-fedora-ambassadors-design/
21:05:01 <jonatoni> .hello jonatoni
21:05:02 <zodbot> jonatoni: jonatoni 'Jona Azizaj' <jonaazizaj@gmail.com>
21:05:11 <jflory7> #info The updated guidelines for communication between Ambassadors and Design team members were updated last week. This article details some of the changes and provides information on where to learn more about the updated guidelines.
21:05:17 <jflory7> Hey Jona!
21:05:19 <jflory7> #chair jonatoni
21:05:19 <zodbot> Current chairs: jflory7 jonatoni ryanlerch x3mboy
21:05:26 <jflory7> #info === You get a Fedora shirt! And you get a Fedora shirt! And you! ===
21:05:29 <jonatoni> Hey Justin :)
21:05:32 <jflory7> #link http://www.unixstickers.com/tshirts-and-hoodies/t-shirts/the-ultimate-fedora-linux-t-shirt
21:05:37 <jflory7> #info UnixStickers recently announced the sale of Fedora t-shirts in black or white varieties. If you want a Fedora shirt of your very own or for a friend, visit the page and grab one of your very own!
21:05:42 <jflory7> #info === Fedora Women Day events come to a close ===
21:05:48 <jflory7> #info Fedora Women Day is an annual event starting this year, organized by the Diversity team and the Diversity Adviser, tatica. Events were held across the globe to help celebrate the contributions that Fedora women are making every day in the project. Special thanks to Amita, trishnag, jonatoni, giannisk, tatica, and the many others involved in helping organize these events!
21:05:55 <jflory7> And that's all the announcements I have.
21:06:10 <jflory7> Oh, but for good measure, I'll do one more:
21:06:22 <jflory7> #info === Choosing a new meeting time ===
21:06:26 <jflory7> #link http://whenisgood.net/fedora/marketing/2016/fallmeeting
21:06:30 <ryanlerch> jflory7: i didnt get time to do the fedora shirt mag article yetserday :(
21:07:00 <jflory7> #info Please choose the times that work best for you in the above poll for a new meeting time.
21:07:05 <jflory7> ryanlerch: Well, actually...
21:07:24 <jflory7> ryanlerch: A CommOps contributor, more or less, wrote the full article on the shirts in the CommBlog
21:07:29 <jflory7> It would be super easy to port over.
21:07:46 <ryanlerch> jflory7: are they still on?
21:08:00 <ryanlerch> i would like them to be the name on the magazine article too
21:08:16 <jflory7> Yes, here he is :)
21:08:23 <ryanlerch> jflory7: actaully -- we will just promote the commblog one on the cocial networks
21:08:27 <downey> Hello :)
21:08:36 <ryanlerch> *social even
21:08:36 <jflory7> Oh, want to just push it out on the CommBlog then?
21:08:46 <ryanlerch> oh, its not published?
21:08:53 * ryanlerch was confused
21:08:57 <jflory7> downey: We're talking about the shirts article - deciding between Fedora Magazine and CommBlog.
21:09:10 <jflory7> ryanlerch: Yeah, not published, but written. I was hoping to swing around to it but haven't had a chance yet.
21:09:13 <downey> No problem from me for whatever you decide is best :)
21:09:42 <ryanlerch> ok -- magazine def from me!
21:09:52 <downey> I kind of wrote it for a contributor-focused audience
21:10:00 <jflory7> downey: If you want to log in and initially create your account on the Magazine, we can give you author credentials there. :) https://fedoramagazine.org/wp-admin/
21:10:19 <downey> I've got an account -- I can just copy-paste it over there if that works?
21:10:47 <jflory7> We can help migrate it over and make sure you get proper creds. I think even with the direction you wrote it, would be easy to port it over. And yeah, you could just draft a new article in the Magazine!
21:10:58 * jflory7 realizes we got a little bit off-topic
21:11:08 <downey> i'm in there now so will just dump it into a draft.
21:11:23 <jflory7> We should be able to help coordinate this - if you can move it over, downey, we'll try to get it out on the Magazine ASAP. :)
21:11:39 <jflory7> #topic Action items from last meetings
21:11:41 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-07-13/marketing.2016-07-13-20.57.html
21:11:47 <jflory7> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward.
21:11:56 <ryanlerch> awesome -- #fedora-mtkg for more on the shirts srticle :)
21:11:57 <jflory7> Last meeting didn't have many actions since we skipped tickets because of low attendance.
21:12:02 <jflory7> ryanlerch++
21:12:15 <jflory7> #info === jflory7 Work on creating an initial "template" draft for Friends of Fedora websites example ===
21:12:20 <jflory7> #info jflory7 will leave this action item open for the future - not able to be done by me right now
21:12:35 <jflory7> Relevant ticket:
21:12:37 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
21:13:08 <jflory7> I'm going to go to tickets last since that's it the one we have had for a while - I'd like to focus on some new tasks to get us really rolling into F24. :)
21:13:13 <jflory7> #topic Upcoming Tasks
21:13:18 <jflory7> #link https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html
21:13:26 <jflory7> #info (1) Cleanup Marketing wiki from previous releases (due: 2016-07-18)
21:13:32 <jflory7> #info (2) Cycle Marketing wiki pages for current release (due: 2016-07-18)
21:13:38 <jflory7> #info (3) Create Talking Points (due: Tue 2016-08-09)
21:14:23 <jflory7> Looks like some cleanup may have already happened on the wiki
21:15:11 <jflory7> I think jzb might have handled some of that. jzb++
21:15:31 <jflory7> As far as old content goes and preparing pages for the current release, I think it's set up
21:15:39 <jflory7> So really, our next big objective will be building talking points
21:16:15 <jflory7> Which is also interesting, because they're "due" right after Flock ends. Not sure if we want to keep to that one, but we could use Flock as a chance to gather info or get a feel for some great talking points for F25.
21:16:21 <x3mboy> What is a talking point?
21:16:47 <x3mboy> Sorry for asking
21:17:11 <jflory7> x3mboy: Talking points are the information that we help compile and put together for people like Ambassadors to know what all is changing, technically, in the distribution and to know what all new goodies are coming along with a release. It can be purely technical or it can also include things from a community angle, sometimes, I believe.
21:17:21 <jflory7> x3mboy: No, asking questions is awesome, no need to apologize. :)
21:17:43 <x3mboy> oh nice!
21:17:52 <jflory7> #idea Using Flock as a place to gather info from different talks / WGs about what's new in F25
21:18:13 <jflory7> #info Probably want to "push" deadline for Talking Points a little past Flock to give those traveling a chance to recover... :)
21:18:44 <jflory7> I can probably make a ticket for this to help consolidate planning and brainstorming.
21:18:48 <jflory7> bkp: o/
21:18:53 <bkp> Yo, late
21:18:57 <jflory7> #chair bkp
21:18:57 <zodbot> Current chairs: bkp jflory7 jonatoni ryanlerch x3mboy
21:19:00 <bkp> Dad's Taxi Service
21:19:45 <jflory7> No worries. :) Skipped over tickets for a minute to talk about upcoming tasks for the next release, mostly being talking points ("technically" due Aug 9). I was thinking it might be cool to utilize Flock as a place to get some of that info.
21:19:57 <bkp> +1
21:19:58 <jflory7> Whether from talks or talking to contributors in other parts of the project.
21:20:16 <jflory7> I know I'll be taking all sorts of notes so I hope to come back with something to contribute to that regard.
21:20:41 <jflory7> #action jflory7 Create a new ticket for F25 Talking Points, make mention of pushing deadline, using Flock as place to gather info / ideas
21:21:28 <jflory7> That's all I wanted to cover for now, in terms of upcoming tasks.
21:21:37 * jflory7 does have some more open-ended ideas in mind for open floor
21:22:09 <jflory7> If nothing else, we can hit the one ticket we had for today's meeting.
21:22:26 <jflory7> #topic Tickets
21:22:34 <jflory7> #link https://fedorahosted.org/marketing-team/report/12
21:22:39 <jflory7> #info === Ticket #229 ===
21:22:44 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/229
21:22:50 <jflory7> #info "Shared, secure password distribution"
21:23:02 <jflory7> We didn't cover tickets last week so this wasn't covered then
21:23:53 <jflory7> From what I'm seeing, it seems like the idea of pursuing pass is the most comprehensive tool, but what we really need before that is writing a policy or some kind of sense of direction for how it will all be managed
21:23:56 <x3mboy> Yes, there was only 2 of us
21:24:25 <jflory7> So realistically, I think the next action item would be drafting some kind of idea of how that would be structured and organized.
21:24:32 <bkp> I did not get a chance to check out pass when I was traveling last week like I should have, but I think the plan to use it and couple access to a git rep was a sound one.
21:24:44 * jflory7 nods
21:24:48 <bkp> s/rep/repo
21:25:16 <bkp> HootSuite can limit all the things, but it quickly gets $$$
21:25:51 <bkp> I can take the info in the ticket, do the research, and draft the idea.
21:26:26 <jflory7> Agreed. I think the scope the policy would need to cover is how it is managed, who is responsible of "maintaining" the repository, and how a contributor would be able to earn privileges to the repo. From a technical side, I see the easiest way of keeping an active list is having a FAS group linked with a private git repo, and that way we have a constant number on how has privileges and how to get someone added.
21:26:39 <jflory7> But the more personal side is the area that needs the most attention first.
21:26:40 <jflory7> bkp++
21:26:44 <jflory7> That would be *awesome*.
21:27:18 <x3mboy> bkp++
21:27:18 <zodbot> x3mboy: Karma for bproffit changed to 4 (for the f24 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:27:20 <jflory7> It would have been nice if Socioboard worked out, but in terms of spot's Calloway Coefficient of Fail for an open source project, it hit a fair number of big misses...
21:27:34 <bkp> yup
21:28:02 <jflory7> #action bkp Do some research into pass and help put together a draft for managing the passwords, share in ticket
21:28:08 <jflory7> bkp++ Thanks again.
21:28:30 <jflory7> That's the only ticket we had, so we can move into Open Floor, and I can share my two more general ideas
21:28:37 <jflory7> #topic Open Floor
21:28:51 <jflory7> Before I go into that, though, anyone have any questions, comments, ideas, they want to share first?
21:29:13 <bkp> Not me
21:29:18 <jflory7> Any feedback or thoughts are always welcome. :)
21:29:36 <x3mboy> i have a task delayed
21:29:43 <jflory7> x3mboy: Sure, what's up?
21:29:55 <x3mboy> The testing of WP Plugins to create a Downloadable version of the magazine
21:30:06 <jflory7> Ahh, yeah!
21:30:23 <jflory7> Hmmm, I'm thinking it might be a good idea if we had a place to keep track of that so we didn't forget about it too
21:30:35 <x3mboy> The problem i have is that my eeePC server dies of natural causes (the flash HD dies)
21:31:06 <jflory7> I think I see - so no easy environment to test right now?
21:31:46 <jflory7> You could possibly see about a *.wordpress.com site if you wanted to mess around with that.
21:31:51 <x3mboy> Yes, i have, but i need at least 1 more week to install and configure the whole envorenment
21:32:04 <x3mboy> environment
21:32:36 <x3mboy> My new Lenovo X1 carbon is being delivered at home right now
21:32:41 <jflory7> x3mboy: Okay, gotcha. Do you think you'd want to file a ticket in the Marketing Trac as a place to put your findings for the time being? I also wonder if ryanlerch has thoughts on that since he's around.
21:32:42 * x3mboy dance of happiness
21:32:47 <jflory7> nice :)
21:33:00 <x3mboy> Yes, it will be nice
21:33:36 <ryanlerch> x3mboy: a downloadable version of the magazine?
21:33:36 <x3mboy> Normally i put my findings in a tomboy note
21:33:40 <jflory7> ryanlerch: tl;dr, we had a discussion a while back about getting a plugin to create an actual, downloadable version of the Magazine, which might be helpful for people wanting to show off some of the published content on the Mag. x3mboy was looking into it and hoping to share his findings with us later on.
21:33:42 * ryanlerch is not sure he follows
21:33:44 <jflory7> Something like a PDF
21:33:50 <jflory7> As far as I can remember.
21:33:55 <x3mboy> And then, write an email about it
21:34:23 <ryanlerch> oh, like an actaul magazine?
21:34:27 <jflory7> Yeah!
21:34:36 <x3mboy> ryanlerch, yes, like a monthly downloadable containing all articles published in the month
21:34:41 <jflory7> The idea is that it would be all automated as well
21:35:15 <ryanlerch> x3mboy: that could be interesting, especially if it is just the article - articles
21:35:30 <ryanlerch> some of the newsy stuff might be a bit stale a month later
21:36:43 <jflory7> True.
21:37:19 <jflory7> A ticket would definitely be helpful to have a place to put all this info for now too, and we can review it all at a Marketing or Magazine meeting.
21:37:55 <x3mboy> Ok
21:38:40 <x3mboy> Should i create the ticket?
21:38:57 <jflory7> x3mboy: Yeah, that would be great. :)
21:39:00 <x3mboy> ok
21:39:25 <jflory7> #action x3mboy File a ticket in the Marketing Trac to keep on top of ideas for a PDF / downloadable version of Magazine articles
21:39:27 <jflory7> Cool!
21:39:44 <jflory7> So, I had a couple general thoughts / ideas
21:39:59 <jflory7> One of which has potential to be controversial, other not at all
21:40:38 <jflory7> First one, I've trying to think of new ways to bring more folks into Marketing, and I think having some "low-hanging fruit" sort of tasks would be helpful, or even just taking down some of the bigger tasks and converting them into several smaller ones.
21:41:00 <jflory7> There's actually a couple workshops at Flock where this is happening, but I remember checking my schedule and being booked at the time the talk was that was focusing on that.
21:41:13 <jflory7> Well, either one or two, I can't remember specifically.
21:41:48 <jflory7> Either way, I think it would be helpful for us to brainstorm some ideas or come up with tasks that would be simpler for a new contributor, or even an older contributor wanting to get involved again, could tackle.
21:42:01 <jflory7> I could probably file a ticket for that one to get some ideas flowing.
21:44:09 <jflory7> #idea Come up with some "low-hanging fruit" tickets / tasks and break them down into tickets for new contributors to help get them involved with Marketing tasks
21:44:34 <jflory7> #action jflory7 File a ticket for creating more low-hanging fruit tasks and start a list of some tasks that could be good for this
21:45:38 <jflory7> The other topic is something I read in the Council channel
21:46:28 <bkp> jflory7: +1 on idea 1
21:46:52 <jflory7> [14:53:42] <number80> canonical still pretending that snap has support from fedora ...
21:46:52 <jflory7> [14:54:04] <number80> https://twitter.com/gniemeyer/status/755834812792012801
21:46:52 <jflory7> [14:54:58] <number80> though adamw made a great answer on his blog post, it would be nice if we had some official communication
21:46:52 <jflory7> [14:55:33] <number80> something to say that we have nothing against snap, but the blessed format chosen by the desktop team is actually flatpak
21:47:17 <jflory7> While I don't think it's a call we could necessarily make, I think as Marketing, it's something we could discuss and offer some thoughts on
21:47:28 <bkp> Uh oh
21:48:16 <jflory7> I know there's been a bit of widespread frustration about the whole Snap vs. Flatpak thing, and how it's continued to be portrayed by some developers or groups that Fedora is actively involved in Snap's development, which isn't necessarily true. I have a good post that sums up most of this:
21:48:23 <jflory7> #link https://www.happyassassin.net/2016/06/16/on-snappy-and-flatpak-business-as-usual-in-the-canonical-propaganda-department/
21:48:38 <jflory7> That's from adamw.
21:49:08 <bkp> I think we could offer some potential messaging, yes, but I would strongly resist getting into it with another distro
21:49:15 <jflory7> Completely agreed on the latter
21:49:40 <jflory7> Some kind of more clear messaging about what the Workstation WG is actively working on supporting would be helpful and useful, I think
21:50:31 <jflory7> I guess it's a matter of choosing a place to put something like that. Obviously, the Magazine is the first thing that comes to my mind, but I wonder if there would be more effective places for communicating that info in a highly visible place
21:50:48 <jflory7> Hmm, maybe ryanlerch could offer something on this one too.
21:51:01 <bkp> I agree with adamw, but I have learned that getting into it like this is not going to reap benefits
21:51:08 <x3mboy> IMHO this is just another app war, another upstart vs systemd, ubuntu vs fedora, firefox vs iceweasel, rpm vs deb, and goes on...
21:51:38 <bkp> I think a strong message about what we are doing with flatpak, and staying on track with that without slapping snap around is a plan
21:51:51 <jflory7> In my mind, an indirect approach would be better. Exactly like that ^
21:51:57 <bkp> Yes
21:51:57 <number80> o/
21:52:03 <jflory7> number80: Hi!
21:52:19 <number80> bkp: I agree that we need positive communication on what we're working on
21:52:40 <number80> not conflicting with another company marketing service
21:53:06 <x3mboy> I think is that should be always the way to work
21:53:15 <number80> hence my request since I know we have better people to handle that than myself :)
21:53:27 <bkp> Because the media took adamw's blog and tried very hard to turn it into a Fedora  v.s Ubuntu thing
21:53:37 * jflory7 nods
21:53:44 <x3mboy> Do marketing in what the project is doing, no taking thoughs about other projects works
21:53:55 <number80> I liked Jiri blog post that was clear on our intention w/ flatpak
21:54:03 <number80> but that;s not enough I feel
21:54:31 <x3mboy> Sorry pal's. i have to go. I will read the logs later...
21:54:39 <x3mboy> Bye
21:54:43 <x3mboy> o/
21:54:43 <jflory7> x3mboy: Alright, thanks for coming by! See you later.
21:54:57 <x3mboy> jflory7, thanks for the meeting, as always
21:54:59 <number80> anyway, I invited Neal Gompa (the fedora contributor invited by canonical on that hackfest) to share his thought on the mailing list
21:55:01 <x3mboy> jflory7++
21:55:54 <jflory7> Increasing the messaging about progress / development with Flatpak is one way to probably help support with this.
21:56:18 <bkp> jflory7: Agreed
21:56:23 <number80> *nods*
21:56:23 <jflory7> The Magazine and possibly opensource.com as a resource might be useful for this goal
21:56:51 <jflory7> As well as tapping into Fedora social media with those updates
21:56:59 <number80> well, we should also publicize eventual talks done on that topic, to show that this is a thriving project
21:57:10 <jflory7> number80++
21:57:23 <number80> (there must be flatpak talks/workshops in the upcoming GUADEC)
21:57:47 <bkp> I know there is; I just saw a blog about this.
21:58:02 <jflory7> Those would be great to share around after the event, be it the original discussion or a report on the talk
21:58:07 <bkp> http://www.hadess.net/2016/07/guadec-flatpak-contest.html
21:58:19 <bkp> Sorry, not a talk, a contest
21:59:42 <number80> I can ping Bastien, I know him well afk
22:00:18 <jflory7> That would be cool to get out in a wider audience.
22:01:16 <number80> I'll ask him to write a follow-up of his contest, and push it to the fedora or opensource.com blog
22:02:03 <jflory7> number80: If for Fedora Magazine, definitely send him to #fedora-mktg and we can help out. OSDC has well-documented info on how to submit an article there too.
22:02:31 <jflory7> Alrighty, we're passing just over the hour.
22:02:35 <jflory7> Anything else we want to fit in here?
22:02:53 <jflory7> number80++ Thanks for stopping by.
22:02:57 <number80> np
22:03:06 <number80> thank you for picking up this request
22:03:37 <jflory7> Sure! :)
22:04:00 <jflory7> Alright, I'm going to close out the meeting. Thanks everyone for attending!
22:04:03 <jflory7> #endmeeting