fedora_cloud_wg
MINUTES

#fedora-meeting-1: fedora_cloud_wg

Meeting started by jbrooks at 17:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (jbrooks, 17:00:17)
  2. discuss Post-GA Cadence (jbrooks, 17:02:39)
    1. https://fedorahosted.org/cloud/ticket/155 (jbrooks, 17:03:01)
    2. https://fedorahosted.org/cloud/ticket/138 (kushal, 17:09:32)
    3. ACTION: jbrooks to update / run down issues around two-week repo (jbrooks, 17:23:22)

  3. issue 136 https://fedorahosted.org/cloud/ticket/136 (jbrooks, 17:25:01)
  4. other open items (jbrooks, 17:28:12)
  5. open floor (jbrooks, 17:38:57)


Meeting ended at 17:57:09 UTC (full logs).

Action items

  1. jbrooks to update / run down issues around two-week repo


Action items, by person

  1. jbrooks
    1. jbrooks to update / run down issues around two-week repo


People present (lines said)

  1. jbrooks (64)
  2. dustymabe (57)
  3. kushal (42)
  4. jberkus (35)
  5. maxamillion (20)
  6. zodbot (17)
  7. jzb (11)
  8. walters (9)
  9. bowlofeggs (7)
  10. sayan (5)
  11. jkurik (4)
  12. scollier (2)
  13. tflink (2)
  14. nzwulfin (1)
  15. trishnag (1)


Generated by MeetBot 0.1.4.