fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:06)
  2. Schedule (geppetto, 16:11:42)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/DJGQZIMQFABLETAMWARIR6WPW2U7DFDZ/ (geppetto, 16:11:47)

  3. #630 selinux requirements in review and guidelines (geppetto, 16:12:06)
    1. Need real info on filing bugs. (geppetto, 16:24:50)
    2. ACTION: A proper draft is required. (geppetto, 16:25:04)

  4. #631 Usage of BuildRequires: /usr/bin/desktop-file- validate (geppetto, 16:25:13)
    1. Wording seems fine to us, if you have a change you think is better we'll be happy to review it (geppetto, 16:33:55)

  5. #633 Document unwritten rule about guideline exceptions (geppetto, 16:34:11)
    1. ACTION: Document unwritten rule about guideline exceptions (+1:8, 0:0, -1:0) (geppetto, 16:42:30)

  6. #629 Handling dirs. under /var/lock and /var/run in %files and images (geppetto, 16:43:00)
    1. ACTION: Do minor cleanup of /var/run and /var/lock to /run and /run/lock (+1:5, 0:0, -1:0) (geppetto, 17:05:28)
    2. https://fedorahosted.org/fpc/ticket/439 has a comment about %ghost being ill-advised (orionp, 17:05:52)
    3. You can ask systemd package that owns the tmpfiles.d conf. for /var/lock to also have it in %files (geppetto, 17:16:22)
    4. Also ping the upstream container tools about fixing their tools for this issue. (geppetto, 17:16:53)

  7. #628 Reserve UID/GID for cassandra (geppetto, 17:17:39)
    1. https://en.wikipedia.org/wiki/Apache_Cassandra (limburgher, 17:29:02)
    2. https://docs.datastax.com/en/cassandra/1.2/cassandra/architecture/architecturePlanningAntiPatterns_c.html (tibbs|w, 17:30:23)
    3. Can you provide more information please? As far as we can see Cassandra shouldn't be used over NFS, given the upstream docs. (geppetto, 17:34:56)
    4. Saying that giving a soft static uid shouldn't be a problem if you have a need for it. (geppetto, 17:35:33)

  8. Open floor (geppetto, 17:35:43)


Meeting ended at 17:38:32 UTC (full logs).

Action items

  1. A proper draft is required.
  2. Document unwritten rule about guideline exceptions (+1:8, 0:0, -1:0)
  3. Do minor cleanup of /var/run and /var/lock to /run and /run/lock (+1:5, 0:0, -1:0)


People present (lines said)

  1. tibbs|w (103)
  2. geppetto (95)
  3. orionp (19)
  4. zodbot (16)
  5. limburgher (16)
  6. Rathann (14)
  7. mbooth_ (7)
  8. tomspur (7)
  9. racor (3)


Generated by MeetBot 0.1.4.