marketing
MINUTES

#fedora-meeting-1: Fedora Marketing meeting (2016-06-22)

Meeting started by jflory7 at 20:57:33 UTC (full logs).

Meeting summary

  1. Roll Call (jflory7, 20:57:42)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 20:57:47)
    2. Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Infrastructure-fi, Join, and more (jflory7, 20:58:19)
    3. Brian Proffitt; UTC-4; Social media, Press (bkp, 20:58:48)

  2. Announcements (jflory7, 21:04:30)
    1. === "Fedora 24 released!" === (jflory7, 21:04:41)
    2. https://fedoramagazine.org/fedora-24-released/ (jflory7, 21:04:46)
    3. Yesterday, Fedora 24 officially released. Yesterday peaked on the Magazine with 33,241 hits. Release seems to be going strong and steady on all accounts. Thanks for the hard work to everyone involved this release! (jflory7, 21:04:52)
    4. === Events coming soon: Red Hat Summit, Flock === (jflory7, 21:05:00)
    5. https://www.redhat.com/en/summit (jflory7, 21:05:08)
    6. https://flocktofedora.org/ (jflory7, 21:05:12)
    7. Two upcoming events on the Fedora calendar are Red Hat Summit (June 27-29) and Flock, Fedora's annual contributor conference (August 2-5). (jflory7, 21:05:20)

  3. Action items from last meetings (jflory7, 21:07:05)
    1. https://meetbot.fedoraproject.org/fedora-meeting-1/2016-06-15/marketing.2016-06-15-20.57.html (jflory7, 21:07:12)
    2. === decause Open a ticket on Council Trac for Python Marketing Objective request === (jflory7, 21:07:20)
    3. ACTION: decause Open a ticket on Council Trac for Python Marketing Objective request (jflory7, 21:08:03)
    4. === [INCOMPLETE] jflory7 Work on creating an initial "template" draft for Friends of Fedora websites example === (jflory7, 21:08:05)
    5. ACTION: jflory7 Work on creating an initial "template" draft for Friends of Fedora websites example (jflory7, 21:08:13)
    6. === [COMPLETE] jflory7 Follow up with linuxmodder about the last round of screenshots for F24 on KDE and Xfce === (jflory7, 21:08:26)
    7. Screenshots still missing, but not sure if urgent priority for the last rounds? Anyone running these environments is encouraged to add them up. (jflory7, 21:08:29)

  4. Tickets (jflory7, 21:08:41)
    1. https://fedorahosted.org/marketing-team/report/12 (jflory7, 21:08:46)
    2. === Ticket #226 === (jflory7, 21:09:06)
    3. https://fedorahosted.org/marketing-team/ticket/226 (jflory7, 21:09:13)
    4. "Screenshots for Fedora 24" (jflory7, 21:09:20)
    5. ACTION: linuxmodder Take screenshots for F24 KDE and Xfce and upload to the screenshots page on the wiki (jflory7, 21:10:36)
    6. === Ticket #222 === (jflory7, 21:11:12)
    7. https://fedorahosted.org/marketing-team/ticket/222 (jflory7, 21:11:18)
    8. "Publicizing "Fedora affiliates" (or groups using Fedora)" (jflory7, 21:11:23)

  5. Upcoming Tasks (jflory7, 21:13:38)
    1. https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html (jflory7, 21:13:46)
    2. (1) Marketing Retrospective (due: Tue 2016-07-05) (jflory7, 21:13:52)
    3. https://fedoraproject.org/wiki/Category:Marketing_retrospective (jflory7, 21:14:47)
    4. At the end of every release cycle, the Marketing team looks back on what it's accomplished during the release, in order to see how things can be improved for the next one. This process of reflection is called a "retrospective," and it's a nice pause between the hecticness of release cycles (and traditionally serves as a point of leadership transition for the team, when applicable). (jflory7, 21:14:58)
    5. https://fedoraproject.org/wiki/Marketing_retrospective_SOP (jflory7, 21:15:09)
    6. https://fedoraproject.org/wiki/2015_marketing_retrospective (jflory7, 21:15:36)
    7. ACTION: jflory7 Put up an initial wiki page for F23 marketing retrospective, check in with mailga, share with Marketing team (jflory7, 21:19:39)

  6. F24 Press Roundup (jflory7, 21:22:09)
    1. https://etherpad.gnome.org/p/commops-power-sessions (jflory7, 21:22:11)
    2. http://www.techrepublic.com/article/fedora-24-the-4-biggest-improvements-from-the-latest-workstation-release/ (jflory7, 21:22:16)
    3. http://news.softpedia.com/news/it-s-finally-coming-fedora-24-linux-has-been-approved-for-landing-on-june-21-505341.shtml (jflory7, 21:22:28)
    4. http://www.cio.com/article/3086705/linux/fedora-24-released-brings-something-for-everyone.html (jflory7, 21:22:37)
    5. http://www.pcworld.com/article/3085143/linux/fedora-24-arrives-with-gnome-3-20-and-under-the-hood-improvements.html (jflory7, 21:22:44)
    6. http://news.softpedia.com/news/fedora-24-linux-distribution-officially-released-available-for-download-now-505485.shtml (jflory7, 21:23:07)
    7. More links to smaller websites and blog re-shares are in the Etherpad linked previously (jflory7, 21:24:17)

  7. Open Floor (jflory7, 21:26:21)
    1. https://fedorahosted.org/design-team/ticket/459 (jflory7, 21:28:49)
    2. Marketing collateral / design assets planning is in progress with the Design Team in their Trac. If you are interested in being involved with efforts to promote and publish Flock items, please join #fedora-flock for more info and to be a part of the conversation! (jflory7, 21:30:31)

  8. Future Docs Platform (jflory7, 21:42:20)
    1. The Docs Team is working on moving to a different platform / type of content for publishing articles than what the Fedora docs currently provide. It comes off as very "enterprisey" and less "StackOverflow-ish". (jflory7, 21:42:53)
    2. The success of the Magazine has informed the decision for the Docs Team to move to a more modular style / topic-based content (as compared to comprehensive manuals). (jflory7, 21:43:36)
    3. This change should help boost the visibility of the Fedora Docs for users and in search engine results. The decision was made recently at the Docs FAD earlier this month. (jflory7, 21:44:13)
    4. Important factor of consideration is to make sure the Magazine and future Docs platform remain separate in the type of content they provide - we don't want to have one obsolete the other. bkp mentions the idea of FM and OpenSource.com hosting great articles, but nobody confuses them with documentation (e.g. something like the Arch Wiki). (jflory7, 21:45:08)


Meeting ended at 21:51:40 UTC (full logs).

Action items

  1. decause Open a ticket on Council Trac for Python Marketing Objective request
  2. jflory7 Work on creating an initial "template" draft for Friends of Fedora websites example
  3. linuxmodder Take screenshots for F24 KDE and Xfce and upload to the screenshots page on the wiki
  4. jflory7 Put up an initial wiki page for F23 marketing retrospective, check in with mailga, share with Marketing team


Action items, by person

  1. decause
    1. decause Open a ticket on Council Trac for Python Marketing Objective request
  2. jflory7
    1. jflory7 Work on creating an initial "template" draft for Friends of Fedora websites example
    2. jflory7 Put up an initial wiki page for F23 marketing retrospective, check in with mailga, share with Marketing team
  3. linuxmodder
    1. linuxmodder Take screenshots for F24 KDE and Xfce and upload to the screenshots page on the wiki
  4. mailga
    1. jflory7 Put up an initial wiki page for F23 marketing retrospective, check in with mailga, share with Marketing team


People present (lines said)

  1. jflory7 (125)
  2. decause (50)
  3. zodbot (12)
  4. bkp (12)
  5. linuxmodder (4)
  6. puiterwijk (1)
  7. mailga (0)


Generated by MeetBot 0.1.4.