marketing
LOGS
20:57:59 <jflory7> #startmeeting Fedora Marketing meeting (2016-06-15)
20:57:59 <zodbot> Meeting started Wed Jun 15 20:57:59 2016 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:57:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:57:59 <zodbot> The meeting name has been set to 'fedora_marketing_meeting_(2016-06-15)'
20:58:02 <nb> oh, no meeting yet
20:58:05 <nb> now there is meeting :)
20:58:06 <jflory7> #meetingname marketing
20:58:06 <zodbot> The meeting name has been set to 'marketing'
20:58:07 <nb> .hello nb
20:58:08 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
20:58:11 <jflory7> #topic Roll Call
20:58:16 <nb> .hello nb
20:58:17 <zodbot> nb: nb 'Nick Bebout' <nb@nb.zone>
20:58:19 <jflory7> #info Name; Timezone; Other sub-projects / interest areas
20:58:20 <nb> jflory7, I am too quick :)
20:58:26 <jflory7> nb: Seems like it ;)
20:58:28 <jflory7> #chair nb
20:58:28 <zodbot> Current chairs: jflory7 nb
20:58:32 <x3mboy> .fas
20:58:32 <zodbot> x3mboy: (fas <query>) -- Search the Fedora Account System usernames, full names, and email addresses for a match.
20:58:36 <x3mboy> .fas x3mboy
20:58:36 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
20:58:55 <decause> .hello decause
20:58:56 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
20:59:05 <jflory7> #info Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Infrastructure-fi, Join, Diversity, etc.
20:59:07 <nb> decause, missed you at SELF
20:59:17 <jflory7> #chair x3mboy decause
20:59:17 <zodbot> Current chairs: decause jflory7 nb x3mboy
20:59:30 <jflory7> Hey Eduard, Remy o/
20:59:36 <x3mboy> jflory7, o/
20:59:45 <jflory7> bkp sent his regards, he will be running late to today's meeting. Should be joining us later.
21:00:14 <x3mboy> jflory7, I was expecting at #fedora-meeting
21:00:16 <x3mboy> :S
21:00:30 <jflory7> x3mboy: No worries, it can be confusing sometimes. It's all good!
21:00:38 <jflory7> We only just got started :)
21:00:44 <jflory7> Feel free to do an introduction in this format: #info Name; Timezone; Other sub-projects / interest areas
21:00:55 <stickster> .hello pfrields
21:00:57 <zodbot> stickster: pfrields 'Paul W. Frields' <stickster@gmail.com>
21:00:59 <jflory7> #chair stickster
21:00:59 <zodbot> Current chairs: decause jflory7 nb stickster x3mboy
21:01:10 <jflory7> Hiya Paul!
21:01:42 <stickster> o/ :-)
21:02:35 <jflory7> Oh, here is the agenda by the way: https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-06-15
21:03:53 <jflory7> We'll wait just another minute or two for any more latecomers.
21:04:24 <bkp> .hello bproffit
21:04:25 <zodbot> bkp: bproffit 'Brian Proffitt' <brian@proffitt.org>
21:04:30 <jflory7> #chair bkp
21:04:30 <zodbot> Current chairs: bkp decause jflory7 nb stickster x3mboy
21:04:35 <jflory7> Hey Brian!
21:04:41 <bkp> Hey!
21:04:56 <jflory7> Alrighty, we're about five after. Let's go ahead and get started!
21:05:01 <jflory7> #topic Announcements
21:05:03 <jflory7> #info === Last week: Fedora 24 no-go, delayed to June 21 ===
21:05:08 <jflory7> #link https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/CCPEFDBYMHBNLTNG2CC57KUBBQOO67RD/
21:05:14 <jflory7> #info Due to a remaining blocker bug in F24, the release has been delayed by one week to June 21st, 2016. If all goes well, we should be back again here next week with a new Fedora release on our hands.
21:05:19 <jflory7> #info === Events coming soon: Red Hat Summit, Flock ===
21:05:23 <jflory7> #link https://www.redhat.com/en/summit
21:05:28 <jflory7> #link https://flocktofedora.org/
21:05:35 <jflory7> #info Two upcoming events on the Fedora calendar are Red Hat Summit (June 27-29) and Flock, Fedora's annual contributor conference (August 2-5).
21:05:39 <jflory7> eof
21:05:47 <jflory7> That's all I have. Anyone else have anything they want to add?
21:06:06 <x3mboy> Flock is in Poland???
21:06:17 <jflory7> This year, yep!
21:06:33 <x3mboy> There is a chance to be online or something???
21:07:10 <jflory7> Usually there are recordings from the different talks. You can see this year's schedule here: http://flock2016.sched.org/
21:07:34 <x3mboy> Ok
21:07:36 <x3mboy> I will check
21:07:49 <x3mboy> I'm interested in 3 specific talks
21:08:16 <jflory7> Once the time comes closer, you may want to reach out to the speakers and make sure there are plans in place for them to be recorded :)
21:08:28 <x3mboy> Oh nice
21:08:40 <jflory7> Alrighty. I think we can probably hit action items up next.
21:08:46 <jflory7> #topic Action items from last meetings
21:08:52 <jflory7> #link https://meetbot.fedoraproject.org/fedora-meeting-1/2016-06-08/marketing.2016-06-08-20.57.html
21:08:58 <jflory7> #info === decause Open a ticket on Council Trac for Python Marketing Objective request ===
21:09:02 <jflory7> Complete or re-action?
21:09:20 <stickster> ;/wg 45
21:09:23 <stickster> oops, sorry
21:09:43 <jflory7> All good :)
21:11:22 * jzb sneaks in
21:11:23 <jflory7> Okay, will reaction it for now, and if it's finished, we can add something to the minutes later on.
21:11:30 <jflory7> #action decause Open a ticket on Council Trac for Python Marketing Objective request
21:11:36 <jflory7> jzb: o/
21:11:36 <jflory7> #chair jzb
21:11:36 <jflory7> #info === [COMPLETE] jflory7 Post to Marketing list asking for opinions and thoughts on next steps to finalize Friends of Fedora proposal ===
21:11:36 <zodbot> Current chairs: bkp decause jflory7 jzb nb stickster x3mboy
21:11:43 <jflory7> #link https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/DCIQXI4T7YCCUUUIOJ2GOQW7N47OCWEQ/
21:11:56 <jflory7> Those were the only two action items.
21:12:07 <jflory7> Let's go ahead and hit tickets and jump to the obvious one for this week...
21:12:08 <jflory7> #topic Tickets
21:12:15 <jflory7> #info === Ticket #227 ===
21:12:19 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/227
21:12:26 <jflory7> #info "Create the release announcement for Fedora 24"
21:12:29 <jflory7> Any official news / updates on this one? cc: decause mattdm jzb bkp
21:12:34 <jflory7> From what I've seen, we're in good shape.
21:12:55 <jflory7> stickster has the "What's new in F24 Workstation" article just about ready for next week on the Magazine.
21:12:56 <bkp> I have not seen/gotten any feedback on the one I made.
21:13:27 <jzb> bkp: I talked to decause about this today
21:13:43 <jzb> bkp: he was saying it looks good
21:13:54 <jzb> what's the URL ?
21:13:59 <jflory7> #link https://fedoraproject.org/wiki/F24_general_release_announcement
21:14:01 <jzb> we can all view it briefly together
21:14:06 <bkp> jzb: https://fedoraproject.org/wiki/F24_general_release_announcement
21:14:13 <bkp> That
21:15:16 <jzb> I think we're missing the "how to report bugs/get involved" sections?
21:15:39 <bkp> Can do that.
21:16:20 <jzb> it would probably be good to give a one-sentence "what is" for each Workstation, Cloud, and Server
21:16:39 <jzb> generally, it looks good, but short
21:16:46 <jzb> and I know part of that is, this is a release that's largely foundational for next releases
21:16:56 <jzb> and that we're not getting a flood of information out of the workgroups
21:17:11 <bkp> That was pretty much the notes I got from mattdm and decause
21:17:15 <jzb> right
21:17:42 <jzb> so, if anybody can spare a few minutes to put some notes on the marketing list or in the wiki that'd be super
21:17:47 <jzb> bkp: but thanks much for running with this.
21:17:47 <bkp> If we think it needs more, I can bang on some workgroup doors.
21:17:58 <jzb> bkp: hodor?
21:18:01 <jzb> too soon
21:18:05 <jzb> bkp: bang away
21:18:18 * bkp rolls eyes.... again
21:19:12 * x3mboy is waiting for the release to install a server with F24
21:19:22 * x3mboy don't want to update from F23
21:19:58 <decause> too soon
21:19:59 <jflory7> Reading through it, it looks good to me. Same feedback as jzb. Do we have a place with more detailed technical changes, e.g. the docs, in case people want to see more verbosely what new things they can find in F24? Not sure if that makes sense?
21:19:59 <decause> :P
21:20:29 <jzb> bkp: also, more cat memes
21:21:25 <bkp> jzb: Clearly
21:21:43 <bkp> jflory7: Are there release notes anywhere?
21:21:44 <jzb> jflory7: horse, beaten, I believe
21:22:07 <jflory7> bkp: Maybe not a bad idea to link the full release notes for F24: https://docs.fedoraproject.org/en-US/index.html
21:22:11 <bkp> In oVirt, that's what we use to scaffold these release announcements.
21:23:02 <jflory7> I feel like linking the docs (maybe in the same blurb about reporting bugs / getting involved) would be one more good thing to slip in
21:24:10 <bkp> jflory7: Yeah yeah, sure sure. :)
21:24:19 * jflory7 nods
21:24:34 <jflory7> Awesome! So then I think that should cover this ticket then.
21:24:49 <x3mboy> Sorry if I sound too hard, but I think the article need more work. e.g. Alpha release announcement have more links and info: https://fedoraproject.org/wiki/F24_Alpha_release_announcement
21:25:23 <jflory7> #agreed bkp working on penning release announcement, received feedback from decause, mattdm, and jzb. Stay tuned for the final announcement next Tuesday!
21:25:41 <jzb> x3mboy: that's awesome you're volunteering to help with adding links ;-)
21:25:46 <bkp> I didn't hear "beer" in there...
21:25:49 <bkp> :)
21:25:58 <x3mboy> jzb: For sure, no problem
21:26:20 <bkp> Looking forward to the help, x3mboy
21:26:52 <jflory7> x3mboy: I think for this GA announcement, we were looking at taking a more general approach on the announcement too, so as to help tell the story of F24. The beta and alpha announcements had a distinctly more technical side to them
21:27:13 <bkp> Because we were soliciting testing more actively
21:27:16 * jflory7 nods
21:27:37 <bkp> PLus, the flavor of thia announcement should be more newsy, in the hopes press will pick it up.
21:27:42 <jflory7> Right.
21:27:57 <bkp> (My typos not withstanding.)
21:27:59 <jflory7> In this case, for someone who wanted to read more of the technical details, they could refer to the release notes or the beta announcement.
21:28:09 <jflory7> heh :)
21:28:23 <bkp> But, x3mboy, you are correct in pointing out it is light on detail, and we could add some more material.
21:28:34 <bkp> Just not an avalanche.
21:29:01 <x3mboy> jflory7, i get that, let me do some reading on previous release announcment and make the new one more press-like
21:29:22 <jflory7> Sounds good. You're always welcome to ping in IRC or on the mailing list too with ideas / suggestions as well :)
21:29:32 <jflory7> With that, I think we can move on to the next ticket.
21:29:39 <jflory7> #info === Ticket #222 ===
21:29:44 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/222
21:29:49 <jflory7> #info "Publicizing "Fedora affiliates" (or groups using Fedora)"
21:30:11 <jflory7> I posted to the list just a bit ago following up on this, but my thoughts were what the next steps we could take to legitimize this.
21:30:57 <jflory7> I think we had mostly solidified the proposal itself, but we had a few unanswered questions like who should be responsible for maintaining relationships / contact with "Friends of Fedora"
21:31:34 <jflory7> As well as if we would need to request a website for such a thing to be created or something else along those lines (or basically where this would fit in Fedora's online brand)
21:33:06 <decause> jflory7: I think it would be a static website, so would fall under the purview of the websites team
21:33:25 <decause> I don't see a need for this to be an 'app' or have a lot of fancy functionality
21:33:33 <jflory7> decause: Should our next step for this ticket be to create a list of requirements and bring it to the websites team for creation?
21:33:49 <jflory7> e.g. "friends.fedoraproject.org", I suppose?
21:33:54 <decause> jflory7: I think this would be an excellent task for someone like skamath perhaps
21:33:58 <decause> jflory7++
21:34:00 <decause> I *love* that
21:34:06 <x3mboy> jflory7++
21:34:06 <zodbot> x3mboy: Karma for jflory7 changed to 62 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
21:34:22 <jflory7> Oh, wow, one more cookie for this release :)
21:34:26 <jzb> WHY IS THAT STILL THE F23 RELEASE CYCLE
21:34:35 <jzb> sorry
21:34:36 <jzb> :-)
21:34:42 <jflory7> Cool, think skamath will be up for this then?
21:34:43 <decause> jzb: we haven't released 24 yet?
21:34:45 <decause> good question
21:34:57 <decause> jflory7: yes, I think that we'd need to arm him with info though
21:34:58 <jflory7> I know he's probably out (or should be at this time, anyways).
21:35:01 * jflory7 nods
21:35:01 <jzb> but ... this is the f24 release _cycle_
21:35:12 <jflory7> I could bring him up to speed tomorrow in channel.
21:35:24 <decause> jflory7: he's not here, but if we had a solid list of requirements, and a few "templates" for what a "friend" page would look like, creating them wouldn't be so bad
21:35:28 <decause> so like
21:35:44 <decause> https://friends.fedoraproject.org/lulzbot or something like that
21:36:00 <decause> we could have a ticket template that would give us the fields that need to be filled in
21:36:02 * jflory7 nods
21:36:18 <decause> and then get a "blurb" from the partner themselves about how/why Fedora
21:36:45 <jflory7> #idea Propose the creation of a website for this with the Websites Team (e.g. friends.fedoraproject.org)
21:36:51 <decause> then once the ticket is populated with all the info, we can assign it to commops team (skamath for now) and have them add one page at a time as needed
21:37:10 <decause> jflory7: I think we need a ticket template first
21:37:18 <decause> that has the "profile" of what a friends page would look like
21:37:26 <jflory7> #idea Take a "template" organization, say Lulzbot, and create an example "page" of all the fields to fill in on their profile with blurbs provided from the partner
21:37:54 <jflory7> #idea Once a ticket is populated with info, can assign to CommOps and try tackling a page at a time
21:38:51 <jflory7> Okay, cool. I think I can try tackling an initial template for the ticket by next week.
21:39:04 <decause> jflory7: commops hack session we could easily bang it out
21:39:27 <jflory7> #action jflory7 Work on creating an initial "template" draft for Friends of Fedora websites example
21:39:31 <decause> did the original wiki author include the kinds of 'standard' info?
21:39:37 <jflory7> decause: +1. We should probably get one on the books too.
21:39:40 * jflory7 goes to check
21:39:43 <decause> jflory7: nod nod
21:40:30 <jflory7> A small bit, yeah.
21:40:30 <jflory7> https://fedoraproject.org/wiki/Marketing/Scratch/Affiliates#Becoming_a_Friend_of_Fedora
21:41:00 <jflory7> We could probably expand on it a bit. I'll work on tackling this one.
21:41:08 <jflory7> Anything else we want to fit in on this ticket for now?
21:41:19 * jflory7 notices we're in the final 20 minutes
21:42:08 <jflory7> Going once...
21:42:17 <jflory7> Going twice...
21:42:22 <jflory7> Thrice...
21:42:25 <jflory7> #info === Ticket #227 ===
21:42:33 <jflory7> Whoops, off by one
21:42:35 <jflory7> #undo
21:42:35 <zodbot> Removing item from minutes: INFO by jflory7 at 21:42:25 : === Ticket #227 ===
21:42:39 <jflory7> #info === Ticket #226 ===
21:42:44 <jflory7> #link https://fedorahosted.org/marketing-team/ticket/226
21:42:49 <jflory7> #info "Screenshots for Fedora 24"
21:42:53 <jflory7> Nice work by bkp and linuxmodder! bkp++ linuxmodder++ Last two spins left are KDE and Xfce. KDE is available as a beta, but Xfce has compose problems and may not be ready on release of Fedora 24. Are we able to get these last two spins?
21:43:10 <jflory7> ^ not sure if the above info on Xfce is still current as of today.
21:43:28 <bkp> Well, linuxmodder called dibs on those on our planning sheet, so I am not sure where we are at there.
21:43:29 <jflory7> I haven't kept up completely on its compose status. I think there's a page where you can check for this, though...
21:43:50 <jflory7> bkp: Okay, I see. I can follow up with him later on either tonight if he's around, or tomorrow.
21:44:16 <bkp> I can probably crank out KDE if he needs the assist.
21:44:21 <jflory7> I'll make sure to check in with him and see if he's still up for the task.
21:44:24 <jflory7> Noted!
21:44:40 <jflory7> KDE is usually a big one, so I think we'll want to have that one for sure, as far as I can tell.
21:44:47 <jflory7> #nick linuxmodder
21:45:06 <jflory7> #action jflory7 Follow up with linuxmodder about the last round of screenshots for F24 on KDE and Xfce
21:45:16 <jflory7> I think this should be it on this ticket for now until we check in with linuxmodder.
21:46:00 <jflory7> #226, going once...
21:46:10 <jflory7> Going twice...
21:46:15 <jflory7> Thrice...
21:46:22 <jflory7> #topic Upcoming Tasks
21:46:28 <jflory7> #link https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
21:46:34 <jflory7> #info (1) Final Release Public Availability (GA) (Tue 2016-06-21)
21:46:40 <jflory7> #info (2) Marketing Retrospective (due: Tue 2016-07-05)
21:47:06 <jflory7> The Magazine is looking like it will be a pretty packed publishing week next week :)
21:47:18 <jflory7> It will be interesting to see if we beat our record numbers from F23 this time
21:48:00 <jflory7> #topic Open Floor
21:48:10 <jflory7> Anyone have anything they want to throw out for open floor?
21:49:46 <jflory7> If not, I'll close out the meeting in another two minutes.
21:49:56 <decause> we're 3D printing lots of hex keychains for RHT summit
21:50:05 <jflory7> Hex keychains?
21:50:16 * jflory7 Googles
21:50:36 <bkp> Avoid mentions of "witchcraft"
21:50:42 <bkp> Not that kind of hex
21:50:50 <jflory7> Heheh :)
21:50:54 <jflory7> Are they with the Fedora logo?
21:51:27 <decause> jflory7: just sent to telegram
21:51:31 <decause> will imgur
21:51:51 <jflory7> Whoa, nice!! Like a Fedora badge :)
21:52:05 <jflory7> Looking good :)
21:52:26 <decause> #link http://imgur.com/pTN3rAu
21:52:36 <decause> silly camera being upsidedown?
21:52:41 <decause> but whatever, you get the idea
21:52:44 <jflory7> Yeah :)
21:52:47 <jflory7> Looks good
21:53:23 <jflory7> Maybe a good thing to include for the Flock goodie bags, heh ;)
21:54:01 <jflory7> decause++
21:54:11 <jflory7> Alrighty. Shall we go ahead and gavel out for today?
21:54:15 <decause> jflory7: agreed
21:54:18 <jflory7> Last call for open floor, going once...
21:54:28 <jflory7> Going twice...
21:54:30 <decause> jflory7: create a ticket on the mktg wiki for flock 3D prints?
21:54:36 <jflory7> Thrice...
21:54:48 <jflory7> decause: Hmm, not sure if us or the flock-planning staff?
21:54:50 <decause> also, we need to make sure there are tickets for the Flock Tshirt and Brochure on the design team trac as well
21:55:06 <decause> jflory7: flock planning would be a fine place I spose
21:55:14 <decause> last year we did lulzbot bottle openers
21:55:19 <decause> 3D printed
21:55:21 <decause> it was cool
21:55:23 <jflory7> Yeah, remember those :)
21:55:35 <jflory7> A ticket wouldn't hurt for us to keep tabs on this one.
21:55:40 <decause> jflory7: a ticket is good though because it does need action
21:55:46 <decause> jflory7: exactly :)
21:55:47 <decause> reading my mind
21:55:55 <jflory7> I'll try to squeeze one into Trac for it especially since it's so close up
21:56:02 <jflory7> August will be here before we know it.
21:56:18 <jflory7> Anyways, I'll go ahead and jump on some tickets now.
21:56:29 <decause> nod nod
21:56:30 <jflory7> Thanks for coming out today, everyone!
21:56:33 <decause> thanks all
21:56:34 <jflory7> See you all next week...
21:56:37 <jflory7> #endmeeting