server_working_group_weekly_meeting_(2016-05-24)
MINUTES

#fedora-meeting-1: Server Working Group Weekly Meeting (2016-05-24)

Meeting started by jds2001 at 15:06:08 UTC (full logs).

Meeting summary

  1. Agenda (jds2001, 15:06:32)
    1. 1. Roll Call (jds2001, 15:06:40)

  2. Server Flock talks (jds2001, 15:10:57)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/QDKNK5VPHTWW5Q3TOIDP2W5F54SUKSR2/ (sgallagh, 15:13:03)
    2. AGREED: Give back the "Build your first Server Role" talk (+4, 0, 0) (jds2001, 15:26:49)
    3. AGREED: jds2001 to take over State of the Union talk (jds2001, 15:32:40)


Meeting ended at 15:36:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jds2001 (34)
  2. sgallagh (28)
  3. zodbot (8)
  4. nirik (7)
  5. mjwolf (6)
  6. mhayden (4)
  7. bexelbie (2)
  8. stefw (1)
  9. adamw (0)
  10. danofsatx (0)
  11. hanthana (0)
  12. simi (0)


Generated by MeetBot 0.1.4.