fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:13)
  2. Schedule (geppetto, 16:02:52)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/AL2GD7TG6WS7N77KADOYIS2LYHRDCP3W/ (geppetto, 16:03:04)

  3. #622 improve description of /run (geppetto, 16:03:30)
    1. ACTION: improve description of /run (+1:6, 0:0, -1:0) (geppetto, 16:05:25)

  4. #620 Perl Build-Requires Packaging guidelines update (geppetto, 16:05:33)
    1. https://fedoraproject.org/wiki/Packaging:Guidelines#Devel_Packages doesn't specify any kind of dependency from *-devel to the base package. (tibbs|w, 16:13:13)
    2. ACTION: Perl Build-Requires Packaging guidelines update (+1:6, 0:0, -1:0) (geppetto, 16:16:13)

  5. #619 Need a statically reserved uid and gid for heketi (geppetto, 16:16:29)
  6. #610 Packaging guidelines: Check upstream tarball signatures (geppetto, 16:18:33)
    1. Please try the signature checking macros: https://pagure.io/gpg-macros (geppetto, 16:19:40)

  7. Open floor (geppetto, 16:36:30)
    1. ACTION: geppetto Close 612, if anything else is wanted/needed then just reopen and ask. (geppetto, 16:40:10)


Meeting ended at 16:54:19 UTC (full logs).

Action items

  1. improve description of /run (+1:6, 0:0, -1:0)
  2. Perl Build-Requires Packaging guidelines update (+1:6, 0:0, -1:0)
  3. geppetto Close 612, if anything else is wanted/needed then just reopen and ask.


Action items, by person

  1. geppetto
    1. geppetto Close 612, if anything else is wanted/needed then just reopen and ask.
  2. UNASSIGNED
    1. improve description of /run (+1:6, 0:0, -1:0)
    2. Perl Build-Requires Packaging guidelines update (+1:6, 0:0, -1:0)


People present (lines said)

  1. tibbs|w (78)
  2. geppetto (74)
  3. Rathann (22)
  4. zodbot (14)
  5. mbooth (13)
  6. ppisar (12)
  7. tomspur (10)
  8. orionp (8)
  9. contyk (5)
  10. tibbs (0)


Generated by MeetBot 0.1.4.