fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:31)
  2. Schedule (geppetto, 16:07:48)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/4KIN4E3ETHOAUA5GYIG653XHQX5XWS73/ (geppetto, 16:07:55)

  3. #618 drop prohibition of socket activated services (geppetto, 16:08:03)
    1. ACTION: drop prohibition of socket activated services (+1:7, 0:0, -1:0) (geppetto, 16:12:38)

  4. #619 Need a statically reserved uid and gid for heketi (geppetto, 16:12:47)
  5. #618 drop prohibition of socket activated services (geppetto, 16:15:02)
    1. https://fedoraproject.org/wiki/Packaging:DefaultServices (sgallagh, 16:18:00)
    2. https://fedoraproject.org/wiki/Packaging:Systemd#Socket_activation (tibbs|w, 16:18:15)
    3. ACTION: Change wording about auto starting networked socket activated services. (+1:6, 0:1, -1:0) (geppetto, 16:31:33)

  6. #620 Perl Build-Requires Packaging guidelines update (geppetto, 16:31:47)
    1. https://fedoraproject.org/wiki/PackagingDrafts/Packaging:Perl/BuildRequires (geppetto, 16:36:43)
    2. https://fedoraproject.org/w/index.php?title=PackagingDrafts%2FPackaging%3APerl%2FBuildRequires&diff=curr&oldid=442425 (orionp, 17:09:26)
    3. ACTION: Cut down on the number of different packages needed for building. Simplify the BR section to cover the 3 cases: 1. perl not required to build, but need generators. 2. perl required for build. 3. perl-devel required for build. (geppetto, 17:11:11)
    4. ACTION: Also need to know why we have perl-generators and perl-rpm-build-perl (geppetto, 17:15:04)

  7. #621 Restore Bundled Libraries page (geppetto, 17:15:23)
  8. #622 improve description of /run (geppetto, 17:30:00)
    1. improve description of /run (+1:4, 0:0, -1:0) … mbooth, racor, tomspur. didn't vote yet. (geppetto, 17:43:23)

  9. Open Floor (geppetto, 17:43:36)


Meeting ended at 17:46:01 UTC (full logs).

Action items

  1. drop prohibition of socket activated services (+1:7, 0:0, -1:0)
  2. Change wording about auto starting networked socket activated services. (+1:6, 0:1, -1:0)
  3. Cut down on the number of different packages needed for building. Simplify the BR section to cover the 3 cases: 1. perl not required to build, but need generators. 2. perl required for build. 3. perl-devel required for build.
  4. Also need to know why we have perl-generators and perl-rpm-build-perl


People present (lines said)

  1. geppetto (98)
  2. Rathann (96)
  3. tibbs|w (80)
  4. orionp (29)
  5. racor (27)
  6. zodbot (16)
  7. tomspur (8)
  8. sgallagh (8)
  9. mbooth (3)
  10. handsome_pirate (3)


Generated by MeetBot 0.1.4.