fedora_cloud_working_group
LOGS
17:03:44 <jzb> #startmeeting Fedora Cloud Working Group
17:03:44 <zodbot> Meeting started Wed Apr 13 17:03:44 2016 UTC.  The chair is jzb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:03:44 <zodbot> The meeting name has been set to 'fedora_cloud_working_group'
17:03:56 <dustymabe> jzb++
17:03:59 <jzb> #chair jberkus dustymabe
17:03:59 <zodbot> Current chairs: dustymabe jberkus jzb
17:04:02 <dustymabe> .hellomynameis dustymabe
17:04:03 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dustymabe@redhat.com>
17:04:08 <jzb> who else be here for the meeting?
17:04:08 <jberkus> .hello jberkus
17:04:09 <zodbot> jberkus: jberkus 'Josh Berkus' <josh@agliodbs.com>
17:04:09 <jbrooks> .hello jasonbrooks
17:04:12 <zodbot> jbrooks: jasonbrooks 'Jason Brooks' <JBROOKS@REDHAT.COM>
17:04:17 <trishnag> .hello trishnag
17:04:18 <zodbot> trishnag: trishnag 'Trishna Guha' <trishnaguha17@gmail.com>
17:04:28 <tflink> .hello tflink
17:04:28 <zodbot> tflink: tflink 'Tim Flink' <tflink@redhat.com>
17:04:48 <rtnpro> .fas rtnpro
17:04:49 <zodbot> rtnpro: rtnpro 'Ratnadeep Debnath' <rtnpro@gmail.com>
17:04:56 <jberkus> tflink: I need your travel budget info for the FAD
17:04:58 <scollier> .hello scollier
17:04:59 <zodbot> scollier: scollier 'Scott Collier' <emailscottcollier@gmail.com>
17:05:00 <jzb> .hellomynameis jzb
17:05:02 <goern][> .hello goern
17:05:05 <zodbot> jzb: jzb 'Joe Brockmeier' <jzb@redhat.com>
17:05:08 <zodbot> goern][: goern 'Christoph Görn' <goern@B4mad.Net>
17:05:18 <tflink> jberkus: what else do you need other than what i put on the wiki page?
17:05:20 <jzb> #chair goern][ tflink scollier trishnag
17:05:20 <zodbot> Current chairs: dustymabe goern][ jberkus jzb scollier tflink trishnag
17:05:27 <jzb> #chair jberkus
17:05:27 <zodbot> Current chairs: dustymabe goern][ jberkus jzb scollier tflink trishnag
17:05:29 <jzb> dammit
17:05:34 <jzb> #chair jbrooks
17:05:34 <zodbot> Current chairs: dustymabe goern][ jberkus jbrooks jzb scollier tflink trishnag
17:05:40 <jzb> way too many "JBs" floating around
17:05:58 <jzb> did I miss anybody?
17:06:14 <scollier> jzb, suggested topic: Origin on Fedora if we have time towards the end.
17:06:49 <nzwulfin> .hello mmicene
17:06:50 <zodbot> nzwulfin: mmicene 'Matt Micene' <nzwulfin@gmail.com>
17:06:51 <jberkus> ok
17:07:07 <jzb> scollier: I'm game to put that up front
17:07:11 <jzb> any objections?
17:07:16 <pryanka> .hello pryanka
17:07:17 <zodbot> pryanka: pryanka 'Pryanka Giri' <pryankagiri@gmail.com>
17:07:26 <scollier> jzb, none from me.  just didn't want to hijack.
17:07:27 * jzb feels the normal "go through the tickets that we talk about every week" may be of limited value
17:07:37 <jberkus> really?
17:07:37 <jzb> #chair pryanka
17:07:37 <zodbot> Current chairs: dustymabe goern][ jberkus jbrooks jzb pryanka scollier tflink trishnag
17:08:08 <jzb> jberkus: a lot of the tickets... linger
17:08:09 <jzb> :-)
17:08:13 <jberkus> yah
17:08:21 <jzb> also I wasn't *planning* on chairing
17:08:22 <jberkus> well, a bunch of them are really long-term projects
17:08:24 <jzb> so I don't have trac up
17:08:25 <jzb> so
17:08:30 <jberkus> me neither
17:08:31 <jzb> #topic Origin on Fedora
17:08:45 <jzb> scollier: your floor
17:09:02 <scollier> ok, to set some context, we've been discussing having a deployment of Origin on Fedora for a while now, few months.
17:09:06 <jberkus> tflink: your travel costs.  they're not on the wiki page
17:09:19 <tflink> jberkus: yes, they are
17:09:23 <tflink> https://fedoraproject.org/wiki/FAD_Cloud_WG_2016
17:09:39 <jberkus> or confirmation you're remote
17:09:44 <scollier> we are at the point now where we'd like to discuss this openly to make sure we get feedback on the approach, and have next steps ironed out.
17:09:57 <dustymabe> scollier: who is we exactly?
17:10:08 <jzb> scollier: do we know if there's any movement on the Infra Cloud requirement?
17:10:15 <bcl> scollier: and what is Origin? Just a URL is fine.
17:10:21 <jzb> scollier: IIRC puiterwijk was wanting to hold off until there was an upgrade in place.
17:10:32 <jzb> bcl: OpenShift Origin
17:10:34 <scollier> we (mattdm, paul frields, fedora infra team, etc..)
17:10:44 <bcl> jzb: thanks
17:10:50 <dustymabe> scollier: ok.. just wanted to understand
17:11:11 <scollier> so, we had a kickoff meeting and decided to launch origin on fedora openstack cloud.
17:11:32 <jzb> puiterwijk: what's the status on upgrading the Fedora Cloud?
17:11:36 <scollier> the goal here is to provide a separate instance of origin that this cloud sig can use.
17:11:44 <scollier> limited participation at first.
17:11:51 <maxamillion> .hello maxamillion
17:11:52 <zodbot> maxamillion: maxamillion 'Adam Miller' <maxamillion@gmail.com>
17:11:55 <maxamillion> sorry I'm late
17:12:08 <scollier> it's separate from the OSBS that maxamillion is working on, separate from OpenShift online.
17:12:22 <puiterwijk> jzb: I've managed to set it up without any help of help tools like packstack finally, so getting ready to go production with it. But this origin thing wasn't waiting for that
17:12:43 <jberkus> maxamillion: I need your travel estimates for Cloud FAD ASAP
17:12:49 <jzb> puiterwijk: I must have misunderstood - I thought we wanted to hold off for the upgrade.
17:13:03 <maxamillion> speaking of, I need to get origin 1.1.6 built for Fedora
17:13:06 <scollier> so the next steps, AIUI, puiterwijk, correct me here, is to get this deployment underway.
17:13:10 <puiterwijk> jzb: No, I have been working on it with Michael.
17:13:13 <puiterwijk> scollier: correct.
17:13:29 <maxamillion> jberkus: are we still doing it in NC? I thought that was still a cause for concern
17:13:43 <scollier> after it's deployed, we'll need to admin this thing, learn the day 2 ops that are needed here.
17:13:43 <maxamillion> jberkus: also, does my travel need to include hotel or is that being booked separate and I just need to get myself there?
17:13:53 <scollier> etc...
17:14:07 <scollier> jzb, so, that's where we are, i'd like to take questions on this.
17:14:10 <jberkus> maxamillion: it should include hotel
17:14:22 <jberkus> maxamillion: yeah, I need to get email out about NC
17:14:32 <jzb> anybody have questions?
17:14:36 <jberkus> maxamillion: I discussed it with Fedora's new Diversity Advisor
17:14:43 <scollier> I can ask the first q. puiterwijk, can you provide an update as to where we are?
17:14:44 <jzb> (I doubt it, Fedorans usually aren't an inquisitive bunch...)
17:14:55 <maxamillion> jberkus: are there any plans to car pool from the airport or is everyone on their own?
17:14:57 <scollier> jzb, heh.
17:15:04 <jberkus> maxamillion: depends on when people arrive
17:15:20 <jberkus> if several of us arrive at once, sure
17:15:27 <maxamillion> jberkus: it would alter my travel estimate is why I'm asking
17:15:34 <jberkus> but let's estimate for the worst case
17:15:35 <scollier> dustymabe, bcl, etc... Do y'all think you would take advantage of an instance like this?
17:15:38 <puiterwijk> scollier: we have some idea of how we're going to deploy it, but were still reading documentation on available registry types and what's the best one to use, and sortalike things.
17:15:41 <scollier> to test deploying k8s apps?
17:15:46 <jberkus> lyft from airport is around $25
17:15:47 <maxamillion> jberkus: alright
17:15:53 <maxamillion> jberkus: good to know
17:16:08 <jzb> maxamillion, jberkus we're crossing the streams a bit here
17:16:14 <jberkus> sorry
17:16:14 <maxamillion> jzb: yeah, sorry
17:16:15 <scollier> puiterwijk, ack.  i'm happy to participate in those conversations, and I'm sure jason d. is as well.
17:16:18 <maxamillion> back on topic
17:16:25 <puiterwijk> scollier: also, we weren't sure about which ansible stuff to use, but I think we were going with building everything ourselves, since the upstream openshift stuff is not always stable, and massive.
17:16:26 <jberkus> scollier: "instance like this" like what?
17:16:49 <dustymabe> scollier: in my personal life I don't "yet" run that many things in openshift/kube
17:16:51 <scollier> jberkus, a fedora managed instance of openshift origin.  that you would auth to based of your FAS account, and launch apps for testing.
17:17:01 <jberkus> scollier: I woudl use it all the time
17:17:03 <jberkus> personally
17:17:05 <dustymabe> but in $dayjob I do, so I could find it useful for that
17:17:06 <puiterwijk> scollier: that might be a good idea, to have you guys in those conversations, as you might have a better idea as to what's a good deployment. So when I work on it with Michael next, I'll let you know
17:17:09 <scollier> jberkus, +1
17:17:10 <jberkus> not sure about anyone else
17:17:47 <puiterwijk> jberkus: it would be "best effort, unpaged" support, and data may be lost at any time
17:17:48 <scollier> jberkus, i would love to finally create a library of k8s json app files that people could test, provide feedback, improve upon, etc..
17:17:49 <jbrooks> I would use it
17:17:51 <puiterwijk> (that's what we agreed on)
17:17:55 <scollier> jbrooks, +1
17:18:08 <scollier> puiterwijk, ack.
17:18:12 <jberkus> that's fine, I would use it to test my demoware
17:18:13 <jzb> puiterwijk: well, the idea is to use upstream stuff (at least what's released as "stable") for Origin to find out when things break
17:18:17 <scollier> goern][, any feedback?
17:18:18 <jbrooks> Once openshift online is upgraded, I might use that instead, if that worked better
17:18:19 <goern][> puiterwijk, scollierhave you guys talked about integrating that origin env into monitoring?
17:18:24 <jberkus> instead of racking up a huge AWS bill, which is what I'm currently doing
17:18:24 <jzb> I'm not sure that extends to Ansible scripts or not.
17:18:27 <jbrooks> Or I could use both
17:18:33 <jzb> jberkus: "huge"?
17:18:37 <jzb> jberkus: o.O
17:18:38 <goern][> damned, that looked like a scripted question :)
17:18:47 <scollier> jberkus, ack.  i feel your pain.
17:18:53 <puiterwijk> jzb: the problem is that the upstream ansible playbooks seem untested. And as said, they're very huge, so I wouldn't be able to easily debug them...
17:19:10 <jzb> puiterwijk: if you build something custom as long as we make it available
17:19:20 <scollier> puiterwijk, i think we should test with openshift-on-openstack, if you want to use heat to deploy.
17:19:21 <goern][> puiterwijk, they are not untested, most of the e2e team guys use them daily
17:19:24 <puiterwijk> goern][: I would now put it in monitoring as paged service. As said, we agreed on it being unpaged, "best effort" support
17:19:24 <jzb> puiterwijk: I would hope when we get to "production" we also have a runbook for others to replicate
17:19:35 <scollier> they also have valuable info for general integration (networking, auth, storage)
17:19:36 <goern][> puiterwijk, ack
17:19:37 <puiterwijk> jzb: all our ansible sutff is public
17:19:48 <jzb> puiterwijk: I figured :-)
17:19:51 <puiterwijk> scollier: we don't have Heat (yet). We might have that i nthe next release, but not sure yet
17:19:59 <puiterwijk> jzb: https://infrastructure.fedoraproject.org/cgit/ansible.git/
17:20:06 <scollier> puiterwijk, https://github.com/redhat-openstack/openshift-on-openstack
17:20:14 <puiterwijk> scollier: I mean we don't have that deployed in our setup of openstack
17:20:22 <scollier> puiterwijk, even if not using heat, the correct configuration / integration tips are in there.
17:20:29 <scollier> for a good reference point.
17:20:37 <puiterwijk> Okay.
17:20:41 <jzb> scollier: we probably need/want a Wiki page for this?
17:20:47 <scollier> puiterwijk, but, they are a tad bit complex... so prepare to set aside an evening...
17:21:02 <scollier> puiterwijk, i could also hook you up with someone to bootstrap you through the process.
17:21:11 <scollier> jzb, care to create an action for that?
17:21:12 <goern][> scollier, puiterwijk and will we reuse fedora-infra osbs/registry or will that be a sep on for the fedora origin env?
17:21:28 <puiterwijk> scollier: that would be great. As you've noticed last time, I've spent a long time on all of this without much luck so far
17:21:38 <scollier> puiterwijk, i will arrange then.
17:21:41 <jzb> #action jzb create Wiki page for OpenShift work
17:21:50 <scollier> goern][, there is no integration here that I am aware of /cc puiterwijk
17:22:01 <scollier> goern][, we'll need to stand up and manage our own registry.
17:22:03 <maxamillion> wait, wait ... what are we doing with the fedora registry?
17:22:03 <puiterwijk> goern][: it would be different.
17:22:09 <puiterwijk> maxamillion: nothing
17:22:11 <scollier> maxamillion, nothin
17:22:11 <maxamillion> ok
17:22:15 <goern][> :)
17:22:16 <puiterwijk> maxamillion: I'm just telling them it's all separate :)
17:22:20 * maxamillion puts down the blood pressure meds
17:22:27 <scollier> maxamillion, that was funny.
17:22:37 <puiterwijk> goern][: as said: this is a totally separate instance, and not in any form supported.
17:22:50 * jzb picks up maxamillion's blood pressure meds
17:23:04 * puiterwijk notes that our entire openstack cluster is "best effort" support, with currently only me running and maintaining it all, myself.
17:23:19 <maxamillion> scollier: I wish it was, I have to date literally come to tears over OSBS more than once
17:23:21 <scollier> puiterwijk, can you help us understand how we can help admin this thing?
17:23:28 <scollier> maxamillion, :(
17:23:37 <maxamillion> scollier: things are better now though :)
17:23:39 <scollier> puiterwijk, or will y'all take complete ownership?
17:23:39 <jbrooks> puiterwijk, is that where copr runs?
17:23:45 <puiterwijk> jbrooks: it is
17:23:51 <puiterwijk> jbrooks: so COPR is also "best effort, unsupported"
17:24:03 <jbrooks> Hmm. I really love copr
17:24:17 <puiterwijk> scollier: I have complete ownership so far of our openstack setup, but once we get it all setup I will document administration for the openshift stuff
17:24:26 <roshi> /me lurks
17:24:32 <puiterwijk> jbrooks: I know unfortunately, but I currently can't give any SLA yet.
17:24:33 <scollier> jzb, so, the point of bringing this up is, i think we should start tracking it here during the meetings too, standard topic.
17:24:34 <goern][> jzb will that wiki page also contain something like a service description? so that users understand what we offer to them?
17:24:43 <scollier> puiterwijk, excellent.
17:25:10 <puiterwijk> Although I'm now getting a lot more confidence in my knowledge about openstack since my home network is running on Neutron and all, so we *might* (no promises here!!!) bump the cloud's support level
17:25:13 <scollier> goern][, with the understanding that up front, "users = cloud sig members"
17:25:24 <scollier> goern][, not entire fedora user base.
17:25:27 <jzb> goern][: if a user doesn't understand they're not in scope :-)
17:25:34 <goern][> scollier, thats one of the questions to answer on the wiki page
17:25:42 <goern][> jzb, :) ok
17:25:44 <jzb> but sure
17:25:53 <jzb> anything else?
17:25:58 <jzb> (for today)
17:26:04 <scollier> jzb, once the wiki page is created, i'm sure puiterwijk, goern][, i and others can help fill out.
17:26:15 <jzb> scollier: I will create the wiki page, any other action items I'm missing ATM?
17:26:17 <scollier> jzb, nada else from me.  thanks.
17:26:26 <jzb> groovy
17:26:27 <jzb> OK
17:26:29 <scollier> jzb, puiterwijk, where is this work being tracked?
17:26:38 <jzb> scollier: I trusted you
17:26:38 <scollier> which trac system / space?
17:26:39 <jzb> :-)
17:26:43 <puiterwijk> jzb: please make very sure to include a banner on the support levle. I don't want a COPR2, where people get angry/annoyed if it's down.
17:26:54 <jzb> puiterwijk: OK
17:27:10 <puiterwijk> scollier: I have not seen a ticket for it anywhere. Perhaps cloud sig trac would be a good one for you guys to create a ticket in?
17:27:12 <scollier> puiterwijk, tracking in fed infra wiki ?
17:27:21 <scollier> jzb, there's an action item.
17:27:26 <scollier> puiterwijk, ok
17:27:43 <jzb> puiterwijk: well, does it make more sense to track things in cloud tracker or infra? If much of the work is infra?
17:27:49 * jzb wishes we had a unified project tracker.
17:28:09 <scollier> jzb, puiterwijk, maybe the deployment is tracked in infra
17:28:17 <puiterwijk> jzb: well, this is so far not really lead by Fedora Infra, but me and Michael and you guys. So I\'d say it has more to do with cloud sig
17:28:20 <scollier> everything related post deploy, on Origin, is in cloud sig?
17:28:25 <jzb> puiterwijk: OK
17:28:27 <jzb> I'm easy
17:28:28 <scollier> puiterwijk, ok
17:28:36 <scollier> jzb, either is fine with me.
17:28:42 <scollier> let's just trac :)
17:28:51 <jzb> a'ight
17:28:53 <jzb> moving on
17:28:58 <jzb> #topic last week's actions
17:28:58 <jberkus> FAD
17:29:02 <jberkus> oh, ok
17:29:33 <jzb> jberkus: ticket 125 "update Fedora-Dockerfiles example for Kubernetes"
17:29:35 <jzb> any movement there?
17:29:43 <jberkus> nope, haven't had time
17:29:52 <jzb> OK
17:30:04 <jzb> #action jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket #125)
17:30:21 <jzb> I don't see imcleod about today
17:30:29 <jzb> so I will just carry those forward
17:30:38 <jzb> #action imcleod wrangle karma for Factory updates (Ticket 131)
17:30:47 <jzb> #action imcleod take ticket 136 on vagrant file fixups
17:30:52 <jzb> also no Kushal
17:31:08 <jzb> #action kushal to drop a mail to the list after creating a ticket for new base image release for f23
17:31:22 <jzb> rtnpro: you had an action to submit a PR to the fedora-atomic repo?
17:31:36 <rtnpro> jzb, I did that
17:32:01 <rtnpro> jzb, https://pagure.io/fedora-atomic/pull-request/1
17:32:13 <jzb> rtnpro: wooo!
17:32:30 <rtnpro> jzb, I'd have done for the spin-kickstarts repo as well if it were there on pagure
17:32:48 <dustymabe> rtnpro: but not merged yet?
17:33:02 <rtnpro> dustymabe, yes, some one needs to merge it
17:33:14 <jzb> I think walters can do?
17:33:18 <dustymabe> rtnpro: did you address all of walters concerns ?
17:33:23 <dustymabe> with fedora-motd?
17:33:48 <rtnpro> dustymabe, I will be pushing the updates tomorrow and update the RPM package
17:34:05 <dustymabe> ok. cool
17:34:17 <dustymabe> anyone think we should move spin-kickstarts to pagure ?
17:34:19 <dustymabe> :)
17:34:26 <jzb> dustymabe: where is it now?
17:34:28 <dustymabe> that's really up to releng
17:34:56 <dustymabe> whatever the old space is https://git.fedorahosted.org/git/spin-kickstarts.git
17:35:36 <jzb> ah
17:35:46 <jzb> yeah anybody want to take an action to check with releng on that?
17:35:52 <jzb> also I think Colin maintains that?
17:36:02 <jzb> so we should check to make sure nobody is going to be unpleasantly surprised if it moves.
17:36:02 <dustymabe> spin kickstarts?
17:36:09 <jzb> dustymabe: I thought?
17:36:18 <dustymabe> I figured it was releng
17:36:19 <jzb> dustymabe: I thought Colin did a lot on that.
17:36:24 <jzb> dustymabe: I know releng consumes it.
17:36:33 <maxamillion> I thought nirik sent an email at some point about moving spin-kickstarts to pagure ... maybe not
17:36:35 <dustymabe> he does.. but only because he has interest in fixing things up sometimes
17:36:40 <nirik> yes, I did.
17:36:47 <dustymabe> nirik++
17:36:48 <maxamillion> afaik releng doesn't admin the spin-kickstarts stuff, it has it's own FAS group
17:36:51 <jzb> OK
17:36:51 <dustymabe> that would be great
17:36:53 <nirik> I still intend to if I can find a few free minutes somewhere.
17:36:59 <jzb> who wants to chase this down?
17:37:09 * jzb waves at nirik
17:37:09 <maxamillion> nirik: +1
17:37:46 <dustymabe> I have a pull request I'll send today if we can get it moved :)
17:37:58 <dustymabe> the PR model is so much more contributor friendly
17:38:03 <nirik> short answer: it's on my list. will get it sometime.
17:38:06 <nirik> very unlikely today.
17:38:13 <dustymabe> nirik: absolutely
17:38:24 <dustymabe> wasn't asking for it today.. just mentioned that it would immediately be useful
17:38:29 <nirik> yep. I think so too.
17:38:57 <jzb> anything else on this topic?
17:40:23 <jzb> ok
17:40:33 <jberkus> FAD?
17:40:42 <jzb> dat is it for actions
17:40:50 <jzb> #topic Fedora Activity Day
17:40:57 <jzb> jberkus: and go
17:41:04 <jberkus> so I'm still waiting for travel estimates from two people, one of them Kushal
17:41:18 <jberkus> maxamillion: has estimates, they just need to be added to the wiki page
17:41:28 <dustymabe> jberkus: interesting.. i think kushal already booked his flights
17:41:40 <jberkus> if anyone has NOT put estimates on the wiki page TODAY I'll assume that your dept is paying for you
17:41:45 <dustymabe> for pycon + fad
17:41:46 <jzb> jberkus: we may have already paid for Kushal's flight
17:41:49 <jzb> or part of Pycon
17:42:05 <jberkus> jzb: in which case the flight est is $0
17:42:09 <jberkus> but I don't *know* that
17:43:06 <jzb> #action kushal add flight info to FAD page
17:43:08 <jzb> ok
17:43:09 <jberkus> once I have that, can someone handhold me through the submission process?  my first FAD
17:43:11 <jzb> what else?
17:43:17 <maxamillion> jberkus: they are on the wiki now
17:43:22 <jberkus> thanks!
17:43:30 <nb> jberkus, submission process is file a ticket on the council's trac
17:43:31 <nb> asking for funding
17:43:35 <jberkus> ah, ok
17:43:39 <jberkus> well, that's easy
17:44:14 <nb> they'll want to know things like What you plan to accomplish, where you are going, costs for space to have the fad, cost of food if you plan on paying for meals, and travel budget
17:46:00 <nb> https://fedoraproject.org/wiki/How_to_organize_a_FAD
17:46:03 <jberkus> thanks
17:46:09 <jberkus> ok, that's it for FAD
17:46:36 <jzb> groovy
17:46:37 <jzb> OK
17:46:41 <jzb> #topic open floor
17:46:55 <jbrooks> I have a Q
17:47:08 <jzb> jbrooks: ok
17:47:13 <jbrooks> Openstack on Fedora?
17:47:16 <jbrooks> Is it a thing?
17:47:24 <scollier> puiterwijk, ^
17:47:45 * puiterwijk reads back
17:47:48 <jzb> jbrooks: we are trying to host an instance of OpenStack origin to test the full stack from Atomic to Origin + building containers on Fedora Atomic / OpenShift
17:48:07 <puiterwijk> jbrooks: what do you mean? OpenStack on the FEdora distro (RDO), or an openstack setup in Fedora infra?
17:48:14 <jbrooks> jzb, But like, is that something we're trying to support / promote at all?
17:48:21 <jzb> jbrooks: maxamillion has done the heavy lifting of packaging Origin for Fedora
17:48:26 <jzb> jbrooks: yes
17:48:28 <jbrooks> puiterwijk, I mean like rdo on fedora
17:48:46 <puiterwijk> I have no idea about that, and try to keep away fro mthat
17:48:54 <jbrooks> jzb, I'm talking stack not shift
17:49:04 <puiterwijk> I'm using RHOSP for https://fedorainfracloud.org/
17:49:07 <jzb> oh, damn
17:49:09 <jzb> sorry
17:49:14 <jbrooks> It's on my mind w/ mitaka
17:49:21 * jzb really wants new names
17:49:31 <jzb> jbrooks: no, that's not a thing we're trying to promote.
17:49:33 <jbrooks> I haven't heard much about it lately, so I thought I'd throw that out
17:49:35 <jbrooks> OK
17:49:35 <puiterwijk> jbrooks: though I think the RDO page said that it's not going to be part of Fedora after F23, and only as part of RDO
17:49:45 <puiterwijk> RDO should be available for Fedora, as per the RDO pages
17:49:50 <jbrooks> I don't think RDO is doing it, though
17:50:17 <puiterwijk> Source: https://fedoraproject.org/wiki/OpenStack: "Starting with OpenStack Liberty, this mapping was not possible to maintain anymore due to schedule skew and too many changes in dependencies upstream. Hence OpenStack package maintainers team is now keeping only the latest OpenStack development release available for Fedora in RDO Trunk repositories from
17:50:17 <puiterwijk> https://rdoproject.org/ "
17:52:05 <jzb> OK
17:52:06 <jzb> anything else?
17:52:11 <jzb> we've 8 minutes to spare
17:52:54 <jzb> going once
17:53:01 <jzb> going twice?
17:53:05 <nzwulfin> new meeting times?
17:53:13 <nzwulfin> or keep that on the list?
17:53:14 <jzb> nzwulfin: oh, hello there
17:53:18 * nzwulfin waves
17:53:18 <jzb> nzwulfin: hrm?
17:53:35 <nzwulfin> was a start of discussion on the list to change up the time
17:53:43 <jzb> nzwulfin: I must have missed that.
17:53:50 <nzwulfin> wondering if we wanted to talk here or just continue on the list
17:53:55 <jzb> nzwulfin: IIRC we asked kushal a while back if we should change that and he said no.
17:54:05 <jzb> nzwulfin: let's do that on list, yeah
17:54:16 * nzwulfin goes back to lurking
17:54:22 <jzb> where'd he go?
17:54:34 <jzb> ok, iff'n there's nothing else
17:54:38 <jzb> #endmeeting