releng
MINUTES

#fedora-meeting-1: RELENG (2016-04-04)

Meeting started by dgilmore at 15:33:17 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 15:33:20)
  2. #1107 auto-cleanup rawhide trees (dgilmore, 15:35:57)
    1. https://fedorahosted.org/rel-eng/ticket/1107 (dgilmore, 15:36:02)
    2. https://fedoraproject.org/wiki/Koji/Repositories (nirik, 15:48:34)
    3. AGREED: we will remove any branched/rawhide compose older than 14 days (dgilmore, 15:50:06)
    4. ACTION: dgilmore to implement rawhide/branched cleanup in nightly.sh (dgilmore, 15:50:38)

  3. Secondary Architectures updates (dgilmore, 15:50:57)
  4. Secondary Architectures update - ppc (dgilmore, 15:52:55)
    1. f24 alpha for ppc shipped (dgilmore, 15:54:25)
    2. now have nightly cloud images and docker base image (dgilmore, 15:54:41)
    3. need to work out be to le db conversion plan (dgilmore, 16:00:17)

  5. Secondary Architectures update - s390 (dgilmore, 16:00:59)
  6. Secondary Architectures update - arm (dgilmore, 16:10:58)
    1. Alpha for f24 shipped (dgilmore, 16:11:36)
    2. work underway to add cloud images and docker base image to composes (dgilmore, 16:11:56)
    3. https://github.com/tianocore/tianocore.github.io/wiki/edk2-fat-driver (dgilmore, 16:14:23)

  7. Open Floor (dgilmore, 16:18:34)
    1. https://fedoraproject.org/wiki/Pushing_updates_SOP <-- that one (masta, 16:27:16)
    2. everyone please when changing processes update teh docs in pagure (dgilmore, 16:28:23)
    3. https://fedoraproject.org/wiki/Pushing_updates_SOP now has no content (dgilmore, 16:29:47)
    4. https://docs.pagure.org/releng/ (dgilmore, 16:32:23)


Meeting ended at 16:37:10 UTC (full logs).

Action items

  1. dgilmore to implement rawhide/branched cleanup in nightly.sh


Action items, by person

  1. dgilmore
    1. dgilmore to implement rawhide/branched cleanup in nightly.sh


People present (lines said)

  1. dgilmore (128)
  2. pbrobinson (54)
  3. nirik (30)
  4. maxamillion (23)
  5. sharkcz (13)
  6. masta (8)
  7. zodbot (6)
  8. kushal (1)
  9. lmacken (1)
  10. tyll (0)
  11. bochecha (0)
  12. pingou (0)


Generated by MeetBot 0.1.4.