cloud_wg
MINUTES

#fedora-meeting-1: Cloud WG

Meeting started by kushal at 17:01:17 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 17:01:24)
  2. Action items from last meeting (kushal, 17:04:09)
  3. Fedora Cloud FAD https://fedorahosted.org/cloud/ticket/115 (kushal, 17:14:56)
  4. Fedora-Dockerfiles examples for Kubernetes https://fedorahosted.org/cloud/ticket/125 (kushal, 17:23:35)
    1. ACTION: jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket #125) (kushal, 17:25:11)

  5. make docker archived image get imported with lowercase tag https://fedorahosted.org/cloud/ticket/131 (kushal, 17:25:49)
    1. ACTION: imcleod wrangle karma for Factory updates (Ticket 131) (kushal, 17:26:04)

  6. vagrant boxes fixups https://fedorahosted.org/cloud/ticket/136 (kushal, 17:26:37)
    1. ACTION: imcleod take ticket 136 on vagrant file fixups (kushal, 17:26:49)

  7. Produce updated cloud base images monthly https://fedorahosted.org/cloud/ticket/138 (kushal, 17:27:07)
    1. ACTION: kushal will work on #138 for updated cloud image. (kushal, 17:27:25)

  8. Proposals for F24 features https://fedorahosted.org/cloud/ticket/143 (kushal, 17:28:01)
  9. Don't overwrite download location for 2 week atomic images https://fedorahosted.org/cloud/ticket/147 (kushal, 17:41:36)
  10. Container "Packager" Guildelines and Naming Conventions https://fedorahosted.org/cloud/ticket/148 (kushal, 17:43:44)
  11. Docker container refresh cadence https://fedorahosted.org/cloud/ticket/150 (kushal, 17:47:11)
  12. Open Floor (kushal, 17:49:19)


Meeting ended at 17:57:36 UTC (full logs).

Action items

  1. jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket #125)
  2. imcleod wrangle karma for Factory updates (Ticket 131)
  3. imcleod take ticket 136 on vagrant file fixups
  4. kushal will work on #138 for updated cloud image.


Action items, by person

  1. imcleod
    1. imcleod wrangle karma for Factory updates (Ticket 131)
    2. imcleod take ticket 136 on vagrant file fixups
  2. jberkus
    1. jberkus to update Fedora-Dockerfiles examples for Kubernetes (ticket #125)
  3. kushal
    1. kushal will work on #138 for updated cloud image.


People present (lines said)

  1. kushal (121)
  2. jzb (37)
  3. maxamillion (31)
  4. jberkus (27)
  5. zodbot (23)
  6. dustymabe (20)
  7. roshi (19)
  8. tflink (10)
  9. imcleod (1)
  10. chandankumar (1)
  11. rtnpro (1)
  12. fhackdroid (1)
  13. bexelbie (1)


Generated by MeetBot 0.1.4.