fedora_cloud_working_group
MINUTES

#fedora-meeting-1: Fedora Cloud Working Group

Meeting started by jzb at 17:01:24 UTC (full logs).

Meeting summary

  1. Fedora Cloud FAD (jzb, 17:05:24)
    1. https://fedorahosted.org/cloud/ticket/115 (jzb, 17:05:42)

  2. Document process for using Fedora-Dockerfile branches (jzb, 17:08:00)
    1. https://fedorahosted.org/cloud/ticket/123 (jzb, 17:08:07)
    2. ACTION: scollier to write up a CONTRIBUTING.md doc for contributing to the Fedora Dockerfiles (jzb, 17:12:59)

  3. action items from 9 March 2016 Meeting (jzb, 17:13:42)
    1. 2WA SOP written by maxamillion here: https://docs.pagure.org/releng/sop_two_week_atomic.html (jzb, 17:16:01)
    2. ACTION: kushal Report on progress about F23 Cloud Image update from 2016-03-09 compose (or later) (jzb, 17:19:38)

  4. Fedora-Dockerfiles examples for kubernetes (jzb, 17:20:05)
    1. https://fedorahosted.org/cloud/ticket/125 (jzb, 17:20:35)
    2. ACTION: jberkus Fedora-Dockerfiles examples for Kubernetes (ticket #125) (jzb, 17:22:16)

  5. make docker archived image get imported with lowercase tag (jzb, 17:26:25)
    1. https://fedorahosted.org/cloud/ticket/131 (jzb, 17:26:33)
    2. http://maxamillion.sh/ThisIsFine.jpg (maxamillion, 17:33:20)
    3. http://dustymabe.com/2015/06/23/fedora-22-updates-testing-atomic-tree/ (dustymabe, 17:33:49)
    4. ACTION: jzb put updates-testing info somewhere more prominent. (jzb, 17:34:41)
    5. ACTION: imcleod wrangle karma for Factory updates (Ticket 131) (jzb, 17:36:01)

  6. Vagrant Boxes Fixups (jzb, 17:36:45)
    1. https://fedorahosted.org/cloud/ticket/136 (jzb, 17:37:06)
    2. ACTION: imcleod take ticket 136 on vagrant file fixups (jzb, 17:41:36)

  7. Produce updated cloud base images monthly (jzb, 17:42:31)
    1. https://fedorahosted.org/cloud/ticket/138 (jzb, 17:42:38)
    2. assigned ticket 138 (produce updated cloud base images monthly) to kushal (jzb, 17:43:34)

  8. Proposals for F24 features (jzb, 17:56:08)
    1. https://fedorahosted.org/cloud/ticket/143 (jzb, 17:56:16)

  9. Don't overwrite download location for 2 week atomic images (jzb, 17:57:05)
    1. https://fedorahosted.org/cloud/ticket/147 (jzb, 17:57:21)
    2. ACTION: maxamillion continue on ticket 147 (jzb, 17:58:55)

  10. Open Floor (jzb, 17:59:30)


Meeting ended at 18:05:17 UTC (full logs).

Action items

  1. scollier to write up a CONTRIBUTING.md doc for contributing to the Fedora Dockerfiles
  2. kushal Report on progress about F23 Cloud Image update from 2016-03-09 compose (or later)
  3. jberkus Fedora-Dockerfiles examples for Kubernetes (ticket #125)
  4. jzb put updates-testing info somewhere more prominent.
  5. imcleod wrangle karma for Factory updates (Ticket 131)
  6. imcleod take ticket 136 on vagrant file fixups
  7. maxamillion continue on ticket 147


Action items, by person

  1. imcleod
    1. imcleod wrangle karma for Factory updates (Ticket 131)
    2. imcleod take ticket 136 on vagrant file fixups
  2. jberkus
    1. jberkus Fedora-Dockerfiles examples for Kubernetes (ticket #125)
  3. jzb
    1. jzb put updates-testing info somewhere more prominent.
  4. kushal
    1. kushal Report on progress about F23 Cloud Image update from 2016-03-09 compose (or later)
  5. maxamillion
    1. maxamillion continue on ticket 147
  6. scollier
    1. scollier to write up a CONTRIBUTING.md doc for contributing to the Fedora Dockerfiles


People present (lines said)

  1. jzb (124)
  2. dustymabe (58)
  3. zodbot (20)
  4. jberkus (14)
  5. imcleod (13)
  6. maxamillion (11)
  7. kushal (9)
  8. scollier (9)
  9. misc (5)
  10. rtnpro (5)
  11. bexelbie (4)
  12. tflink (1)
  13. trishnag (1)
  14. gholms (1)
  15. jbrooks (1)


Generated by MeetBot 0.1.4.