serversig
MINUTES

#fedora-meeting-1: Server SIG Weekly Meeting (2016-03-22)

Meeting started by sgallagh at 15:00:20 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:20)
  2. Agenda (sgallagh, 15:05:07)
    1. Agenda Topic: Default guided partitioning scheme (sgallagh, 15:05:07)
    2. Agenda Topic: Fedora 24 Talking Points (sgallagh, 15:05:07)
    3. Agenda Topic: Upcoming Open WG Seat (sgallagh, 15:05:07)

  3. Default guided partitioning scheme (sgallagh, 15:07:14)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/D7ZK7SILYDYAATRFS6BFWZQWS6KSRGDG/ (sgallagh, 15:09:06)
    2. AGREED: Linked proposal is accepted. (+6, 0, -0) (sgallagh, 15:48:29)
    3. AGREED: We will make this change for Fedora 24 Beta. (+5, 0, -2) (sgallagh, 16:05:25)
    4. ACTION: jds2001 to write release notes and update documentation to cover the change in defaults (sgallagh, 16:06:00)
    5. ACTION: sgallagh to prep the partitioning changes this week (sgallagh, 16:10:04)


Meeting ended at 16:10:10 UTC (full logs).

Action items

  1. jds2001 to write release notes and update documentation to cover the change in defaults
  2. sgallagh to prep the partitioning changes this week


Action items, by person

  1. jds2001
    1. jds2001 to write release notes and update documentation to cover the change in defaults
  2. sgallagh
    1. sgallagh to prep the partitioning changes this week


People present (lines said)

  1. sgallagh (112)
  2. jds2001 (51)
  3. simo (50)
  4. adamw (28)
  5. mizmo (16)
  6. zodbot (11)
  7. mhayden (8)
  8. nirik (2)
  9. danofsatx (2)
  10. stefw (0)


Generated by MeetBot 0.1.4.