fedora-fr
LOGS
19:31:29 <eseyman> #startmeeting Fedora-fr
19:31:29 <zodbot> Meeting started Mon Mar  7 19:31:29 2016 UTC.  The chair is eseyman. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:31:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:31:29 <zodbot> The meeting name has been set to 'fedora-fr'
19:31:43 <eseyman> presentez vous aux logs, svp
19:31:50 <eseyman> .fas eseyman
19:31:50 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
19:32:01 <jibecfed> .fas jibecfed
19:32:02 <Renault> bonsoir
19:32:02 <zodbot> jibecfed: jibecfedora 'Jean-Baptiste' <jb@holcroft.fr> - jibecfed 'Jean-Baptiste Holcroft' <jean-baptiste@holcroft.fr>
19:32:07 <Renault> .fas Renault
19:32:08 <zodbot> Renault: rrenault 'Rodrigo Renault' <rodrigorenault@gmail.com> - renault 'Charles-Antoine Couret' <cacouret.renault@gmail.com> - frenault 'Fabio Renault Monteiro' <renaultmonteiro@gmail.com>
19:32:09 <eseyman> tiens, un Renault
19:32:17 * Renault est à la bourre x)
19:32:31 <eseyman> #chair Comte0 Renault jibecfed
19:32:31 <zodbot> Current chairs: Comte0 Renault eseyman jibecfed
19:32:42 <eseyman> #topic  Association Borsalinux-fr
19:32:51 <Comte0> .fas pmota
19:32:51 <zodbot> Comte0: pmota 'Paul Marques Mota' <pmarquesmota@gmail.com>
19:33:04 <eseyman> RAS en ce qui me concerne
19:33:33 <Renault> on en est où depuis l'AG/AGE ?
19:33:36 <eseyman> j'ai commencé à rassembler les papiers pour la préfecture mais je crois que Renault a tout ce qui est CR de l'AG
19:33:58 <eseyman> j'ai pas eu le temps de faire grand chose
19:34:05 <Renault> j'ai normalement tout envoyé au CA
19:34:17 <eseyman> ah
19:34:17 <Renault> avant la pause
19:34:41 <eseyman> bon, tout rassembler et traiter
19:34:58 <eseyman> #action eseyman envoyer les papiers à la préfecture
19:35:02 <Renault> ok, on voit pour faire ça
19:35:10 <eseyman> autre chose ?
19:35:19 * eseyman a renouvelé sa cotisation
19:35:28 <Renault> pas que je sache
19:36:05 <eseyman> next, du coup
19:36:19 <eseyman> #topic Fedora-Fr.org
19:36:23 <eseyman> qq'un ?
19:36:43 <Renault> je ne crois pas
19:37:02 <eseyman> bon, la suite, du coup
19:37:11 <eseyman> #topic Muffin
19:37:16 <eseyman> Renault: ?
19:37:31 <jibecfed> (qu'est-ce que muffin ? désolé)
19:37:34 <Renault> je vais relancer cette semaine, j'ai deux articles sous le coude
19:38:14 <eseyman> ok
19:38:19 <eseyman> next ?
19:38:30 <Renault> jibecfed: Muffin est un magazine francophone sur Fedora
19:38:34 <Renault> je pense oui
19:38:42 <eseyman> #topic Projet Fedora
19:39:11 <jibecfed> j'ai deux/trois sujets concernant la traduction
19:39:31 <eseyman> vas-y jibecfed
19:39:59 <jibecfed> 1 : la journée de test des traductions aura lieu le 22/mars
19:40:02 <jibecfed> https://fedorahosted.org/fedora-qa/ticket/480
19:40:06 <jibecfed> https://fedorahosted.org/G11N/ticket/18
19:40:42 <jibecfed> pour les personnes ayant des affinités avec la technique, je crois que ce changement est un peu risqué : https://fedoraproject.org/wiki/Releases/24/ChangeSet#Glibc_locale_subpackaging
19:41:27 <jibecfed> pour les contributeurs moins techniques, ce changement est intéressant : https://fedoraproject.org/wiki/Releases/24/ChangeSet#Langpacks_Installation_With_RPM_Weak_Dependencies
19:41:37 <Renault> normalement il est plutôt "réglé" maintenant, en tout cas des maj ont corrigé des choses de ce côté
19:41:52 <jibecfed> pour ce dernier, il s'agit de vérifier que les paquets de langue sont bien installés avec les logiciels majeurs
19:42:00 <eseyman> pas spécialement, c'est juste que ça répartit les fichiers dans de multiples paquets
19:42:24 <jibecfed> Renault: c'est très possible, le test day apportera la confirmation globale
19:42:40 <Renault> oui :)
19:42:50 <jibecfed> je peux passer sujet 2 ?
19:42:55 <eseyman> oui
19:43:20 <jibecfed> 2 : le jalon concernant les changements de chaînes sur les logiciels a eu lieu hier je crois
19:43:41 <jibecfed> on peu donc s'attaquer à http://fedora.zanata.org/ pour F24, c'est le 1er top départ
19:43:42 <eseyman> tiens, c'est pas demain ?
19:43:58 <jibecfed> oups, je vérifie
19:44:08 <Renault> c'est demain oui
19:44:09 <eseyman> Software String Freeze : 2016-03-08
19:44:21 <jibecfed> effectivement, demain
19:44:24 <Renault> c'est toujours un mardi les jalons de toute :)
19:44:46 <jibecfed> ma phrase reste valide, on peut tout de même donner le top départ
19:45:06 <jibecfed> où peut-on communiquer sur ce sujet ?
19:45:11 <Renault> d'ailleurs, demain Fedora 24 sera dans Bodhi, et sera en phase de gel pour l'alpha
19:45:31 <Renault> jibecfed: le forum, planet et liste de diffusion
19:46:09 <jibecfed> je peux prendre le forum, quelqu'un peut faire le planet ?
19:46:25 <jibecfed> pour la liste de diffusion, on parle de trans-fr ?
19:46:30 <Renault> je peux
19:46:50 <jibecfed> et/ou talk-fr ?
19:46:51 <Renault> trans-fr + fr-users
19:47:16 <jibecfed> ok, je te propose je fais une V1 sur le forum, et sur cette base on ajuste puis on élargi ?
19:47:30 <Renault> ok
19:47:54 <jibecfed> #action jibecfed faire une communication des dates clefs pour la traduction
19:48:16 <jibecfed> sujet 3 ?
19:48:27 <Renault> vas-y
19:48:47 <jibecfed> 3. écriture de règles pour la traduction des sites et outils de Fedora
19:49:09 <jibecfed> https://lists.fedoraproject.org/archives/list/websites@lists.fedoraproject.org/thread/K236NSJSSAVIK76D5VT42ARQ4WMNNUMQ/
19:49:36 <jibecfed> globalement j'y propose de mettre noir sur blanc ce qui est à traduire ou non et pourquoi
19:50:01 <jibecfed> c'est suivi dans le groupe g11n, mais si quelqu'un veut y contribuer/en discuter en Français cela sera avec plaisir
19:51:06 <Renault> d'ailleurs, tu as posé la question sur la possibilité de rediriger des liens vers des ressources équivalentes mais traduites ?
19:51:44 <Renault> genre le fedora ask vers les forums fedora-fr par exemple
19:51:55 <jibecfed> ça ne me semble pas envisagé à ma connaissance, à part ask, as-tu un autre exemple ?
19:52:36 <Renault> pas vraiment
19:52:48 <jibecfed> j'ai tenté de faire traduire le fedmenu (qui permettrait du contenu local), mais je n'ai pas encore eu de succès
19:53:52 <eseyman> jibecfed: faire traduire ou rendre localisable ?
19:54:47 <jibecfed> hum, je sens que je vais pas utiliser le bon mot : aujourd'hui c'est 100% anglais et il n'y a pas le mécanisme pour gérer plusieurs langues
19:55:10 <eseyman> rendre localisable, alors
19:56:23 <jibecfed> j'ai terminé sur ce sujet
19:56:33 <eseyman> nickel
19:57:08 <eseyman> c'était samedi
19:57:33 <eseyman> je suis passé mais uniquement pour trier et ranger les goodies avec misc
19:57:53 <Comte0> comme d'habitude, il y avait du monde
19:57:56 <eseyman> on a plein de DVDs F23 qui risquent de ne pas servir... :-(
19:58:35 <eseyman> et on a refait le plein de goodies
20:00:14 <eseyman> c'est tout, ma foi
20:00:51 <eseyman> la suite ?
20:00:59 <Comte0> oui
20:02:14 <Comte0> apéro parisien du libre mardi de la semaine prochaine. Quelqu'un vient ?
20:02:46 <eseyman> j'y serai
20:02:52 <Comte0> ok
20:02:53 <jibecfed> pas certain
20:03:30 <jibecfed> au passage, je réalise que c'est un rdv ambassadeurs fedora-fr ;)
20:03:59 <jibecfed> j'espère que vous m'en voulez pas ;)
20:04:17 <eseyman> c'est ouvert à tous :-)
20:04:24 <eseyman> bon, sur ce, on va fermer
20:04:32 <eseyman> #endmeeting