marketing
MINUTES

#fedora-meeting-1: Fedora Marketing meeting (2016-03-02)

Meeting started by jflory7 at 21:55:22 UTC (full logs).

Meeting summary

  1. Roll Call (jflory7, 21:55:30)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 21:55:38)
    2. Justin W. Flory; UTC-5; CommOps, Marketing / Magazine, Ambassadors, Join, and more (jflory7, 21:55:54)
    3. Ardian Haxha; CET; Ambassadors; CommOps, and Infra (ardian, 22:00:29)
    4. Fabio A Locati; UTC; commops, marketing, qa, ambassadors, packager (fale, 22:00:46)
    5. Jona Azizaj; UTC+1; Ambassadors :) (jonatoni, 22:01:43)

  2. Announcements (jflory7, 22:05:30)
    1. === "Outreachy 2016 remote internships and Fedora" === (jflory7, 22:05:47)
    2. https://communityblog.fedoraproject.org/outreachy-2016-remote-internships-and-fedora/ (jflory7, 22:05:53)
    3. Fedora was accepted as a participating organization in the GNOME Outreachy program. This is an excellent opportunity for women to get a paid internship working in open source and on Fedora. (jflory7, 22:05:59)
    4. === "PCWorld interviews FPL Matthew Miller for Fedora 2016 plans" === (jflory7, 22:06:05)
    5. https://communityblog.fedoraproject.org/pcworld-interviews-fpl-matthew-miller-for-fedora-2016-plans/ (jflory7, 22:06:10)
    6. PCWorld interviewed mattdm about the future plans for Fedora in 2016. This article has gotten a fair amount of exposure across the web and there is a lot of feedback coming from the post. There's a lot of questions concerning the discussion over packaging proprietary drivers. This could possibly use some attention by Marketing in a formal Magazine article? (jflory7, 22:06:16)
    7. === Google Summer of Code === (jflory7, 22:06:21)
    8. Fedora was accepted as a mentoring organization in GSoC again this year. A new article will be posted on the Community Blog soon, and an article on the Magazine would be a good companion to this article. (jflory7, 22:06:25)
    9. ACTION: jflory7 Write the pointer article about GSoC on the Magazine once the CommBlog article is drafted (jflory7, 22:06:31)

  3. Action items from last meetings (jflory7, 22:08:47)
    1. https://meetbot.fedoraproject.org/teams/marketing/marketing.2016-02-24-22.07.html (jflory7, 22:08:54)
    2. === mailga raise marketing meeting attendance with FAmSCo === (jflory7, 22:09:02)
    3. [INCOMPLETE] === linuxmodder raise marketing meeting attendance with FAMNA === (jflory7, 22:10:37)
    4. ACTION: jflory7 / linuxmodder Bring up Marketing meeting times with FAmNA on Thursday evening meeting (jflory7, 22:10:42)
    5. === jzb move discussion on FAS membership to list === (jflory7, 22:12:47)
    6. jzb completed this this morning -- email discussion is on the list (jflory7, 22:13:09)
    7. [COMPLETE] === jflory7 Create a ticket for Fedora Server talking points and CC linuxmodder on it === (jflory7, 22:13:19)
    8. https://fedorahosted.org/marketing-team/ticket/220 (jflory7, 22:13:27)
    9. [INCOMPLETE] === jflory7 / linuxmodder Take on responsibility for the Workstation ticket and begin collecting info for talking points === (jflory7, 22:13:34)
    10. https://fedoraproject.org/wiki/Talking_points_SOP (jflory7, 22:15:02)
    11. https://fedorahosted.org/marketing-team/ticket/218 (jflory7, 22:15:24)
    12. [COMPLETE] === decause/jflory7 add to commops meeting agenda in wikigardening section https://fedoraproject.org/wiki/Fedora_24_talking_points === (jflory7, 22:16:28)
    13. https://fedoraproject.org/wiki/Meeting:CommOps_2016-03-08 (jflory7, 22:16:34)
    14. [INCOMPLETE] === jflory7 Get F24 talking points page up to date and update Marketing page === (jflory7, 22:16:41)
    15. [COMPLETE] === jflory7 File a ticket to discuss adding a [Marketing] prefix to the mailing list === (jflory7, 22:17:00)
    16. https://fedorahosted.org/marketing-team/ticket/221 (jflory7, 22:17:05)
    17. [COMPLETE] === jflory7 Create a ticket about publicizing Fedora affiliates / similar kind of topic === (jflory7, 22:17:09)
    18. https://fedorahosted.org/marketing-team/ticket/222 (jflory7, 22:17:15)

  4. Tickets (jflory7, 22:17:46)
    1. https://fedorahosted.org/marketing-team/report/12 (jflory7, 22:17:52)
    2. === Ticket #160 === (jflory7, 22:17:56)
    3. https://fedorahosted.org/marketing-team/ticket/160 (jflory7, 22:18:00)
    4. * "Fedora magazine "head" for planet" (jflory7, 22:18:04)
    5. ACTION: jflory7 Follow up with nirik or puiterwijk about doing this and close the ticket once completed (jflory7, 22:18:16)
    6. === Ticket #214 === (jflory7, 22:21:35)
    7. https://fedorahosted.org/marketing-team/ticket/214 (jflory7, 22:21:35)
    8. * "Clean up Marketing FAS group membership" (jflory7, 22:21:36)
    9. nb will coordinate with decause about removing inactive people (nb, 22:21:37)
    10. === Ticket #215 === (jflory7, 22:21:37)
    11. https://fedorahosted.org/marketing-team/ticket/215 (jflory7, 22:21:37)
    12. ACTION: nb will coordinate with decause about removing inactive people (decause, 22:21:38)
    13. * "Looking at our Join process" (jflory7, 22:21:38)
    14. https://lists.fedoraproject.org/pipermail/marketing/2016-March/019063.html (jflory7, 22:21:38)
    15. AGREED: Marketing team will use jzb's mailing list post as our new guidelines for defining activity in the Marketing team and determining what makes someone a member. This will also be documented in our wiki join page. (jflory7, 22:28:10)
    16. ACTION: jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list (jflory7, 22:28:47)
    17. === Ticket #217 === (jflory7, 22:28:49)
    18. https://fedorahosted.org/marketing-team/ticket/217 (jflory7, 22:28:54)
    19. * "Talking points: Fedora Cloud" (jflory7, 22:28:58)
    20. jzb has sent a note to the Cloud group and is working on gathering input. No expected delays to have this finished by the due date of 8 March (jflory7, 22:31:46)
    21. === Ticket #218 === (jflory7, 22:31:51)
    22. https://fedorahosted.org/marketing-team/ticket/218 (jflory7, 22:31:55)
    23. * "Talking points: Fedora Workstation" (jflory7, 22:31:59)
    24. AGREED: sesivany will take ownership of the ticket and will work with ardian on helping generate some talking points for the F24 Workstation (jflory7, 22:39:05)
    25. ACTION: jflory7 Update Ticket #218 with new information and owners (jflory7, 22:39:20)
    26. === Ticket #220 === (jflory7, 22:39:26)
    27. https://fedorahosted.org/marketing-team/ticket/220 (jflory7, 22:39:31)
    28. * "Talking points: Fedora Server" (jflory7, 22:39:35)
    29. ACTION: decause ping serverWG ML for status update (decause, 22:43:40)
    30. ACTION: decause work with fale to get server WG talking points from ML (decause, 22:44:35)
    31. AGREED: decause is going to ping the Server WG mailing list and try to get a status update about F24 changes; fale and possibly linuxmodder will help with compiling the list of talking points for new, hot changes (jflory7, 22:45:15)
    32. === Ticket #221 === (jflory7, 22:45:32)
    33. https://fedorahosted.org/marketing-team/ticket/221 (jflory7, 22:45:36)
    34. * "Add a [Marketing] prefix to mail on our list" (jflory7, 22:45:42)
    35. AGREED: Would help with email subjects to add a [Marketing] prefix to mailing list emails; jflory7 to contact Fedora Infra on getting this arranged and added (jflory7, 22:46:46)
    36. ACTION: jflory7 Contact Fedora Infra about adding the prefix or file a ticket in Infra Trac if necessary (jflory7, 22:47:00)
    37. === Ticket #222 === (jflory7, 22:47:06)
    38. https://fedorahosted.org/marketing-team/ticket/222 (jflory7, 22:47:12)
    39. * "Publicizing "Fedora affiliates" (or groups using Fedora)" (jflory7, 22:47:16)
    40. ACTION: fale will draft the procedure for the official recognition of entities using Fedora (fale, 22:55:41)
    41. ACTION: decause ping the EDU list with the wiki page fale is working on after it has been created (decause, 22:57:13)
    42. AGREED: decause is going to mail the EDU list for more information about any past attempts of something like this and fale is going to work on drafting a rough process of what an organization might have to do to gain official recognition (jflory7, 22:57:57)

  5. Long-Term Plans: Magazine (jflory7, 22:58:03)
    1. Council will likely be approving/re-approving objectives in the very near future, and having EDU pages ready for that would be helpful (decause, 22:58:22)
    2. https://fedoraproject.org/wiki/Objectives/University_Involvement_Initiative (decause, 22:59:01)

  6. Open Floor (jflory7, 23:02:57)


Meeting ended at 23:06:39 UTC (full logs).

Action items

  1. jflory7 Write the pointer article about GSoC on the Magazine once the CommBlog article is drafted
  2. jflory7 / linuxmodder Bring up Marketing meeting times with FAmNA on Thursday evening meeting
  3. jflory7 Follow up with nirik or puiterwijk about doing this and close the ticket once completed
  4. nb will coordinate with decause about removing inactive people
  5. jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list
  6. jflory7 Update Ticket #218 with new information and owners
  7. decause ping serverWG ML for status update
  8. decause work with fale to get server WG talking points from ML
  9. jflory7 Contact Fedora Infra about adding the prefix or file a ticket in Infra Trac if necessary
  10. fale will draft the procedure for the official recognition of entities using Fedora
  11. decause ping the EDU list with the wiki page fale is working on after it has been created


Action items, by person

  1. decause
    1. nb will coordinate with decause about removing inactive people
    2. decause ping serverWG ML for status update
    3. decause work with fale to get server WG talking points from ML
    4. decause ping the EDU list with the wiki page fale is working on after it has been created
  2. fale
    1. decause work with fale to get server WG talking points from ML
    2. fale will draft the procedure for the official recognition of entities using Fedora
    3. decause ping the EDU list with the wiki page fale is working on after it has been created
  3. jflory7
    1. jflory7 Write the pointer article about GSoC on the Magazine once the CommBlog article is drafted
    2. jflory7 / linuxmodder Bring up Marketing meeting times with FAmNA on Thursday evening meeting
    3. jflory7 Follow up with nirik or puiterwijk about doing this and close the ticket once completed
    4. jflory7 Update Ticket #218 with new information and owners
    5. jflory7 Contact Fedora Infra about adding the prefix or file a ticket in Infra Trac if necessary
  4. jzb
    1. jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list
  5. linuxmodder
    1. jflory7 / linuxmodder Bring up Marketing meeting times with FAmNA on Thursday evening meeting
  6. nb
    1. nb will coordinate with decause about removing inactive people


People present (lines said)

  1. jflory7 (233)
  2. decause (58)
  3. ardian (27)
  4. jzb (25)
  5. zodbot (19)
  6. fale (18)
  7. nb (10)
  8. simo (6)
  9. sesivany (4)
  10. jonatoni (3)
  11. linuxmodder (2)


Generated by MeetBot 0.1.4.