fedora-qadevel
MINUTES

#fedora-meeting-1: fedora-qadevel

Meeting started by tflink at 15:02:40 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 15:02:40)
  2. Workboards and Sprints (tflink, 15:06:35)
    1. https://lists.fedoraproject.org/archives/list/qa-devel@lists.fedoraproject.org/thread/MX5GCH5KSAKND5PN6OIE42SRZ2J6GO54/ (tflink, 15:06:44)
    2. discussed the use of workboards as discussed on list - decided to try the method outlined, merging the "on deck" and "groomed" into one column called "up for grabs" (tflink, 15:13:29)
    3. ACTION: tflink to work on much ticket and workboard mongering to make the proposal happen (tflink, 15:15:09)

  3. Open Floor (tflink, 15:16:59)
    1. ACTION: kparal and garretraziel to fix all the problems and do all the work since they weren't here to object (tflink, 15:18:14)


Meeting ended at 15:24:10 UTC (full logs).

Action items

  1. tflink to work on much ticket and workboard mongering to make the proposal happen
  2. kparal and garretraziel to fix all the problems and do all the work since they weren't here to object


Action items, by person

  1. tflink
    1. tflink to work on much ticket and workboard mongering to make the proposal happen


People present (lines said)

  1. tflink (38)
  2. jskladan (17)
  3. mkrizek (12)
  4. zodbot (4)
  5. adamw (2)


Generated by MeetBot 0.1.4.