releng
MINUTES

#fedora-meeting-1: RELENG (2015-12-07)

Meeting started by dgilmore at 16:40:05 UTC (full logs).

Meeting summary

  1. init process (dgilmore, 16:40:15)
  2. tickets (dgilmore, 16:41:52)
    1. https://fedorahosted.org/rel-eng/report/1 is the list of tickets (dgilmore, 16:42:13)

  3. Secondary Architectures updates (dgilmore, 16:49:34)
  4. Secondary Architectures update - ppc (dgilmore, 16:55:13)
  5. Secondary Architectures update - s390 (dgilmore, 16:58:20)
  6. Secondary Architectures update - arm (dgilmore, 17:02:28)
  7. Open Floor (dgilmore, 17:03:38)
    1. https://fedoraproject.org/wiki/Releases/24/Schedule (dgilmore, 17:06:57)
    2. ACTION: dgilmore to see if we will need a mass rebuild for f24 (dgilmore, 17:13:37)


Meeting ended at 17:15:59 UTC (full logs).

Action items

  1. dgilmore to see if we will need a mass rebuild for f24


Action items, by person

  1. dgilmore
    1. dgilmore to see if we will need a mass rebuild for f24


People present (lines said)

  1. dgilmore (58)
  2. nirik (20)
  3. sharkcz (8)
  4. zodbot (6)
  5. maxamillion (6)
  6. masta (2)
  7. tyll (0)
  8. bochecha (0)
  9. pbrobinson (0)
  10. pingou (0)


Generated by MeetBot 0.1.4.