serversig
MINUTES

#fedora-meeting-1: Server SIG Weekly Meeting (2015-11-17)

Meeting started by sgallagh at 16:00:22 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 16:00:22)
  2. Agenda (sgallagh, 16:02:51)
    1. Agenda Item: Reducing the size of the default install (sgallagh, 16:03:30)

  3. Reducing the size of the default install (sgallagh, 16:05:57)
    1. "Size" is defined both as disk space and software attack surface (sgallagh, 16:06:27)
    2. http://paste.fedoraproject.org/291483/78446144 , anyone? (adamw, 16:40:55)
    3. AGREED: Create an optional ansible-support comps group (+7, 1, -0) (sgallagh, 17:03:57)
    4. AGREED: Remove samba and domain-client from the default install, leave it as optional on the DVD (+8, 0, -0) (sgallagh, 17:03:57)

  4. Open Floor (sgallagh, 17:04:06)


Meeting ended at 17:11:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (147)
  2. simo (61)
  3. adamw (35)
  4. mizmo-wfh (31)
  5. jds2001 (21)
  6. stefw (21)
  7. nirik (18)
  8. zodbot (13)
  9. danofsatx (10)
  10. pbrobinson (2)
  11. misc (1)
  12. acarter (1)
  13. mhayden (0)
  14. mizmo (0)


Generated by MeetBot 0.1.4.