council
MINUTES

#fedora-meeting-1: Council (2015-11-09)

Meeting started by mattdm at 18:00:18 UTC (full logs).

Meeting summary

  1. Introductions, Welcomes (mattdm, 18:00:24)
  2. Introductions, Welcomes (mattdm, 18:01:29)
  3. Fedora Design Team subproject status (mattdm, 18:03:39)
    1. topic is the agenda :) (mattdm, 18:03:48)

  4. Current state of the Fedora Design Team (mizmo, 18:04:14)
    1. clean bug queues make getting involved easy for newbies (mattdm, 18:08:08)

  5. future plans (mizmo, 18:16:36)
  6. things the design team needs from the rest of the fedora project (mizmo, 18:23:23)
    1. ACTION: decause powow with jwb about FLOCK org changes in FY17 (decause, 18:34:35)

  7. Show Me the Content! (mizmo, 18:40:30)
  8. recruiting and retention (mizmo, 18:43:24)
    1. PSA: when asking design team for a design, provide as much actual content as possible, along with what/why/etc (mattdm, 18:43:26)
    2. design experience in OSS helps you get a job! (mattdm, 18:53:18)

  9. need specs / printer info / reasonable time :) (mizmo, 18:53:50)
    1. PSA If you're asking for a design involving printing, it's best of design can directly communicate with your actual printer (mattdm, 18:55:05)

  10. we need a better swag strategy (mizmo, 18:55:52)
    1. ACTION: ryanlerch is drafted to draft swag policy (mattdm, 19:03:54)


Meeting ended at 19:04:42 UTC (full logs).

Action items

  1. decause powow with jwb about FLOCK org changes in FY17
  2. ryanlerch is drafted to draft swag policy


Action items, by person

  1. decause
    1. decause powow with jwb about FLOCK org changes in FY17
  2. jwb
    1. decause powow with jwb about FLOCK org changes in FY17


People present (lines said)

  1. mizmo (211)
  2. mattdm (78)
  3. langdon (37)
  4. jwb (28)
  5. decause (23)
  6. zodbot (17)
  7. riecatnor (8)
  8. langdon_ (7)
  9. rdieter (2)
  10. jkurik (2)
  11. sgallagh (0)
  12. cwickert (0)


Generated by MeetBot 0.1.4.