fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:19)
  2. Schedule (geppetto, 16:06:40)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-October/011073.html (geppetto, 16:06:42)

  3. #577 Update references to SysV Init scripts (geppetto, 16:06:55)
    1. https://fedorahosted.org/fpc/ticket/577 (geppetto, 16:06:55)
    2. ACTION: tibbs Cleanup policy wrt sysV init scripts. (+1:6, 0:0, -1:0) (geppetto, 16:16:43)

  4. #575 Bundling Guidelines Overhaul (geppetto, 16:19:58)
    1. https://fedorahosted.org/fpc/ticket/575 (geppetto, 16:19:58)
    2. ACTION: Move this ticket to writeup, and then close, if something else gets voted on we can open new ones. (geppetto, 16:21:48)

  5. #567 Packaging Python 3 applications and modules for EPEL 7+ (geppetto, 16:22:12)
    1. https://fedorahosted.org/fpc/ticket/567 (geppetto, 16:22:13)

  6. Open Floor (geppetto, 16:29:42)
    1. http://paste.fedoraproject.org/284890/44613700/ (geppetto, 16:44:02)


Meeting ended at 17:07:16 UTC (full logs).

Action items

  1. tibbs Cleanup policy wrt sysV init scripts. (+1:6, 0:0, -1:0)
  2. Move this ticket to writeup, and then close, if something else gets voted on we can open new ones.


Action items, by person

  1. tibbs
    1. tibbs Cleanup policy wrt sysV init scripts. (+1:6, 0:0, -1:0)


People present (lines said)

  1. tibbs|w (98)
  2. geppetto (94)
  3. tomspur (16)
  4. zodbot (13)
  5. mbooth (10)
  6. sgallagh (7)
  7. racor (4)
  8. orionp (4)
  9. SmootherFrOgZ (3)
  10. Rathann (3)
  11. tibbs (0)


Generated by MeetBot 0.1.4.