serversig
MINUTES

#fedora-meeting-1: Server SIG Weekly Meeting (2015-10-27)

Meeting started by sgallagh at 15:00:12 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:12)
  2. Agenda (sgallagh, 15:04:33)
    1. Agenda Item: Empty WG Seats (sgallagh, 15:04:33)
    2. Agenda Item: Server/Cloud Interaction (sgallagh, 15:04:33)

  3. Empty WG Seats (sgallagh, 15:06:29)
    1. There are two open seats on the Server Working Group (sgallagh, 15:06:54)
    2. Candidate: Major Hayden (sgallagh, 15:07:34)
    3. Candidate: Jon Stanley (sgallagh, 15:07:34)
    4. http://fedoraproject.org/wiki/Server/Governance_Charter (sgallagh, 15:09:00)
    5. AGREED: Major Hayden and Jon Stanley are seated in the Server Working Group (+6, 0, -0) (sgallagh, 15:22:43)

  4. Server/Cloud Interaction (sgallagh, 15:25:31)
    1. https://fedorahosted.org/cloud/ticket/127 (mattdm, 15:32:32)
    2. ACTION: roshi and dustymabe will discuss the Cloud/Server images and come back with a proposal. (sgallagh, 16:05:55)


Meeting ended at 16:06:00 UTC (full logs).

Action items

  1. roshi and dustymabe will discuss the Cloud/Server images and come back with a proposal.


Action items, by person

  1. dustymabe
    1. roshi and dustymabe will discuss the Cloud/Server images and come back with a proposal.
  2. roshi
    1. roshi and dustymabe will discuss the Cloud/Server images and come back with a proposal.


People present (lines said)

  1. sgallagh (95)
  2. dustymabe (65)
  3. simo (54)
  4. mattdm (49)
  5. nirik (28)
  6. jds2001 (26)
  7. mhayden (22)
  8. zodbot (20)
  9. roshi (19)
  10. danofsatx (15)
  11. mizmo (11)
  12. adamw (4)
  13. stefw (4)


Generated by MeetBot 0.1.4.