serversig
MINUTES

#fedora-meeting-1: Server SIG Weekly Meeting (2015-10-13)

Meeting started by sgallagh at 15:00:04 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:04)
  2. Agenda (sgallagh, 15:02:33)
    1. Agenda Item: Empty WG Seat (sgallagh, 15:03:21)
    2. Agenda Item: Fedora 23 Final Tasks (sgallagh, 15:03:21)
    3. Agenda Item: Fedora 24 Planning (sgallagh, 15:03:21)

  3. Empty WG Seat (sgallagh, 15:05:43)
    1. ACTION: sgallagh to reach out to Major Hayden and Jon Stanley about vacant Server WG seat. (sgallagh, 15:26:32)

  4. Fedora 23 Final Tasks (sgallagh, 15:27:06)
    1. Fedora 23 is in Final Freeze (sgallagh, 15:34:02)
    2. There was a compose issue related to a bodhi bug causing 389ds to break dependencies. It will be fixed in TC8. (sgallagh, 15:34:34)
    3. ACTION: sgallagh to test upgrades of FreeIPA from F22 to F23. (sgallagh, 15:35:29)

  5. Fedora 24 Planning (sgallagh, 15:39:19)
    1. adamw is working on automating the release validation tests for F24 (sgallagh, 15:40:24)
    2. rolekit will be focusing on support for creating out-of-tree roles (sgallagh, 15:40:57)
    3. Reminder: i386 install images are going away in Fedora Server 24. (sgallagh, 15:42:47)
    4. General theme for Fedora 24: Closer integration with other editions (sgallagh, 15:52:08)
    5. Some ideas for integration: Cockpit getting server lists from FreeIPA, better support for pgAdmin in Workstation, Better autodetection of FreeIPA domains in Initial Setup. (sgallagh, 16:04:11)
    6. Server-Cloud interaction needs some more thought (sgallagh, 16:04:41)

  6. Open Floor (sgallagh, 16:09:45)


Meeting ended at 16:11:35 UTC (full logs).

Action items

  1. sgallagh to reach out to Major Hayden and Jon Stanley about vacant Server WG seat.
  2. sgallagh to test upgrades of FreeIPA from F22 to F23.


Action items, by person

  1. sgallagh
    1. sgallagh to reach out to Major Hayden and Jon Stanley about vacant Server WG seat.
    2. sgallagh to test upgrades of FreeIPA from F22 to F23.


People present (lines said)

  1. sgallagh (112)
  2. mizmo (29)
  3. adamw (28)
  4. nirik (16)
  5. roshi (12)
  6. stefw (11)
  7. simo (11)
  8. zodbot (10)
  9. bconoboy (2)
  10. dgilmore (1)
  11. danofsatx (0)
  12. tuanta (0)


Generated by MeetBot 0.1.4.