fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:47 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:47)
  2. Schedule (geppetto, 16:03:31)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-September/011037.html (geppetto, 16:03:37)

  3. #573 Clarify 'library bundling' guidelines, part 1: consolidate 'bundling' definition and clarify relationship between Guidelines sections (geppetto, 16:04:09)
    1. https://fedorahosted.org/fpc/ticket/573 (geppetto, 16:04:09)
    2. https://fedoraproject.org/w/index.php?title=User:Adamwill/Draft_Packaging_Guidelines&diff=423213&oldid=423211 (racor, 16:09:10)
    3. ACTION: Clarify 'library bundling' guidelines, part 1 (+1:6, 0:0, -1:1) (geppetto, 16:10:19)

  4. #569 texlive bundles lua (geppetto, 16:10:33)
    1. https://fedorahosted.org/fpc/ticket/569 (geppetto, 16:10:34)
    2. ACTION: spot How hard is it to just remove luatex, as it seems very alpha at best? (geppetto, 16:28:30)
    3. ACTION: spot Can you answer the std. bundling questions? (geppetto, 16:28:43)
    4. http://www.cvedetails.com/cve/CVE-2014-5461/ (tibbs|w, 16:28:53)
    5. Since luatex uses 5.2.2 we suspect it is still vulnerable to http://www.cvedetails.com/cve/CVE-2014-5461/ (geppetto, 16:35:35)

  5. #558 Switch order of install macros (geppetto, 16:35:49)
    1. https://fedorahosted.org/fpc/ticket/558 (geppetto, 16:35:49)

  6. Open Floor (geppetto, 17:01:38)
  7. #567 Packaging Python 3 applications and modules for EPEL 7+ (geppetto, 17:03:42)
    1. https://fedorahosted.org/fpc/ticket/567 (geppetto, 17:03:42)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1248040 (orionp, 17:12:29)
    3. ACTION: Merge python3-pkgversion-macros and python-macros into a separate python-macros package with python3_pkgversion defined and allow it in the buildroot (+1:5, 0:1, -1:0) (geppetto, 17:46:46)

  8. Open Floor (geppetto, 17:46:59)


Meeting ended at 17:55:34 UTC (full logs).

Action items

  1. Clarify 'library bundling' guidelines, part 1 (+1:6, 0:0, -1:1)
  2. spot How hard is it to just remove luatex, as it seems very alpha at best?
  3. spot Can you answer the std. bundling questions?
  4. Merge python3-pkgversion-macros and python-macros into a separate python-macros package with python3_pkgversion defined and allow it in the buildroot (+1:5, 0:1, -1:0)


People present (lines said)

  1. geppetto (118)
  2. tibbs|w (106)
  3. orionp (38)
  4. tomspur (20)
  5. Rathann (18)
  6. racor (17)
  7. zodbot (13)
  8. Son_Goku (4)
  9. mbooth (3)
  10. tibbs (0)


Generated by MeetBot 0.1.4.