serversig
MINUTES

#fedora-meeting-1: Server SIG Weekly Meeting (2015-09-15)

Meeting started by sgallagh at 15:00:26 UTC (full logs).

Meeting summary

  1. roll call (sgallagh, 15:00:27)
  2. Agenda (sgallagh, 15:04:13)
    1. Agenda Item: Reducing the F24 package set (sgallagh, 15:04:24)

  3. Reducing the F24 package set (sgallagh, 15:06:12)
    1. https://lists.fedoraproject.org/pipermail/server/2015-September/002035.html (sgallagh, 15:06:28)
    2. AGREED: Remove everything from the DVD that isn't part of the default installation or optional hardware enablement (+5, 0, -0) (sgallagh, 15:58:31)

  4. Open Floor (sgallagh, 15:58:35)


Meeting ended at 16:00:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (103)
  2. stefw (25)
  3. mizmo (24)
  4. nirik (23)
  5. adamw (14)
  6. simo (11)
  7. zodbot (10)
  8. tuanta (8)
  9. mitr (0)
  10. danofsatx (0)


Generated by MeetBot 0.1.4.