fedora-meeting-1
LOGS
18:33:28 <Renault> #startmeeting Fedora-fr
18:33:28 <zodbot> Meeting started Mon Sep 14 18:33:28 2015 UTC.  The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:33:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:33:37 <sereinity> . fas sereinit
18:33:37 <zodbot> sereinity: sereinit 'Marcelin Benoît' <sereinity@online.fr>
18:33:42 <Renault> .fas Renault
18:33:42 <zodbot> Renault: rrenault 'Rodrigo Renault' <rodrigorenault@gmail.com> - renault 'Charles-Antoine Couret' <cacouret.renault@gmail.com> - frenault 'Fabio Renault Monteiro' <renaultmonteiro@gmail.com>
18:34:12 <eseyman> .fas eseyman
18:34:12 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:34:19 <Renault> #topic  Association Borsalinux-fr
18:34:33 <eseyman> pas grand chose depuis la semaine dernièrer
18:34:41 <Renault> de même
18:35:15 <Jehane> sans moi, désolée, toujours au boulot
18:35:19 <Renault> j'ai mis sur le Dropbox les documents de cette année, au moins c'est fait
18:35:23 <Renault> pas de soucis Jehane
18:35:38 <Renault> du coup, la suite des évènements
18:35:42 <patux> Patrick, club-linux.ch
18:35:48 <Renault> #topic  Fedora-Fr.org
18:35:54 <eseyman> je vais essayer de retrouver les docs de 2014 pour faire de même, tiens
18:36:12 <Renault> ok
18:36:20 <Renault> llaumgui ? Quelque chose pour cette semaine ?
18:36:26 <llaumgui> RAS
18:36:38 <Renault> ok
18:37:03 <Renault> alors suivant
18:37:08 <Renault> #topic  Muffin
18:37:30 <Renault> j'ai commencé le travail préparatoire, je pense pousser ça dans le dépôt cette semaine
18:37:56 <Renault> pour accueillir après les articles
18:38:29 <Renault> personne d'autre sur le sujet ?
18:39:14 <Renault> aller, go
18:39:16 <sereinity> en quoi consiste cette préparation Q
18:39:18 <sereinity> ?*
18:39:21 <Renault> ah x)
18:39:32 <Renault> le but est de rendre le dépôt utilisable
18:39:47 <Renault> et définir le workflow pour les contributeurs
18:39:56 <Renault> avec si possible un exemple
18:40:00 <sereinity> ok :)
18:40:29 <Renault> très bien
18:40:35 <Renault> #topic  Projet Fedora
18:40:50 <Renault> la bêta est, peut être, la semaine prochaine
18:40:54 <eseyman> réunion go/no-go pour la béta jeudi
18:41:42 <Renault> après pour le Flock, j'ai reçu des demandes de précision aujourd'hui de la part de EISTI
18:41:51 <Renault> est-ce qu'à ce stade je poursuis la discussion ?
18:42:02 <eseyman> et la proposition de Paris semble intéresser l'orga de Flock
18:42:35 <Renault> ça semble oui, du coup je me demande si c'est pertinent de chercher ailleurs pour la réception des confs
18:42:58 <eseyman> faudrait une nouvelle date butoir, en fait
18:43:43 <Renault> de la part des orga ?
18:44:06 <Renault> je peux les relancer pour savoir quelle marge de manœuvre de réflexion on a
18:44:09 <eseyman> oui
18:44:49 <eseyman> si c'est pour demain, c'est pas la peine de continuer
18:45:15 <Renault> #action Renault: demander une date butoire pour savoir si cela vaut la peine de rechrecher d'autres options
18:45:19 <Renault> en effet
18:46:00 <Renault> si personne n'y voit d'inconvénient, on peut passer à la suite
18:46:08 <eseyman> vas-y
18:46:08 <Renault> #topic Premier samedi à la Cité des Sciences
18:46:13 <eseyman> RAS
18:46:25 <eseyman> on sait toujours pas si l'évènement aura liue
18:46:31 <eseyman> s/liue/lieu/
18:46:33 <Renault> ok
18:46:47 <Renault> #topic Hackathon pour contribuer au Libre
18:46:56 <eseyman> c'est jeudi
18:47:00 <Renault> ça commence jeudi non ?
18:47:12 <eseyman> le groupe de transcription de l'APRIL sera là
18:47:31 <Renault> d'autres activités de prévues ?
18:47:33 <eseyman> j'ai croisé Jérôme Fenal, le responsable de la trad fr de Fedora
18:47:44 <Renault> bien :)
18:47:48 <eseyman> et il m'a expliqué qu'il voulait relancer la liste
18:48:05 <eseyman> du coup, je l'ai invité aux soirées
18:48:25 <eseyman> et je crois que c'est tout
18:48:31 <Renault> cool
18:48:58 <Renault> du coup, il reste le dernier sujet
18:49:02 <Renault> #topic Alternatiba
18:49:20 <eseyman> RAS :-(
18:49:24 <Renault> c'est dans deux semaines
18:49:37 <Renault> si tu veux je peux poster sur le ML et le forum :p
18:49:52 <eseyman> je n'ai pas pu aller à la réunion de jeudi et je n'ai pas eu de CR
18:50:02 <eseyman> je poste ce soir sur le forum
18:50:31 * Renault devait poster pour OWF tient
18:50:37 <Renault> ok, c'est noté
18:50:48 <Renault> #action eseyman: poster sur le forum pour l'évènement
18:51:18 <Renault> je pense qu'on peut clore l'ODJ
18:51:32 <Renault> #topic Discussion Libre
18:51:52 <Renault> et tu comptes faire quoi aux Hackathon ? Un but particulier ?
18:51:59 <sereinity> le mois prochain pour le jeudi du libre à Lyon le sujet sera le projet Fedora :)
18:52:19 <Renault> bien :)
18:52:36 <eseyman> je travaille sur un projet de génération de doc pour un schema de BdD
18:52:58 <eseyman> ça donne ça pour l'instant : http://people.parinux.org/~seyman/bugzilla/schema-bugzilla-5.0.html
18:53:20 <Renault> en quoi les solutions « classiques » type Doxygen ne conviennent pas ?
18:54:37 <eseyman> tiens, je ne savais pas que doxygen pouvait générer une doc à partir d'une BdD
18:54:58 <Renault> ah d'accord j'avais mal compris
18:55:17 <Renault> je croyais que c'était dans le code du schéma que tu gérais ça
18:55:30 <Renault> en effet, à partir d'une BdD, j'ai des doutes sur cette solution
18:55:31 <eseyman> non, le but est d'éviter de maintenir une doc à la main
18:56:05 <Renault> c'est en effet plus intéressant
18:56:40 <eseyman> et je m'attaque à la partie diff
18:57:14 <eseyman> on donne deux versions de bugzilla et je sors tout ce qui a été ajouté/supprimé dans le schema entre les deux versions
18:57:54 <Renault> ce n'est pas compitable avec un autre gestionnaire que bugzilla donc ?
18:58:04 <eseyman> pour l'instant, non
18:58:36 <Renault> ok, très bien :)
18:58:42 <eseyman> une fois que j'aurai isolé la partie bugzilla dans un module, on pourra faire un module RT, un module bodhi, ...
18:59:43 <Renault> bon courage dans ce travail
19:00:02 <Renault> je propose de tout fermer (je commence à avoir faim…)
19:00:07 <sereinity> +1
19:00:14 <Renault> #endmeeting