fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 16:00:13 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 16:00:14)
  2. Schedule (geppetto, 16:13:40)
    1. https://lists.fedoraproject.org/pipermail/packaging/2015-September/010965.html (geppetto, 16:13:48)

  3. #550 Darktable and Rawspeed internal library (geppetto, 16:14:10)
    1. https://fedorahosted.org/fpc/ticket/550 (geppetto, 16:14:16)
    2. ACTION: Temporary exception during 23/24 for Darktable, due to critical usage in Design spin (+1:5, 0:1, -1:1) (geppetto, 16:41:19)

  4. #567 Packaging Python 3 applications and modules for EPEL 7+ (geppetto, 16:41:40)
    1. https://fedorahosted.org/fpc/ticket/567 (geppetto, 16:41:41)
    2. http://lists.rpm.org/pipermail/rpm-list/2015-September/001763.html (orionp, 16:53:03)
    3. ACTION: orionp Update draft, incl. py3_pkg etc. (geppetto, 17:04:24)
    4. Everyone mostly seems in favour of it for el7 optional (geppetto, 17:04:40)

  5. #566 RPM file triggers (geppetto, 17:04:50)
    1. https://fedorahosted.org/fpc/ticket/566 (geppetto, 17:04:50)
    2. https://fedoraproject.org/wiki/Packaging:ScriptletSnippets#Icon_Cache (kalev, 17:29:40)
    3. https://wiki.mageia.org/en/RPM_filetriggers#Currently_supported_filetriggers (geppetto, 17:33:53)
    4. Builders are currently at F21, but should move to F23 soon … can't use them until then though. (geppetto, 17:37:23)

  6. Open Floor (geppetto, 17:38:08)


Meeting ended at 17:45:08 UTC (full logs).

Action items

  1. Temporary exception during 23/24 for Darktable, due to critical usage in Design spin (+1:5, 0:1, -1:1)
  2. orionp Update draft, incl. py3_pkg etc.


Action items, by person

  1. orionp
    1. orionp Update draft, incl. py3_pkg etc.


People present (lines said)

  1. geppetto (139)
  2. tibbs|w (103)
  3. mizmo (33)
  4. kalev (27)
  5. orionp (25)
  6. Rathann (19)
  7. tomspur (19)
  8. adamw (17)
  9. racor (15)
  10. zodbot (13)
  11. sgallagh (12)
  12. stickster (6)
  13. rishi (3)
  14. bochecha (3)
  15. jwb (3)
  16. drago01 (2)
  17. SmootherFrOgZ (2)
  18. tibbs (0)


Generated by MeetBot 0.1.4.