releng
MINUTES

#fedora-meeting-1: RELENG (2015-08-31)

Meeting started by masta at 15:34:15 UTC (full logs).

Meeting summary

  1. init process (masta, 15:34:32)
  2. init process (dgilmore, 15:36:06)
  3. #6234 Requesting koji service account for Cockpit (dgilmore, 15:40:26)
    1. https://fedorahosted.org/rel-eng/ticket/6234 (dgilmore, 15:40:34)
    2. sgallagh to create an account in fas (dgilmore, 16:03:56)
    3. investigate options with threebean on adding support to the-new-hotness to automatically update packages rather than filing bugs, if a scratch build works (dgilmore, 16:04:56)

  4. #6200 Cannot mirror Fedora drpms using OpenAFS (dgilmore, 16:05:49)
    1. need to file RFE's with createrepo createrepo_c to hash drpm dirs (dgilmore, 16:06:27)
    2. ACTION: dgilmore to file RFE's for hashing drpm dirs (dgilmore, 16:09:49)

  5. Secondary Architectures updates (dgilmore, 16:10:17)
  6. Secondary Architectures update - ppc (dgilmore, 16:10:18)
  7. Secondary Architectures update - s390 (dgilmore, 16:12:41)
    1. sharkcz to provide dgilmore with info to work on dropping 31 bit support (dgilmore, 16:21:38)

  8. Secondary Architectures update - arm (dgilmore, 16:21:52)
  9. open floor (dgilmore, 16:23:59)


Meeting ended at 16:30:44 UTC (full logs).

Action items

  1. dgilmore to file RFE's for hashing drpm dirs


Action items, by person

  1. dgilmore
    1. dgilmore to file RFE's for hashing drpm dirs


People present (lines said)

  1. dgilmore (86)
  2. stefw (34)
  3. nirik (31)
  4. sgallagh (24)
  5. masta (11)
  6. sharkcz (11)
  7. zodbot (8)
  8. maxamillion (6)
  9. tyll (0)
  10. bochecha (0)
  11. pbrobinson (0)
  12. pingou (0)


Generated by MeetBot 0.1.4.